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These notes and exercises are aimed at those who already have a very good 
working knowledge of Word and want to further explore the software‟s 
potential. 
 
 
Knowledge assumed  

 mouse skills and knowledge of Windows are essential 

 
you will either have attended the intermediate word 
processing course or have a very comprehensive working 
knowledge of Word 

 
 
Areas covered  

 creating and modifying templates 
 creating, modifying and applying a style 
 creating and using a document outline 
 bullets and numbering 
 creating and modifying a table of contents  
 creating and modifying an index 
 creating cross-references 
 using section breaks 
 using footnotes 
 using a table as a place holder 
 inserting images into a document 
 linking and embedding objects 
 captions 
 formatting 
 creating a form 
 creating a macro 
 print features 

 
 
 

INTRODUCTION 
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Document signposts 
 
 
 
Instructions for you to type  

 Bold text 
 

 
 
Shortcuts  

 

 
 
 
Reminders  

  
 
 

 
 
Notes  

  
 

 
 
Exercises  

  
 
 
 

 
 
Self study  

 If you are using this guide for self-study, all of 
the files you will need may be found at 
www.training.dmu.ac.uk 
 

 

http://www.training.dmu.ac.uk/
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Word is a very powerful word processing package and you may not be exploiting 
it to its full potential.  This course looks at a number of features that the expert 
Word user may find helpful. 
 
Our aim is that, by the end of the training session, you will have been introduced 
to several new features and gained a wider insight into the software‟s 
capabilities.  
  
 

MANAGING LARGE DOCUMENTS  

 
This course looks in detail at the issue of how to successfully manage a large 
document, both in terms of the physical storage, and the features which are 
particularly useful such as table of contents, indexing, styles and cross-
referencing.   
 
Ideally you will have a large document already created which you can 
manipulate.  However, if you are undertaking this training at an organised 
session in the IT Training Room, you will be instructed to access several small 
documents.  While the effect of the commands on small documents is the same 
as on large ones, it is more satisfying to see a large document brought under 
control! 
 
If you are using this training guide for self-study purposes, you can download the 
small documents from www.training.dmu.ac.uk.  Alternatively, if you have a 
suitable large document, you can make a copy of it and use it instead. 
 
Now you are ready to begin.   
 
 Open Word 2007 
 
 

 
IMPORTANT TO REMEMBER 
 
If you are going to use features that you‟ve not tried before, do experiment with 
them at an early stage of document production.  Don‟t wait until you have 
finished the document before attempting to achieve the effect that you want.   
 
Always make sure you can successfully manipulate the text to achieve the 
required output before spending hours typing.   
 
If you are going to practise on an existing document, ensure that you make a 
copy so that your original file is safe. 
 

OVERVIEW 

http://www.training.dmu.ac.uk/
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Every Word document is based on a template.  A template holds the basic 
formatting of the document such as margins, fonts, page layouts, paper size, and 
styles.  The default template for a Word document is called Normal.dotm. 
 
If you regularly produce documents with the same layout, it‟s a good idea to 
create a template which you can then use each time. 
 
Certainly for something on the scale of a dissertation, spending a while creating 
a template will be time well spent.  You can then use this template for all the 
documents you intend to bring together in your dissertation and this will make it 
much easier to produce the finished article. 
 
You can start with a blank document and save it as a template, or create a 
template based on an existing document or template. 
 

 
CREATING A NEW TEMPLATE 

 
You are going to create a new template from a blank document. 
 
 Click the Office Button 
 
 Click New 
 
The New Document dialog box is opened. 
 

 
 
  

TEMPLATES 
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 Ensure Blank document is selected 
 

 Click Create 
 
A new document is opened based on the Normal template.  You will make some 
changes and then save the document as a new template. 

 Change the left and right margins to 3cm 
 
 Change the font to Trebuchet MS 12 
 
You can continue to change the formatting of the document to suit your 
requirements.  However, for this exercise you will save the document as a 
template now and modify it later. 
 
 Click the Office Button 

 
 Point to Save As 

 
 Select Word Template 
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The Save As dialog box is opened. 
 
If the Templates folder is not selected automatically, 
 
 Select Microsoft Office Word at the top of the left pane and open the 

Templates folder 
 

 
 
 In the File name box type Assignment 

 

 
 
 Click Save 

 Close the open document 
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CREATING A TEMPLATE BASED ON AN EXISTING DOCUMENT 

 
You follow the same procedure to create a template based on an existing 
document. 
 
So, in this scenario, you open the document and make any necessary changes 
that you want to appear in all new documents that you intend to base on the 
template. 
 
Then simply save the document as a template in the Templates folder.  
 

 
AMENDING A TEMPLATE 

 
You are going to amend the Assignment template and then save the 
amendments. 
 
 Click the Office Button 
 
 Click Open 
 
 Select the Templates folder 

 

 
 
 Open the Assignment template 
 
 Change the top and bottom margins to 3cm 
 
 Click the Save button on the Quick Access Toolbar to overwrite the existing 

template 
 

 Close the document 
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A style is a set of formatting characteristics that you apply to text in a document 
to quickly change its appearance.  When you apply a style, you apply a whole 
group of formats in one simple task.   
 
Say, for example, you want to format a heading.  While you could use the Bold 
button and then the Font and Font Size boxes, it would be much quicker to 
select a suitable style from the Styles group on the Home tab. 
 
And, of course, you can create your own style and add it to the styles gallery. 
 
As well as the font, font size, and alignment, you can also include options such 
as line spacing and tabs in a style. 
 
 

APPLYING A STYLE 

 
All Word documents contain styles, for example for paragraph text, headings, 
and page numbers.  These are default styles and are stored in the Normal 
default template.  Unless you choose to use a different template for a 
document, all new documents are created using the Normal template.   
 
 Create a new document 
 
 Type the following sentence 
 
You can apply a specific style quickly and easily and may also choose a set of styles 
that work together. 

 
 
The Styles group on the Home tab shows the style you are currently using.  The 
default style is called Normal.   
 
 

 
 
 
 
 
When you create a document, the text is automatically formatted to the 
specifications set within the Normal style.  This could be Times Roman, 12 pt, 
left aligned, or any other combination that you use regularly.   
 

 
  

STYLES 

Normal 
style 



Word2007Advanced(170311) 9 ©De Montfort University, IT Training 2011 

The Styles group has four sections: 

 
 
 

 Click the More arrow  
 
The Quick Styles Gallery expands to show you more of the styles, together with 
some additional options.  
 

 
 
 
You can choose a ready-made quick style, or you can apply the styles you've 
created and saved previously. 
   
 Click away from the Quick Styles Gallery to close it 

 
 Press Enter twice 

 
 Type the following text using the Numbering button in the Paragraph group 

on the Home tab to number the paragraphs 
 

 

There are two ways to apply a style to text: 
 

1. Select the style from the Quick Styles Gallery or Styles task pane and 
then type the text 

2. Type the text, place the insertion point anywhere within it and select 

the style from the Quick Styles Gallery or Styles task pane 

More 
Quick Style 

Gallery 

Style Sets 

Styles task 
pane 

launcher 
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 Position the insertion point in the first line of text in the document and 
choose Heading 1 from the Quick Styles Gallery 

 
 Position the insertion point in the line of text numbered 2 and apply Heading 

1 again 
 
Notice that by applying Heading 1 to the numbered paragraph, the number has 
been removed.   
 
This is because the design of the Heading 1 style does not include the numbered 
paragraph format. 
 
 
You can change the look of the styles you are using by choosing a different style 
set. 
 
While styles have been a feature in previous versions of Word, Word 2007 offers 
Quick Style sets.  A Quick Style set is a group of styles that have been designed 
to work together to create a professional looking document. 
 
When you choose a Quick Style set, the styles it contains are displayed in the 
Quick Styles Gallery ready for use. 
 
You can use one of the Quick Style sets for your document as it stands, or modify 
it to suit your requirements.  Alternatively, you can design and save your own 
style set.  You don‟t have to use a Quick Style set at all if you don‟t choose to. 
 
When you create a template, you have the option to modify the styles in the 
default Quick Styles Gallery and save them to the template.  In this case, the 
modified styles will only be available when you use the template.  This is ideal if 
you are working on a large project and you need to create several documents 
with the same format.   
 
Another option is to save the new style in the Normal template, so that it is 
available when you create all new documents.   
 
Finally, of course, you can create a style simply for the document you are 
working on. 
 
 
 
  



Word2007Advanced(170311) 11 ©De Montfort University, IT Training 2011 

 Click Change Styles 
 
 Point to Style Set 
 

 
 
 
 Click Fancy to view the effect on the text   

 
 Change the Style Set to Traditional 

 
 Choose Reset to Quick Styles from Template to return to the original style 

set 
 
 
 
 
  

Reset 
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EDITING A STYLE 

 
Now that you have a few lines of text that have been formatted using styles, you 
will edit the style design and see the effect on the text.   
 

 
By default Word keeps track of the changes that you make to the design of a 
style.  The amended style with changes will be added to the original list of 
styles.  So, say you amend a style four times, the same style will appear in the 
list five times, the original and the four you have saved.  If you are working on a 
large document the style list may become confusing.   
 
The internal tracking system can be turned off: 
 
 Click the Office Button 

 Select Word Options 

 Click Advanced 

 Remove the tick from the Keep track of formatting option 

 Click OK 
 

 
 
 Click the Styles task pane launcher 
 

 
  

Styles task pane 

launcher 
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In the Styles task pane: 
 
 Position the pointer over the Heading 1 style to see the down arrow 

 
 Click the arrow and select Modify 
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The Modify Style dialog box is displayed. 

 
 
 
 
 Click the Automatically update option  
 
With this box checked, any formatting changes you make within the document to 
text formatted in the Heading 1 style will automatically redefine the style in the 
gallery.   
 
This means that all text formatted as Heading 1 will be updated throughout the 
document.   
 
 
 
 Click the Format button 

 
 

 
From the list of format options: 
 
 
 Select Font 

 
 
 

Automatically 
update 

Add to Quick 
Style list 

Changes will affect new documents 
created with this template 
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The Font dialog box is displayed. 
 

 
 
 
 Choose a different font size and colour, say, 18 pt, red 
 
 Click OK 
 
 Click OK 
 
You will see that both items with the Heading 1 style have been reformatted. 
 
Other options available from the Format button enable you to change the layout 
and formatting of the text, for example setting tabs, line spacing, and paragraph 
numbering. 
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CREATING A NEW STYLE 

 
Styles may be used to format any text within a document and you can create 
them as and when you need them.  It is a good idea to give them meaningful 
names.   
 
However, do bear in mind that, if you are intending to use styles with an outline 
(see page 23), or to create a table of contents (see page 46), the style names 
required by these options are Heading 1, Heading 2, Heading 3 etc.  Remember, 
therefore, that while you can change the design of these styles, the names must 
stay the same. 
 
You are going to create a new style that will apply a format to centre text and 
make it bold, italic, and 20 pt.   
 
 Ensure that the insertion point is positioned on a blank line and that the Style 

in use is Normal 
 
 
In the Styles task pane: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Click the New Style button 
 
  

New Style 

Manage Styles 
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The Create New Style from Formatting dialog box is displayed. 
 

 
 
 
 
You will look at each section in turn. 
 
 
Name 

 
You need to choose a descriptive name for the style that reflects its intended 
use.  This is both good practice and it helps you to identify a style in the list. 
 
 Change the name to Centred Bold Text 
 
Style type 

 
You must specify whether you want to create a new paragraph style or a new 
character style.   
 
A paragraph style is used to change the overall appearance of the text, usually a 
paragraph at a time.  This can include formatting the font, line spacing, 
justification, tabs and all other format options that may be applied to 
paragraphs.  Any text with a paragraph mark at the end is classed as a 
paragraph, even a short heading. 
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A character style is used to format text using only the options available from 
the Font dialog box, such as character size and colour. 
 
 Leave the style type as Paragraph 
 
 
Style based on 

 
When you create a new style it can be based on either an existing style or on „No 
Style‟.   
 
You choose a style name from the drop-down list if you want to base the 
formatting of the new style on an existing one.  This is ideal if an existing style 
meets your requirements, apart from a few minor changes such as font size. 
 
If you want to design a style from the ground up, then select „No Style‟.   
 
 The style is to be based on Normal 
 
It is important that you understand the consequences of basing a new style on 
one that already exists.  If you change the base style, it will have a ripple effect 
on other styles based on it and they will change too.  
 
For example, say you create a style named User Input and you then base two 
other styles called Paragraph Text and Bullet Text on it. 
 
Later you create another style called Image Text and base this on the Paragraph 
Text style. 
 
Shown graphically, the connections between the styles look like this: 

 

 
 
Changes to the base style automatically spread down to all styles based upon it.  
However changes to a style at the bottom of the „tree‟ do not affect styles 
above. 
 
So, using the example above, you can see that an alteration to the font size of 
User Input (the base style), would automatically change the font size of 
Paragraph Text, Image Text, and Bullet Text. 
 

User Input 

Paragraph Text 

Image Text 

Bullet Text 
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Similarly, an alteration to the format of the Paragraph Text style will have a 
knock-on effect on Image Text.  However, as the changes affect only a style 
based on another, User Input and Bullet Text will remain unaltered.   
 
Changing the format of the Image Text or Bullet Text styles will have no effect 
on the other styles. 
 
 
Style for the following paragraph 

 
In this window you choose the style you want Word to apply to the paragraph 
which follows the one to which you have applied the style.   
 
When you have used a paragraph style in a document, as you press the Enter key 
at the end of the paragraph, the style will automatically change to the one 
specified in this window. 
 
 Click the down arrow and select Normal 
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New documents based on this template 

 
As previously mentioned, styles are specific to a document or template.   
 
If you have used a template for the current document and decided to add or 
modify a style, you can update the template by ticking the New documents 
based on this template option in the Create New Style from Formatting dialog 
box.   
 
 For now, don‟t add this new style to the template 
 
 
Automatically update 

 
You have already looked at this option when editing a style.   
 
With this box checked, any changes you make to the format of text to which the 
Centred Bold Text style has been applied will cause Word to automatically 
redefine the style.  This means that the formatting of all text using the Centred 
Bold Text style will be updated throughout the document.   
 
 Click the Automatically update option 
 
 Click Format         
 
 Choose Font 
 
 Change the style to Bold Italic and the size to 20 pt 
 
 Click the All caps option 
 
  Click OK 
 
 
 
 Click Format 
 
 Choose Paragraph 
 
 Change the alignment to Centred 
 
 Click OK 
 
 Click OK 
 
 Position the insertion point in the text numbered 1 
 
 
  

Click here 
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From the Quick Styles Gallery: 
 
 Choose Centred Bold Text 

 

 
When you designed the Centred Bold Text style, you did not include a numbering 
format.  Therefore when you applied the style to the text numbered 1, the 
numbering was lost.  
 

 
 
 Create a new style and call it My Own Style.  Make it Italic, 24pt, embossed 

and aligned right.  Apply it to one of the lines of text 
 
 Close the document without saving 
 
 
Now that you understand styles and how they are used, you can apply them as 
you create a document.   
 
If you already have a document to which you have not applied styles, it is 
relatively easy, although time-consuming, to add them.  
 
 
The next series of exercises includes using styles to format documents but 
before you do that you need to open the template called Assignment that you 
created earlier and edit the styles that it contains.  Remember that styles for 
specific purposes may be stored in templates. 
 
 Click the Office Button 

 
 Click Open 

 
 Select Assignment from the Templates folder 

 
 Amend the heading styles to include the following formats: 
 

Heading 1 Arial 14 pt bold all 
capitals 

border top 
and bottom 

automatic 
update 

 

Heading 2 Arial 12 pt bold 
italic 

  automatic 
update 

6 pt before 
and after 

Heading 3 Arial 12 pt regular   automatic 
update 

 

Normal Trebuchet 12 pt regular     

 
 
If Heading 3 is not displayed in the Styles list, then see the note on page 22. 
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To display the Heading 3 style if it is missing from the list: 
 
●  Click the Manage Styles button on the Styles dialog box (see page 16) 
 
●  Click the Recommend tab 
 

 
 
●  Select Heading 3 (Hide Until Used) 
 
●  Click Show 
 
●  Click OK 
 

 
 
 Save and close the Assignment template replacing the existing file 
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If you have a large document to prepare, the outline feature will help you to 
organise your thoughts on the content and the order in which the information 
will be presented.   
 
The outline feature uses the heading styles.  When you create an outline, Word 
automatically assigns the appropriate heading style to each level of the outline.  
For example, a level one heading uses the Heading 1 style, and if you change the 
heading to level two, that heading automatically takes on the Heading 2 style. 
 
So, in essence, an outline is the bare bones of a document, listing the proposed 
headings and subheadings.   
 
 

CREATING AN OUTLINE  

 
You will create an outline for a new document, and then look at how several 
small documents can be brought together for final formatting and printing. 
 
You will use the Assignment template to create a new document. 
 
 Office Button 

 
 New 
 
From the Templates pane on the left: 

 
 Select My templates 
 
The following dialog box is displayed. 
 

 

ORGANISING AND NAVIGATING YOUR DOCUMENT 
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 Select Assignment 
 
 Click OK 
 
 In the Document Views group on the View tab, click Outline 
 

 
 
 

 
Alternatively, use the Outline button in the view shortcuts on the status bar at 
the bottom of the display 

 
 
 
 

 
The Outlining tab is displayed, and the insertion point is positioned ready for you 
to enter the first heading.   
  

 
 
 
When you are using Outline view, Word presumes you are entering the first 
heading for a new document.  If you select Level 1 the style used will be 
Heading 1, Level 2 will give you the Heading 2 style and so on.  Other levels of 
heading can, of course, be included in the document.   
 

Outline 

Outline 
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Apart from selecting heading styles, the Outlining tab has several other functions 
which are described below. 
 
These buttons enable you to change the level of the selected text. 
 

 
 
 
 
These buttons enable you to move headings up and down the list, and you can 
also collapse the list to show only main headings 

 
 
 
These buttons allow you to specify what you want to see in Outline view 
 
 
 
 
 
 
 
 
 Type the following list, selecting relevant levels of heading for each item 
 
 Use the buttons in the Outline Tools group on the Outlining tab to promote 

and demote headings 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Promote to 
Heading 1 

Promote  Demote 

Demote to 
Body Text 

Outline 
Level 

Move Up Collapse 

Move Down  Expand 

Choose level to 
show in the outline 

Show as formatted text 

Show only the first 
line of each item 

Level 1 

Level 2 
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REARRANGING THE DOCUMENT 

 

Notice that the headings are preceded by either  or . 
 

indicates that there are other headings below this level 

 indicates that there are no subheadings 
 
 Save the document in the folder C:\WordAdvanced using the file name 

DocumentOutline 
 

 
Promoting and demoting 
 
To promote a heading, hold Shift and press Tab  
 
To demote a heading, press Tab  
 

 
 Promote the headings ‘Entering new markets‟ and „The challenges‟ 

 Demote both headings  
 
A bonus when using Outline view is the ease with which you are able to move 
text around a document.   
 

 Click the  at the beginning of the „Frontline tactics‟ heading 
 

If you point and click on the  or  next to a heading, the heading and 
associated text are selected. 
   

 With the mouse pointer still on the , drag the heading so that it is above 
the „Learning in times of global organisational growth‟ heading 

 Release the mouse to „drop‟ the text 
 

 With the heading still selected, click  on the Outlining tab as many times 
as necessary to return the heading to its original position under „Learning 
services....‟ 

 
 
 Move „Learning in times of global organisational growth‟ so that it is below 

„Rapid e-Learning gets the job done‟ 
 
 Move the heading back to its original position at the top of the page using 
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 Click Print Layout view   
 
 

 
 
 
You can see that you have the beginnings of a document.  All of the headings are 
in place ready for you to add the text. 
 
 Save the document 
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DOCUMENT MAP 

 
Document Map is a display and navigation tool.   
 
Unlike Outlining you cannot use it to reorganise your document, but it does 
allow you to see the organisation while in Print Layout or Draft view.   
 
It is also a useful tool for navigating a document. 
 

 In the Show/Hide group on the View tab, click Document Map 
 
If you click on a heading in the Document Map, the view changes to show you the 
heading in the document. 
 

 

 

 Close the Document Map 

 Close the document 
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You have learned how to create a template, change the format of the heading 
styles and create and use an outline.  The next part of the training session 
includes producing one large document from several smaller ones, and then 
using the heading styles to create a table of contents. 
 
The scenario is that you have a number of documents that you want to combine 
to make one single document.   
 
We will assume that you put together a template that included relevant styles 
and that you used this template when you produced the individual documents. 
 
To save time, you have five documents in the WordAdvanced folder to use for 
this exercise.  Each of these documents has been created using the Assignment 
template. 
 
First of all you need to create a new document into which you will insert each of 
the five documents in turn. 
 
 
 Use the Assignment template to create a new document 
 
 From the Text group on the Insert tab, click the down arrow next to Object 

 
 Select Text from File 
 

 
 

  

COMBINING SEVERAL DOCUMENTS 
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The Insert File dialog box is displayed. 
 

 

 

 Select 1LearningInGlobalOrgGrowth 

 Click Insert 
 
The document is read into the open document. 
 
 Ensure the insertion point is at the end of the document text 

 Repeat the instructions above to insert the second document 2Frontline 
Tactics 

 
The second document is read in and appended to the first. 
 
 Repeat this action for: 

  3RapidElearning 

 4OneConstant 

 5HumanMemory 
 
 
 Save the document in C:\WordAdvanced using the file name Learning 
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Once the document is complete, you should check to ensure that the layout is 
satisfactory, for example that there are no paragraphs split awkwardly across 
pages. 
 
The quickest way to do this is to use Print Preview. 
 
 Position the insertion point on the first line of the document 
 
 Click the Office Button 
 
 Point to Print 

 

 Select Print Preview 

 Click Zoom 
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The Zoom dialog box is displayed. 

 Click the Many Pages icon 

 Click and drag the mouse over the grid to select 2 x 3 Pages 

 

 Click OK 
 

 
The document is displayed six pages at a time. 
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 Use the scroll bar or the mouse wheel to scan the pages of the document 
 
As each of the small documents that you have combined into the Learning file 
was created using the Assignment template, the headings and other text are 
already specified.  For example, you can see the Heading 1 style in use 
throughout the document. 
 
You may want each Heading 1 style to start a new page.  Rather than laboriously 
working your way through what could be a very large document adding page 
breaks, it‟s easier to edit the style. 
 
 Close Print Preview 
 

 
IMPORTANT TO REMEMBER 
 
Never press Enter to add blank lines to force a new page.  If you do, you are 
certain to have problems with page lengths if you add and remove text when you 
are editing.  Instead, always insert a page break using Ctrl + Enter. 
 

 

 Point to Heading 1 in the Quick Styles Gallery and click the right mouse 
button 

 Select Modify 

 

 

 Click the Format button 

 Choose Paragraph … 

 Select the Line and Page Breaks tab 

 Click the Page break before option 

 Click OK 
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 Click the New documents based on this template option 

 Click OK 

 Check the document again in Print Preview 

 If you find any blank pages, remove them 

Notice that text formatted with the Heading 1 style begins on a new page 
 
 Close Print Preview 

 Save the document 
 
A warning message is displayed. 
 

 

 

 Click Yes to save the changes to the template 
 

 View the document as an outline 
 
You automatically see all of the text in the document. 
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 In the Show Level box on the Outlining tab, choose Level 1  
 
 

 
 
Level 1 shows the main headings only. 
 
 

 Choose to show Level 2       
 

 
 
 
You now see the main headings (Heading 1) and sub-headings (Heading 2).  All of 
the text (non-headings) is hidden. 
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However large a document is, you can still use Outline view to rearrange it (see 
page 26). 
 
 Choose to Show All Levels 
 
 Ensure the Show First Line Only option is checked 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Now you can see the text but only the first line of each paragraph.  The three 
dots at the end of each line indicate that there is more text than is currently 
displayed. 
 
Use Outline View to locate a heading quickly, to rearrange, or scan through a 
document. 
 
 Return to Print Layout View 

 Save the document  

 Close the document 
 
 

Show First 
Line Only 
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From experience we do not recommend that you use Word‟s Master Document 
feature.  However, for those who have heard about the concept and want to 
investigate further, the following is a brief guide to what a master document is. 
 
A master document contains links to a set of related subdocuments.  You use a 
master document to organise and maintain a large document by dividing it into 
smaller, more manageable subdocuments.  
 
The final result of using a master document is the same as combining several 
documents to make one larger one as you did in the previous exercise. 
 
A benefit of using a master document is that the subdocuments are independent 
of the master – the master simply contains links to the smaller documents.  A 
subdocument can be edited as an individual file and resaved.  When the master 
document is opened, the relevant subdocument text is updated as the link is 
refreshed.  Page numbers, headers and footers, tables of contents, and indexes 
are created in the master document using information in the subdocuments. 
 
A drawback of using a master document is that you need to think ahead before 
starting a project and decide that this is the method you are going to use to 
manage your large document.  It can be problematic to create a master 
document using subdocuments that have already been produced. 
 
If you want a master document to function, it is critical that you: 
 
1. Create a template which includes ALL of the styles and formatting 

information  

2. Use the template to create ALL of the subdocuments 

3. Use the template when you create the master document 
 

While, in theory, you can use different templates for the master and 
subdocuments, in our experience mixing templates may cause several problems, 
including losing the formatting throughout the document and having to reformat 
it manually. 

 
 

 
IMPORTANT TO REMEMBER 
 

1. As a Master Document contains information about each of its subdocuments, 
you should not rename, move, or delete subdocument files. 

2. Always ensure that you backup subdocuments before combining them into a 
Master Document in case of file corruption. 

 

 

MASTER DOCUMENT 
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A multilevel list is similar to a numbered or bulleted list, but the number or 
bullet of each paragraph changes according to its level of indentation. 
 
 

WITHOUT HEADING STYLES 

 
This method of numbering does not use the Heading styles so, in theory, could 
be applied to any document.  The command can be initiated either before you 
type text, or you can select existing text. 
 
 From the WordAdvanced folder open Dinosaurs  
 

 
Modern day dinosaurs? 
 
Which animals are the best models for dinosaurs?  
 
Let's start with their nearest living relatives: birds and particularly 
crocodiles.  
 
Crocodiles and alligators are not dinosaurs. They're not even descendants of 
dinosaurs like the birds. 
 

 
 
 Indent the second and third lines by pressing the Tab key 
 
 Select all of the text 
 
 

 
Select all 
 
Ctrl + A 
 

 
 
  

MULTILEVEL LIST 
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 In the Paragraph group on the Home tab, click Multilevel List 
 

 
 
 
 From the gallery of styles choose a format that does not contain the text 

„Heading 1‟ 
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To alter the size of the indent: 
 
 Position the insertion point in the line of text you would like to change 
 

 Click Increase Indent     
 
The numbering reformats automatically to take account of the changes you have 
made. 
 

 Click Decrease Indent twice   
 
 Close the document without saving 
 
 
 

WITH HEADING STYLES 

 
If your document has been formatted using Heading styles, you can choose a 
multilevel list which includes Headings.   
 
Again you can initiate this command before you create your outline, or you can 
apply the numbered format when the document is almost finished. 
 
 Open the file Learning 

 Go to Outline view 

 Choose Show Level 2 
 
 In the Paragraph group on the Home tab, click Multilevel List 
 
 Choose a number format that does include „Heading 1‟ 
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 Save the document 
 
 Close the document 
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When you create a new document it consists of a single section.  Some 
formatting that you apply, such as page numbering and columns, affects the 
whole section and, by default, the whole document.   
 
If you want to vary the layout within a page, or between pages, you use section 
breaks to divide the document.  This allows you to format each section in the 
way that you want. 
 
A document may contain as many sections as necessary to produce the format 
required. 
 

 Open 2Frontline Tactics 
 
The status bar, at the bottom of the display shows the section in which the 
insertion point is currently positioned.   
 
 
 
 
 
 
 
A section break may be: 
 
Continuous Text in the new section continues on the same page.   

You use this type of section break, for example, if you want 
to change the format of the text in the middle of a page – 
perhaps you want text in three columns  
 

 

Next page Text in the new section starts on the next page.   
You use this type of section break, for example, when you 
want to change the page numbers within a document 
 

 

 
 
A section break controls the section formatting of the text that precedes it.  
 
For example, if you delete a section break, the preceding text becomes part of 
the following section and assumes its section formatting.  
 
If you are using Print Layout view to edit a document, you will not be able to see 
the breaks unless you click the Show/Hide button to display the formatting 
codes.  If you are in Draft view, the breaks will be visible. 
 
 
  

SECTION BREAKS 

Current section 

Number  
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The final paragraph mark (¶) in a document controls the section formatting of 
the last section of the document – or of the entire document if it consists of a 
single section. 
 
 
 
 

INSERTING A SECTION BREAK 

 
 Position the insertion point at the beginning of the fourth paragraph starting 

„One constant concern….‟ 
 
 In the Page Setup group on the Page Layout tab, click Breaks 

 
 Select Next page 
 

 
 
 
 Look at the status bar 
 
The status bar shows that the insertion point is now in section 2 of the 
document. 
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DELETING A SECTION BREAK 

 
 Ensure that you are in Draft view 
 
 Position the insertion point on the Section Break  
 
 
 
 
 
 
 
 
 
 
 Press Delete  
 
Text preceding a deleted section break will automatically assume the formatting 
of the following section. 
 
 Close the document without saving 

 
 

EXAMPLES OF THE USE OF SECTION BREAKS 

 
In the example below, two Continuous section breaks have been inserted, and 
the document is consequently made up of three separate sections. 
 
You can see that each of the sections has been formatted differently. 
 
 
 
 
 

Break 

Break 

Break 

Position insertion 
point on 

 Section Break 
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The example below shows the result of inserting a next page section break.   
 
This type of break is used if you want to alter the margins in the middle of the 
document, or if you need different page numbers or footer text on some pages, 
or if you need to have a mix of portrait and landscape pages. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Close the document 
 

Break 
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Creating a table of contents (TOC) is simple when you have used Heading styles.   
 
 Open the file Learning 
 
You are going to insert a new page for a table of contents at the beginning of 
the document. 
 
 Ensure that you are in Outline view 
 
 Position the insertion point at the top of the document (Ctrl + Home)   
 
You will see that, while the insertion point is at the top of the document, it is 
positioned between the paragraph number and the heading.   
 
 
 
 

 
 

 Insert a Next Page section break 
 
An extra line, formatted as Heading 1, has been added to the top of the 
document. 
 
 
 
 

 
 
 Change the style of the extra line to Normal 
 
 Select Print Layout view 
 
You have a blank page at the beginning of the document. 
 
 

CREATING A TABLE OF CONTENTS  

Insertion 
point 

Additional 
Heading 1 
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 From the References tab, click the Table of Contents button 
 
 Select Insert Table of Contents... 
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The Table of Contents dialog box is displayed. 
 
 In the General section of the dialog box, click the down arrow in the Formats 

box and choose Formal 
 

 
 
 Click OK 
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A table of contents, based on the styles used, is added to the document. 
 

 
 
 
 

 
When creating a table of contents, you may find that the first line of the 
numbered paragraph strays on to the bottom of the list.  
  
If this happens, position the insertion point on the numbered line and change the 
style to Normal. 
 

 
 

 
MOVING TO A SPECIFIC PAGE 
 
Using the hyperlinks in the Table of Contents, you can quickly move to a section 
within a document. 
 
 Point to the section you want to see, hold down Ctrl and click the left mouse 

button  
 
 Also try viewing the table of contents using Web Layout view   
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UPDATING A TABLE OF CONTENTS 

 
If you change a document in any way, it is obviously important to update the 
table of contents. 
 
 Right mouse click anywhere within the table of 

contents to see the shortcut menu 
 

 
 
 
 
 
 
 
 
 Select Update Field 
 
The Update Table of Contents dialog box is displayed. 
 

 
 
 
You have two choices: 
 
Update page numbers only will not reflect any changes you have made to 

the names of TOC entries 
 

 

Update entire table both the TOC entry names and the page numbers 
will be updated – choose this option when you 
have modified the names of headings or TOC 
entry fields 

 

 
 Choose Update entire table 
 
 Click OK 
 
 Save the document 

 
 

 
Remember to update a table of contents prior to printing a document. 
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An index lists the terms and topics in a document, together with the pages they 
appear on.  
 
You can create an index entry:  
 
 for an individual word, phrase, or symbol 
 for a topic that spans a range of pages 
 that refers to another entry, such as “Transport. See Bicycles.”  

 
When creating an index, words or short phrases are selected within the 
document and marked as Index Entry fields.  Once marked, an index code is 
inserted into the text after the word(s) you have selected for the index, and it is 
this code that is used to produce the index.   
 
There are two ways to mark index entries within a document: 
 
 Select individual words and mark them manually 
 Create a „concordance file‟ to mark the terms automatically 

 
 
 

MARKING THE INDEX ENTRY FIELDS MANUALLY 

 
This method of marking index entries is probably best used either in combination 
with a concordance file, or as the document is being created.   
 
 Ensure Learning is open  
 
 In the second paragraph of the document commencing „It‟s a given....‟, 

select the word global 
 
 In the Index group, on the References tab, select Mark Entry 
 

 
 
 
  

CREATING AN INDEX 
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The Mark Index Entry dialog box is displayed, with the selected word in the Main 
entry window. 
 

 
 

 
 

 
Mark index entry 
 
 Press Shift + Alt + X  
 

 
 

 Click Mark         
 
A code is inserted into the document: 
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If you are intending to mark several index entries, do not close the Mark Index 
Entry dialog box.   
 
 If necessary, drag the box out of the way so that you can see the text you 

want to index 
 
 Select the new word or phrase 
 
 Click anywhere in the Mark Index Entry dialog box to cause the Main entry 

window to update  
 
 Click Mark  
 

 
 
 Use the Find command to locate the first occurrence of each of the words in 

the list below and mark them. When the first word has been found, click the 
Mark Index Entry dialog box to update the Main Entry and click Mark All     

 

 ROI 

 Internet 

 contribution 

 project 

 governments 

 criminal 
 
The Mark All button instructs Word to mark all occurrences throughout the 
document.   
 
 

 
1. If an index term is repeated on a page, only the first occurrence in any 

paragraph is marked.   
 
2. Only text that matches the index term exactly (upper and lower case as well 

as spelling) is marked. 
 

 
 
 Close the Mark Index Entry dialog box 

 
 Close the Find and Replace dialog box 
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You may want the word that is printed in the index to be different from the 
word marked in the document.   
 
 
 Select the word „globe’ in the second paragraph of the document 

 Press Shift + Alt + X to display the Mark Index Entry dialog box 

 Instead of accepting globe as the index entry change it to world  
 
 Click Mark 
 
 Close the Mark Index Entry dialog box 
 
 
 

DELETING AN INDEX ENTRY 

 
In order to delete an index entry, you need to see the formatting code of the 
entry. 
 
If the formatting codes are not already displayed: 
 

 Click the Show/Hide button in the Paragraph group on the Home tab   
 

 Select the index code  in the second paragraph  

 Press Delete 
 
 
 

AMENDING AN INDEX ENTRY 

 
 Ensure that the formatting codes are displayed 
 

 Locate the entry  in the fourth paragraph 
 
 Insert the word welcomed before the word contribution 
 
The resulting entry should look like this: 
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CREATING AN INDEX CROSS-REFERENCE 

 
You can add cross-reference text to your index entry instead of a page number. 
 
 In the second paragraph select the word „paranoia‟ and prepare to mark it as 

an index entry   
 
 Check the Cross-reference option and add the word „mistrust‟ to the text 

„See‟ in the window 
 

 
  
 Click Mark  
 
 Close the Mark Index Entry dialog box 
 
The entry looks like this: 
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INSERTING AN INDEX INTO A DOCUMENT 

 
Inserting the index into the document is the final step and, as it is incorporated 
into the file as a field, it can be updated or replaced easily. 
 
 Position the insertion point on a blank page at the end of the document – if 

necessary, insert a new page break (Ctrl + Enter) 
 

 
Press Ctrl + End to move quickly to the end of a document 
 

 
 

 In the Index group on the References tab, select Insert Index 
 
 
The Index dialog box is displayed. 
 
The Print Preview window displays how the Index will look with the options you 
select. 
 
 To see a preview of the built-in formats, click on each of the names in the 

Formats window 
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 Select one of the formats 
 
 Click OK 
 
The index is inserted into the document.  
 

 
 

 
 
 Choose two more words in the document and mark them for the index 
 
 Click into the index field at the end of the document  and press F9 to update 

the index 
 
 Check that the additional words have been added to the index 
 
 Save the file  
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CREATING A CONCORDANCE FILE 

 
A concordance file, which is a separate document, is another way of generating 
an index. 
 
You create a standard two-column table containing all the words or phrases that 
you want to include in the index.   
 
Once you have created the concordance file and saved it, you can use it to mark 
the index terms automatically throughout the document.  To save time a 
concordance file has already been created for you to use.  It looks like this: 
 

 
 
In the first column you enter the text that you want Word to search for and mark 
as an index entry. 
 
In the second column you type the index entry for the text in the first column. 
 
 
So the first entry in the table might look like this: 
 

Windows Microsoft Windows 

 
 
When you mark the words for indexing in this way, all occurrences of the word 
will be marked. 
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When you create a concordance file, you must enter the text exactly as it 
appears in the document.  
 
Therefore, if you have an entry in your file which is shown variously in 
uppercase, lowercase or with initial capitals, for example, you must include 
each different format in the concordance file.   
 
Should you find that, when you type a lowercase word into the concordance file 
Word automatically replaces the first letter with a capital, you will need to 
deselect the „Capitalize first letter of sentences‟ option in the AutoCorrect 
dialog box (see page 105). 
 

 
 
 
 
IMPORTANT INFORMATION 
 
Before continuing, we should point out that we encountered a problem with the 
use of a concordance file while producing this training material. 
 
We would, therefore, recommend that, if you have previously added a Table of 
Contents and/or a Table of Figures (see page 76) to a document, you should 
delete it/them before using a concordance file. 
 
Once you have created the index using the concordance file, you can then insert 
a new Table of Contents and/or Table of Figures. 
 
 
 
 
 Ensure that the Learning file is still open 
 
 Delete the Table of Contents at the beginning of the document 
 
 In the Index group on the References tab, select Insert Index 
 

 Click AutoMark     
 
The Open Index AutoMark File window opens. 
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 From the WordAdvanced folder, select LearningConcordanceFile 
 

 
 
 
 Click Open 
 
The index terms in the concordance file are matched against the document, and 
the index codes are inserted into the text.  
 
 Check that the index codes have been inserted into the document 
 
 Move to the end of the document 
 
 Update the index as before (select the index field and press F9) 
 

 
You can have a single column concordance file containing only the index terms.   
 
In this case Word will assume that the index entries exactly match the index 
terms marked in the document. 
 

 
 
 Save the document  

 
 

 Insert a Table of Contents on the first page  
 

 

 Save and close the document 
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For information only 
 
Tables are very useful for organising and presenting information, and if you 
usually use tabs to lay out text, you will find that tables are, in many ways, 
much easier to use and offer you more opportunity for creativity. 
 
Tables are not just for simple things – you can produce very complex layouts 
quite easily.  Cells can be merged or split, and you can insert a table into a table 
cell (a nested table) if that will help you to arrange the information.   
 
Another point to note is that you can use tables to create text, graphics, and 
nested tables for a Web page. 
 
If you need to indent text, consider using a table rather than tabs.  Once you 
have completed the table, you can hide the borders.  
 
The example below has been achieved using two tables.  The same effect could 
have been accomplished using one table with two columns and two rows and 
merging the cells in the first column. 
 
 
 
 

 
Are you wasting your training budget? 
 
Organisations may be wasting up to 90% of their training 
budget by not delivering training in the way in which it 
is best received. 
 
Research show that 80% of what is required for an 
employee to competently carry out their job is learned 
„informally‟, while the other 20% is learned formally.  
However, companies still insist on spending up to 90% of 

their training budget on formal training. 
 

A ‘New Way of Learning’ 
 
Uniquely, New Wave Learning brings together world 
leading technologies and expertise for best practice use 
in organisations by focusing on informal learning. 

 
 

 

 
 

Moment of Need Information 
Delivery 

. 
eLearning and eKnowledge 

. 
Change management 

. 
Strategic Learning solutions 

 

 
 
  
 

USING TABLES TO PRESENT TEXT 

Two column table 

Two row table 

http://websites.uk-plc.net/British_Thornton_ESF_Ltd/asp/display.asp?image=VP477.jpg
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Pictures may be found in various locations;  as part of a picture gallery supplied 
with Word, in Clip Art, or downloaded from the Internet.  Or you might want to 
include a digital photograph that you have taken, or a photograph you have 
scanned.   
 

DOWNLOADED AND SCANNED FILES 

 
A picture downloaded from the Internet may be in one of many file formats 
depending upon how it was originally saved.    
 
You should be aware that there are copyright restrictions, and, for further 
information on the implications, you are recommended to check the Library 
Services website at www.library.dmu.ac.uk/Support/Copyright/ 
 
If you scan a picture, you will have the option of choosing the file format when 
the object is saved.   
 
Word supports a number of popular graphics formats: 
 

Microsoft Windows Metafile .emf, .wmf 

Windows Bitmap .bmp, .dib, .rle 

Computer Graphics Metafile .cgm 

Graphics Interchange Format  .gif 

Joint Photographic Experts Group  .jpg 

Portable Network Graphics  .png 

Macintosh PICT .pct 

Tagged Image File Format  .tif 

Vector Markup Language .vml 

Microsoft Windows Media .avi, .asf, .asx, .rmi, .wma, .wax, .wav 

 
 
For other file types you will need to install a graphics filter, and you can find 
further information from Word Help by searching for „Types of media files you 
can add‟.   
 

PICTURES 
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INSERTING A PICTURE INTO A DOCUMENT 

 
 Open 1LearningInGlobalOrgGrowth from C:\WordAdvanced 
 
 Position the insertion point at the end of the second paragraph 
 
 Press the Enter key twice 
 
 In the Illustrations group on the Insert tab, click Picture 
 

 
 
 
The Insert Picture dialog box is displayed. 
 

 
 
 
  

Insert picture 
from file 
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 In the WordAdvanced folder select the picture named Telephonist 
 

 
 
 
 

 
If you don‟t see a preview, use the Views button in the dialog box to select 
Preview. 
 

 
 
 Click the Insert button 
 
The picture is placed at the insertion point under the second paragraph. 
 
 Using a corner sizing handle make the picture a little larger 
 

 
 

Corner sizing 
handles 
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WRAPPING TEXT AROUND A PICTURE 

 
Depending on the layout of the document, you may want the text to wrap 
around the picture. 
 
 Point to the picture and right mouse click to see the shortcut menu 

 
 Point to Text Wrapping 
 
You can see the different wrapping styles that are available. 
 
 Select Tight 

 
 

 
The text wraps tightly around the picture. 
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 Point to the middle of the picture 
 
 Use the left mouse button to drag and drop the image into the middle of the 

second paragraph 
 

 
 
 
 Resize the picture again if necessary 
 
 Now move the picture to the right side of the page 
 
 Click the right mouse button again, choose Text Wrapping and then click 

More Layout Options 
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The Advanced Layout dialog box is displayed. 
 
 Click the Text Wrapping tab 
 

 
 
 
The Distance from text section enables you to specify the space between the 
picture and the text.  However, the options available depend upon the wrapping 
style chosen. 
 
In the example above you can see that the Tight wrapping style only allows you 
to select the amount of space between the text and the left and right edges of 
the object. 
 
  

Distance 
from text 
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 Choose the Square wrapping style 
 
 Change the distance from the text to 0.5cm in the top, bottom, left and 

right boxes 
 

 
 

 
 Click OK 
 
 Move the picture to the middle of the paragraph to see the difference in the 

spacing 
 
 
 Insert the picture Congratulations into the fourth paragraph  
 
 Position the picture in the centre of the text and use the Square wrapping 

style 
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ADDING A BORDER TO A PICTURE 

 
Usually when you insert a picture into a document, it does not have a border 
around it.  
 
 Select the picture of the telephonist 
 

 
When you click on a picture you can access all of the picture formatting options 
by clicking the Format Picture Tools contextual tab that appears on the ribbon.  
 

 
 

 
 
 Ensure that the Format Picture Tools tab is selected 

 
 Click the Picture Border down arrow from the Picture Styles group 

 

 
 
 
The following options are displayed: 
 

 
 
 Select a colour 
 
A border is drawn around the picture with the selected colour. 
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To change the thickness of the border, with the picture selected: 
 
 Click Picture Border 
 
 Point to Weight 

 
 Select 2¼ pt 

 

 
 
 
 Click away from the picture 
 

 
 
 
 Save the document in C:\WordAdvanced with the file name GlobalGrowth 
 
 Try some of the options in the Picture Styles group on the Format Picture 

Tools tab 
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You are able to add captions to pictures and tables and use them to create a 
table of figures which is similar to a table of contents.   
 
Captions are numbered automatically and, should you delete one of the related 
images, the other captions are then renumbered.  Captions may be typed 
manually or you can add them automatically as pictures are included in the 
document. 
 
 

POSITIONING PICTURES WITH CAPTIONS 

 
 
Without text wrapping 

 
When you insert a picture into a document, by default its position is „in line with 
text‟.  In other words, it is treated as part of the text.  You use the left, right 
and centre alignment options to position the picture on the page. 
 
If you subsequently add a caption to the picture, the caption has the same 
alignment as the picture but is treated as a separate object.  So if you change 
the alignment of the picture you will also need to change the alignment of the 
caption. 
 
 
With text wrapping 

 
If you want to wrap text around the picture, you use the text wrapping options.  
In this case, if you add a caption it is placed in a text box.  Unfortunately, 
however, if you move the picture, the text box does not move with it. 
 
Obviously this can cause problems but there are a couple of ways around this.  
The first is use a table as a placeholder for the picture and caption.  The second 
method is to insert the object and caption into a text box. 
 
In this course we will look at the former method.  If you want to try the latter 
method, information is available from Word Help.  Simply type „Captions‟ into 
the search window, select „Add or delete captions‟ from the results and scroll 
down the list to the section labelled „Add a caption to a floating object‟.   
 
 
 

  

CAPTIONS 



Word2007Advanced(170311) 72 ©De Montfort University, IT Training 2011 

ADDING CAPTIONS MANUALLY  

 
With the picture of the telephonist selected: 

 In the Captions group on the References tab, select Insert Caption 

 

The Caption dialog box is displayed showing a default caption name and number. 

 
 
 
The default caption cannot be deleted but you are able to add text to it to 
describe the picture. 
 
 With the insertion point to the right of the caption „Figure 1‟, type - 

Telephonist 

 In the Options section of the dialog box, click the down arrow next to Label 
 
By default there is a choice of three different caption labels:  equation, figure, 
and table.  
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You can add your own label to the list. 

 Click the New Label… button 

 

 
 In the Label box type Diagram 

 Click OK 

The new label is included in the drop list. 

 

 
 Make sure that Figure is the label that is selected 
 
You have the option of inserting the caption either above or below the selected 
item. 
 
 Choose to position the caption below the picture 
 
 Click OK 
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If you decide to move the picture, remember that the caption and the image are 
separate objects.  Therefore, if you change the position of the picture, the 
caption will not automatically move with it. 
 

 
 
 Add a caption to the second picture in the document 

 
 To wrap text around the caption, use tight text wrap 
 
 
 

USING A TABLE TO POSITION A PICTURE 

 
One way around the problem of keeping a picture and caption together is to 
insert them into a table.  If you then decide to move the picture, you simply 
select the table and reposition it. 
 
 Insert a one cell table at the end of the second paragraph on the second page 
 

 
 
 

 With the insertion point in the cell, insert the picture named Keyboard 
 

 
 
 
 Drag the right hand cell border so that it is close to the picture 

 Select the picture 
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 Add the caption – Keyboard  

 

 Use the Centre alignment button in the Paragraph group on the Home tab to 
centre the caption below the picture 

 Hide the borders of the table 

 Use the move handle to drag the picture into the text in the paragraph above 

 
 

 
 
 
 
 
 
 
The text wraps around the table. 
 
 
 

Now that it has been explained that using a table is a good way to keep the 
picture and caption in place: 

 Delete both pictures and the caption textboxes that you inserted into the 
first page of the document  

 Use tables to replace the pictures and position them in the same place as 
before (Telephonist in the second paragraph and Congratulations in the 
fourth paragraph) 

 Using tables place the pictures:  Write, Remote, and Gremlin into the 
document 

 Add suitable captions to all the pictures 

 

Move handle 
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CREATING A TABLE OF FIGURES 

 
 Position the insertion point on a blank page at the end of the document 

 In the Captions group on the References tab, click Insert Table of Figures 

The Table of Figures dialog box is displayed. 

 

 

 Ensure the Caption label is Figure 

 Click OK 

 
 
 A table of figures is inserted into the document. 
 
A table of figures works in the same way as a table of contents.  If you include 
more pictures in the document, the Caption numbers will automatically adjust.   
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To update a table of figures: 

 Position the insertion point in the table of figures 

 Click the right mouse button 

 Choose Update Field 

 Choose Update entire table 

 Click OK 
 
 
 

ADDING CAPTIONS AUTOMATICALLY 

 
For information only 
 
If you prefer, you can add captions to pictures automatically.  To do this you 
need to specify the format of the pictures that will have a caption automatically 
added. 

 From the Captions group on the References tab click Insert Caption 

 Click the AutoCaption button 

 Select the format of the pictures that you would like to automatically add 
captions to 

 Click OK 
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ADDING CAPTIONS TO TABLES 

 
You add a caption to a table in the same way that you add them to pictures.  
You can then produce a table of figures listing the tables. 

 
 On the first page of the document, insert a small table (there is no need to 

include any text in the table) 
 
With the insertion point in the table, choose: 
 
 Insert Caption 

 
 Make sure that the Label option is Table 
 

 
 
 Click OK 
 
A table caption is displayed above the table. 
 
 Work through the document inserting a small table on each page 

 Add a caption to each table 
 
To include a table of figures listing the tables in the document: 
 
 Position the insertion point below the table of figures on the last page of the 

document 

 In the Captions group on the References tab, click Insert Table of Figures 

 Ensure Caption label is Table 

 Click OK 

A field listing the tables is inserted. 
 
 Close the document without saving  
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By linking information across Office applications, you can create sophisticated 
documents that include, for example, data from Access, worksheets and charts 
from Excel, and slide presentations from PowerPoint. 
 
The term „object‟ is used to define the information that is exchanged between 
applications. 
 
You can have two sorts of object:  linked or embedded. 
 
A „linked object‟ is an object that is created in one application and inserted in 
another while maintaining a connection between the two files. 
 
For example, say you insert an Excel worksheet into a Word document as a 
linked object.  Any subsequent changes that you make to the worksheet while 
working with it in Excel are automatically reflected in the copy of the worksheet 
which you have placed in the Word document. 
 
An „embedded object‟, on the other hand, does not change if you modify the 
source file.  So, to take the previous example, if you embed the Excel worksheet 
in the Word document, you are, in effect, taking a snapshot of the worksheet 
data at a specific time and it will not be updated if any changes are 
subsequently made to the worksheet in Excel.  
 
 

LINKING AN EXCEL WORKBOOK WITH A WORD DOCUMENT 

 
When you use Excel as your linked data source you have a choice of methods 
available.  However it is advisable to use Paste Special which is the method 
explained in this document. 
 
When you use Paste Special you select a specific range of data. The name of the 
workbook, the worksheet and the cell references are included in the link 
information, and this ensures that the data linked to your document is not 
changed unless you change it yourself. 
 
 
 

 
The link information includes both the name of the workbook and the name of 
the folder where it is stored.   
 
If you move, rename, or delete the data source, the link may be broken. 
 

 
 

LINKING OR EMBEDDING AN OBJECT WITHIN WORD 
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Linking using Paste Special 

 
 Create a new blank Word document  
 
 Open Excel 
 
 In the WordAdvanced folder, open the workbook Payroll  
 
 Select the data in cells A1:D17 on the Payroll worksheet 
 
 In the Clipboard group on the Home tab, click the Copy button   

 
 Minimise Excel 
 
 
In the Word document: 
 
 Position the insertion point where you want to place the linked information 
 
 In the Clipboard group on the Home tab, click the down arrow below the 

Paste button 
 
 Select Paste Special 
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The Paste Special dialog box is displayed. 
 
 Select the Paste Link option 
 
 Ensure that Microsoft Office Excel Worksheet Object is selected  
 

 
 
 Click OK 
 
The worksheet data is inserted in the Word document. 
 

 
 
 
 
Next you will check that the link works by making a change to the worksheet.  

Notice that the 
range details are 
included in the 

source information 

Paste link 

Describes what the 
currently selected 

options will achieve 
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 Return to Excel and change Tony Bare to Anthony Barre 
 
 Save the workbook 
 
 Return to the Word document 
 
Can you see the change you made? 
 

 
 
 
If not, you may need to manually update the link. 
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UPDATING LINKS 

 
Word can update links either automatically or manually. 
 
With automatic links, Word updates the links whenever you open the file 
containing the link, and whenever the source information changes while the 
Word document is open. 
 
 Click the Office Button 
 
 Point to Prepare 
 
 Scroll down the list and select Edit Links to Files 
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The Links dialog box is displayed. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
This dialog box displays all of the links in the active Word document.  At the 
moment you only have one, and it is automatically selected for you. 
 
You can see that this dialog box offers you the option of changing the update 
method for the selected link. 
 
 Click the Update Now button 
 
 Click OK 
 
If your update method is manual, it is only by clicking the Update Now button 
that changes are reflected in the linked file. 
 
 Close Excel 
 
 
  

Currently selected 
update method 
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Making changes to the linked object from within Word 

 
You can make changes to the Excel worksheet from within Word. 
 
 Point to the object and double click 
 
Excel opens with the worksheet ready to edit. 
 

 
 
 
 Change Roy Barker to Roy Baker 
 
 Save the worksheet 
 
 Check the change in the Word document 
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Linking an Excel chart with a Word document 

 
In the same way that you selected a range of cells in an Excel worksheet and 
linked it to a Word document, you can link a chart. 

 In Word, position the insertion point at the end of the document 
 
 
With the Payroll workbook still open: 

 Select the chart 

 Using the same method that you used for linking the data from the workbook 
to a new Word document, link the chart but this time paste the link as a 
Microsoft Office Excel Chart Object 

 Make a significant change to the hourly rate of Penelope East in the 
workbook so that the chart is updated 

 
 Check the change in the Word document 
 
The chart is usually updated when the workbook is saved and the Word 
document has been reopened.  Select the chart and press F9 to update it 
manually. 
 
 Close the Word document without saving 
 
 Leave the Excel workbook open 
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EMBEDDING AN EXCEL WORKBOOK INTO A WORD FILE 

 
While embedding an Excel workbook into a Word file may seem similar to the 
linking exercises you have just practised, there is a crucial difference.  An 
embedded workbook is pasted into the Word document as a table, and there is 
no dynamic link. 
 
Therefore, if you change data in the Excel workbook, the Word table remains 
unaltered.  This also means, of course, that if you edit the Word table, the Excel 
workbook is not affected. 
 
You are going to embed a range of data from a worksheet. 
 
 Create a new blank document 

 Select cells A1:D21 on the Payroll worksheet 

 Click Copy 

 Minimise Excel 

In the Word document: 

 Position the insertion point where you want to place the embedded 
information 

 Click Paste 

The worksheet data is pasted into the document as a table, and can be edited as 
such. 

 

 
 
Embedding an Excel chart in a Word document 

 
The process of embedding a chart into a Word document is the same as 
embedding a workbook except that the chart is copied into the document as a 
graphic object.  If you select the chart, the Chart Tools contextual tab is 
displayed on the ribbon. 
 
 Copy the chart from the Payroll workbook  

 Close the Word documents without saving 

 Close Excel without saving changes to Payroll 
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Next we‟ll look at some formatting options. 
 

FORMAT PAINTER 

 
The Format Painter is a useful tool.  Using it you can copy the format of one 
piece of text and apply it to another. 
 
 Open the document called 5HumanMemory 
 
 Position the insertion point in the text beginning „Richard Gerber shows 

how…’ 
 

 In the Clipboard group on the Home tab, click Format Painter 

 

 
The pointer changes to a paintbrush icon. 
 
 Select the second paragraph 
 
The format is copied to the selected text and the Format Painter command is 
switched off. 
 
If you want to copy the format to several pieces of text, double click the Format 
Painter button before copying to the first location.  
 
 Select the text in the paragraph beginning „Richard Gerber shows how…’ 
 
The text is already italicised.   

 
 Change the format of this paragraph by choosing a different font and font 

colour, and then centre align the text 
 
 Ensure the insertion point is positioned within the paragraph that you have 

changed 

 Double click the Format Painter button  

 Select line 1 in the numbered list 

The format of line 1 changes to match the selected format. 

FORMATTING 

Format 
Painter 
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 Select line 4 then line 6 

 Turn Format Painter off by clicking the button again 
 
 
  

LINE BREAKS 

 
As you type text into a document it is automatically wrapped to the line below.  
When you press the Enter key at the end of a paragraph, a paragraph mark is 
inserted into the document.  A paragraph mark holds the formatting information 
for the preceding text. 
 
When you format a document using styles, often the style is intended to work on 
one paragraph at a time and return to the Normal style when the Enter key is 
pressed.  If you want the same style to be used for several successive 
paragraphs, or even a heading that you want to appear on multiple lines, use a 
line break instead of a paragraph mark at the end of the paragraph. 
 
To insert a line break press Shift + Enter.  To prove this works try this: 
 
 With the 5HumanMemory document still open, position the insertion point at 

the end of the heading „Human Memory Encoding......‟ on the first page 
 
This text has been formatted using a Heading 1 style. 
 
 Press the Enter key 
 
The insertion point moves to the next line and style has changed to Normal as 
you would expect. 
 
 Undo the last action so the insertion point is positioned at the end of the text 

 Press Shift + Enter 

 This time the insertion point moves to the next line but the style stays as 
Heading 1 

 
When you are ready to revert to the default style, simply press Enter at the end 
of a line. 
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CLEAR FORMATTING  

 
You can format a document in many ways:  font, font size and font colour, 
alignment, line spacing, indenting, tabs etc, but should you need to, it is quite 
simple to remove the formatting. 
 
With the document 5HumanMemory still open: 
 
 Select all the lines in the numbered list, including those reformatted in the 

earlier exercise 

 In the Font group on the Home tab, click the Clear Formatting button     
 
 Close the document without saving 
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A form is a structured document with spaces reserved for entering information.  
 
You can create:   
 
 A form by starting with a template and adding form fields.  Other people 

can then use Word 2007 to complete the form on their computer.  This 
form is distributed and collected by means of email or posting on a 
network location.  To prevent users from changing an online form, you 
have the option of protecting it before you save it. 
 

 A form that is printed on paper and then filled in by hand 
 

 

CREATING A FORM 

 
The first thing you need to do is to design the form and decide what information 
you want from those who are going to be completing it. 
 
If you already have a printed form, you can use this as a guide.  If not, you may 
find it useful to sketch your design on paper.  
 
You are going to create the following form: 
 

 

FORMS 
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The form tools and controls are found on the Developer tab on the ribbon, but 
this is not automatically enabled.  If you cannot see the Developer tab, then you 
need to: 
 
 Click the Office Button 
 
 Click Word Options 
 
 Ensure that Popular is selected 
 
 Select the Show Developer tab in the Ribbon check box 
 
 Click OK 
 

 
Once you‟re ready to create the form, you must select a template or document 
on which to base it.  If there is an existing template or document which is 
similar to the one you want to create, you can use that. 
 
For this exercise, a template has been provided for you. 
 
 Click the Office Button 
 
 Click New 

 
 From the Templates list in the New Document dialog box, select My 

Templates 
 

 Select PurdysPetProducts 
 
 Click OK 
 
 
Before you start, you need to ensure that you will see the results of the field 
codes, rather than the codes themselves.  
 
 Click the Office Button 
 
 Click Word Options 
 
 Click Advanced 
 
 Scroll down the list to locate the Show document content section: 
 
 Check that the Field codes 

option is not selected  
 

 Click OK 

This check box 
should be empty 
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The easiest way to organise a form is by using tables.  Once the form is 
complete, choose Hide Gridlines from the Table Tools Layout tab. 
 

 
 
We have used a number of two column tables to create the form – the text is in 
the first column, the form field will be inserted in the second column. 
 
 Using tables to lay out the text, produce the form below – do not remove the 

table borders yet  
 

 
 
 
 Save the file in the Word Advanced folder as PPP Info Request Form 
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Once you have created the form, you are ready to add the form fields – the 
fields that the user will access online to complete the form. 
 
Obviously the form fields are not necessary if you intend the user to print the 
form and complete it by hand, although the check box form field does produce a 
handily sized box on the printed page so you might want to consider using that 
for questions that require the answer in the form of a tick. 
 
 

FORM FIELDS 

 
There are three types of form fields:   
 
 text 
 check box 
 drop-down 

 
 
Text form field 

 
You use this type of form field where you want users to enter text. 
 
You can change the type of text entry (the default is regular text), to number, 
date, current date, current time, and calculation. 
 
Regular text covers text, numbers, symbols and spaces – numbers in this case 
would include such eventualities as house number and postcode. 
 
Use Number if your form includes a calculation. 
  
The Date form field requires a valid date. 
 
The Current Date/Current Time form fields use the computer‟s clock, and users 
cannot fill in or change this field. 
 
The Calculation form field is used to insert an expression that derives a value 
from other fields on the form. 
 
 
Check box form field 

 
Use a check box where you want the user to either select or clear an option. 
 
 
Drop-down form field 

 
A drop-down list box restricts the available choices to those that you specify. 
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INSERTING FORM FIELDS 

 
You are ready to insert Form Fields into the document. 
 
 Position the insertion point in the table cell to the right of Title 
 
 In the Controls group on the Developer tab, click the Legacy Tools 

button  (if the Developer tab is not displayed, see page 92) 
 

 
 
 
As there are a limited number of possibilities that the user might enter in this 
field, it‟s an ideal candidate for a drop-down list box. 
 
When the user clicks on to the field, the drop-down arrow is displayed allowing 
the user to choose from a list of items. 
 

 Click the Drop-Down Form Field button on the toolbar       
 
A drop-down form field is added to the form. 
 

 
 
 Double-click the new field 
 
The Drop-Down Form Field Options dialog box is displayed. 
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In the Drop-down item box: 
  
 Type Ms 
 
 Click Add        
 
 Add Mrs, Miss, and Mr to the items in the drop-down list 
 

 
 

 
 

 Try rearranging the items using the Move arrows        
 
 Click OK 
 
 

 
With drop-down form fields, the item at the top of the list will be displayed on 
the form.   
 
If you want the field to appear blank (for users who might complete the form on 
paper) you need to add a blank entry to the drop-down list and ensure that it is 
the first item in the list. 
 

 
 
 
 Add a blank entry to the Title field (press the spacebar once, click the Add 

button, and move the blank entry to the top of the list) 
 
 Move the insertion point to the cell next to County, add a drop-down form 

field and type in a few abbreviated county names, e.g. Derbys, Leics, Oxon, 
Worcs, and a blank entry at the top of the list 

 
 Next, position the insertion point in the cell to the right of Initials 



Word2007Advanced(170311) 97 ©De Montfort University, IT Training 2011 

 
The user will type their own text into this field, so you need to insert a text 
form field here. 
 

 Click the Legacy Tools button and select the Text Form Field button      
 
 Continue to add Text Form Fields to the Surname, Address1, Address2, 

Town/City, Postcode, Telephone number, and Email address headings – you 
can use Repeat (Ctrl + Y) to repeat the last task 

 
 Position the insertion point in the cell to the right of Nutrition 
 
You want the user to indicate if they are interested in receiving information 
about this subject, so a check box that they will tick to express interest is the 
solution here. 
 
 Click the Lecacy Tools button and select the Check Box Form Field button  
 
 Insert a Check Box Form Field next to the following headings:  Recreation, 

Transport, Books, Website, Newspaper/magazine, Radio advert, 
Friend/relative/colleague  

 
 
 Position the insertion point in the cell to the right of Are you an account 

holder? 
 
 Insert a Drop-Down Form Field and add Yes, No and a blank entry to the 

Drop-down item box (don‟t forget to move the blank entry to the top of the 
list) 

 Finally, add a Text Form Field to the right of ….number:  PAD 
 

 Click the Legacy Tools button and select the Form Field Shading button   
 
If shading is on, clicking the button will hide it.  If shading is off, clicking the 
button will show it. 
 
 Ensure that field shading is off 
 
 Select the table(s) and remove the borders 
 
 
If the gridlines are displayed: 
 
 In the Table group of the Layout contextual tab, click View Gridlines  
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The form should look something like this: 
 

 
 
 
 
If you see codes, rather than fields, press Alt + F9. 
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PROTECTING A FORM 

 
Once you have finished creating a form, you need to protect it so that a user is 
restricted to completing the form fields only. 
 
 In the Protect group on the Developer tab, click Protect Document  

 
 
 From the Restrict Reviewing Options, select Restrict Formatting and 

Editing 
 

 
 
The Restrict Formatting and Editing task pane is 
displayed. 
 
 
In Section 2, Editing restrictions:  
 
 Click Allow only this type of editing in the 

document 
 
 Click the down arrow next to No changes, Read 

only 
 
 Select Filling in forms 
 
 
 
In Section, 3 Start enforcement 
 
 Click Yes, Start Enforcing Protection 
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You will see that you have the option of including a password for your form 
template.    
 

 
 
 
Be aware, however, that if you forget the password, you cannot open or gain 
access to the password-protected document. 
 
 Leave the password field blank 
 
 Click OK 
 
 Save the form as a template in the Trusted Template folder with the title 

MyFormTemplate 
 
 Close the file 
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TESTING A FORM 

 
It is a good idea to test a form before making it available to users. 
 
Open the form as a user would: 
 
 Office Button 
 
 New 

 
 My Templates 

 
 Select MyFormTemplate 
 
 Click OK 

 
 Enter data in each field, using the Tab key to move between them 
 
 Close the form without saving 
 
 
 

MODIFYING A FORM 

 
If you need to alter a form, you simply open it, remove the protection, make the 
necessary changes and save it, overwriting the previous version of the template. 
 
 Office Button 

 New 

 My Templates 

In the Create New section of the dialog box: 

 Click the Template radio button 

 

 
 Select MyFormTemplate 
 
 Click OK 
 
 In the Protect group on the Developer tab, click Protect Document 

 
 Select Restrict Formatting and Editing     
 
 In the Restrict Formatting and Editing task pane, click Stop Protection 
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 Add Prof to the Title drop-down list 
 
 Add Other on a new line below Friend/Relative/Colleague 
 
 Insert a check box field for this new entry 
 
 Change the page border 
 
 Click Yes, Start Enforcing Protection 
 
 Click OK (do not enter a password) 

 
 Office Button 
 
 Save As 

 
 Word Template 
 
 Choose MyFormTemplate from the list 
 
 Click Save 
 
You will be reminded that this template already exists, and asked if you want to 
replace it. 
 
 Click OK 
 
 Close the template 
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Footnotes and endnotes are used to provide explanations, comments, or 
references for text in a document.   
 
You can include both footnotes and endnotes in the same document – for 
example, you might use footnotes for detailed comments, and endnotes for 
citation of sources.   
 
Footnotes appear at the bottom of a page while endnotes typically appear at the 
end of a document. 
 
 
 Open the file named 2Frontline Tactics 
 
To insert a footnote: 
 
 Choose a word about half way down the second page and position the 

insertion point immediately after it 
 
 In the Footnotes group on the References tab, click Insert Footnote 

 
 
 
 
 
 
 
 
 
 
 
A note number is added to the text in the document, and the insertion point 
automatically moves to the bottom of the page ready for you to type the 
corresponding note text. 
 

 
 
 

 Type Talent management 
 

 
 
 
 

  

FOOTNOTES AND ENDNOTES 

Insert 

Footnote 
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If you insert an additional reference on a page where other footnotes are 
already marked, the reference numbers will automatically change to reflect the 
addition. 
 

 
 
 
 Add a footnote to an earlier word on the same page to see the result 
 
 
 Save and close the file 
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AutoCorrect is a useful feature that enables you to build your own list of 
common misspellings or typing errors.  When Word encounters one of these 
errors, it automatically corrects it for you. 
 
 Create a new document 
 
 Click the Office Button 
 
 Select Word Options 
 
 Select Proofing 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 Click AutoCorrect Options 
 
 
 
 
 
 
  

AUTOCORRECT  

AutoCorrect 
Options 
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The AutoCorrect dialog box is displayed. 
 

 
 
 

 Ensure that the AutoCorrect tab is selected 
 
 
You will see that there are a number of options available, such as correcting two 
initial capital letters in a word and capitalising the first letter of a sentence.   
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 Think of a word that you tend to mistype 
 
 In the Replace box, type the mistyped version of the word (no spaces 

allowed)  
 
 In the With box, type the correct version of the word (spaces allowed) 
 

 
 

 
 Click Add 
 
 Click OK 
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AUTOFORMAT AS YOU TYPE 

 
Also in the AutoCorrect dialog box you will find the AutoFormat As You Type 
tab. 
 
 Have a look at it now 
 

 
 
 
On this tab, replacement options include „smart quotes‟.  Smart quotes sense 
whether the quote is opening or closing and position the apostrophes 
accordingly. 
 
Another useful feature is the fractions option which ensures that a fraction such 
as 3/4 is automatically replaced with the fraction character ¾. 
 
 Click Cancel   

 
 Click Cancel   
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AutoText enables you to store and quickly insert regularly-used text into a 
document.   
 
You can add AutoText entries to the AutoText gallery, or, if you want to add 
text automatically when you type a few characters, you can add text entries in 
the AutoCorrect dialog box. 
 
First of all you are going to add a text entry that is inserted automatically when 
you type a specific set of characters. 
 

 
CREATING AN AUTOTEXT ENTRY 

 
 Type your name, job title, and department 
 

For example: 
 

Beatrix Potter 
Manager 
Publishing Services 

 
 Select the text 
 
 Office Button 
 
 Word Options 
 
 Proofing 

 
 Click AutoCorrect Options 

 
 Click the AutoCorrect tab 

 
 Ensure the Replace text as you type check box is ticked 
 
  

AUTOTEXT 
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 Under Replace, type a short descriptive name, e.g. myname 
 

 
 
 

 Click OK 
 

 Click OK 
 
 
 

INSERTING AUTOTEXT INTO A DOCUMENT 

 
 Press Enter twice to create blank lines 
 
 Type myname 
 
 Press the spacebar 
 
Your name is inserted into the document. 
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ADDING AUTOTEXT FROM A GALLERY 

 
You can insert an AutoText entry into a document from a gallery. 
 
First of all you need to ensure that the AutoText gallery has been added to the 
Quick Access Toolbar. 
 

 
Add AutoText to the Quick Access Toolbar 
 
 Office Button 
 
 Word Options 
 
 Customize 
 
 Click the drop arrow next to Choose commands from 
 
 Select All Commands 
 
 Scroll through the list and click AutoText 
 
 Click Add 
 
The AutoText button is added to the Quick Access Toolbar. 
 

 
 
 Type your name and department again 
 
 Select the text 
 

 Click the AutoText button on the Quick Access Toolbar   
 
 Click Save Selection to AutoText Gallery 
 
The Create New Building Block dialog box is opened. 
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 Click the down arrows against the different sections to check the options 
available but do not alter any of them 

 
 Click OK  
 
 Position the insertion point on a blank line 
 
 Click the AutoText button on the Quick Access Toolbar 
 
 Select the AutoText entry from the gallery 
 
 Close the file without saving 
 
 

 
You can also insert an AutoText entry by simply typing its name and pressing F3. 
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This section is provided for information.  Do bear in mind that, although the files 
you have created during this training session may not prove to be suitable for 
practising all of the features detailed below, you will still find it useful to look 
at these options. 
 
It is worth reminding you that you should always save a document before 
printing.  That way, if a problem occurs during printing, you will be able to 
return to your saved file. 
 
 From the C:\AdvancedWord folder open Learning  
 
 
 Office Button 
 
 Print 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
We‟ll look at some of the options available in the Print dialog box. 
 

PRINTING 

Page 
range 

Print what 

Print 

Properties 

Copies 

Pages per sheet 

Options 

Collate 

Scaling 
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PAGE RANGE 

 
Allows you to specify exactly what you want to print. 
 
 
Selection 

 
Use the Selection option to print currently selected text. 
 
 Highlight the text you want to print 
 
 Office Button 
 
 Print 
 
 Click the Selection radio button 
 
 Choose any other options 
 
 Click OK 
 
 
Pages 

 
Use this option to print specific pages.  For example to print pages 3 to 6, 10, 
14, and 18 to 22: 
 
 Office Button 
 
 Print 
 
 Click the Pages radio button 
 
 In the box enter:   
 

3-6,10,14,18-22 

 
 Choose any other options 
 
 Click OK 
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COPIES 

 
As well as specifying the number of copies, you can also choose to collate the 
pages. 
  
 
Printing multiple collated copies 

 
In the example below, checking the Collate option would result in six complete 
copies of the document being printed one after the other. 
 

 
 
 
 
In the next example, where the Collate option has been unchecked, the first 
page would be printed six times, followed by six copies of page 2, and so on 
until the end of the document.   
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ZOOM 

 
Zoom offers you the choice of printing several pages on one sheet, or scaling the 
content of a page to fit the available paper. 
 
 
Pages per sheet 

 
This option enables you to print up to 16 pages on a single sheet. 
 

 
 
This is similar to viewing multiple pages in Print Preview, and might be useful for 
checking the layout of a finished document.  
 
 
Scale to paper size 

 
This option is similar to the enlarge/reduce option on a photocopier.   
 
You would use it, for example, to fit the contents of an A4 page on to A5 paper. 
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PRINT WHAT 

 
The Print what box enables you to print property information such as hidden 
text and field codes. 
 
If you choose the Styles option, for example, the printout will list all of the 
information, such as font size and line spacing, about every style available in the 
current document. 
 

 
 
 
 

PRINT 

 
The options available in the Print box include odd and even pages.  
 

 
 
 
 
 Click Cancel 
 
 Close the document 
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