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INTRODUCTION 
 
This graphics course is aimed at those who have an intermediate knowledge of 
Word 2007 and want to learn more features. 
 
 
Knowledge assumed  
 experience of using a computer, for example keyboard 

familiarity 
 experience of using Windows 
 experience in using Word 2007 
 
 
Areas covered  
 inserting a graphic object into a document 
 text wrapping 
 text boxes 
 SmartArt 
 charts 
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Document signposts 
 
 
 
Instructions for you to type  
 Bold text 

 
 
 
Shortcuts  
 

 
 
Reminders  
  

 
 

 
 
Notes  
  

 
 

 
 
Exercises  
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GETTING STARTED 
 
Before you begin, you should take a look at the layout of the Word 2007 window 
so that you know where to find the tools you will be using. 
 
To see this window you must open Word 2007: 
 

 Double click the Microsoft Word 2007 shortcut icon on the 
desktop  

or 

 Click the Start button 

 All Programs 

 Microsoft Office 

 Microsoft Office Word 2007 
 
A blank document is automatically opened ready for use. 
 
 
  

Microsoft Office 
button 

Tabs Ribbon 

View buttons Status bar 
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GRAPHICS 
 
Graphics include pictures, shapes, SmartArt, and charts.   
 
Pictures are graphics created from another file and include bitmaps, scanned 
pictures and photos, and Clip Art.   
 
OBJECTS 
 
Information that has been created using a specific program such as drawing 
software is called an Object.  Word tables and WordArt can also be thought of as 
objects.   
 
As information can be exchanged between Word, Excel, PowerPoint and Access, 
in some circumstances a selection of data copied from Excel into Word could 
also be an object. 
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PICTURES 
 
Pictures may be found in various locations; as part of a picture gallery supplied 
with Word, in Clip Art, or downloaded from the Internet.  Or you might want to 
include a digital photograph that you have taken, or a photograph you have 
scanned.   
 
SCANNED AND DOWNLOADED FILES 
 
A picture downloaded from the Internet may be in one of many file formats 
depending upon how it was originally saved.    
 
You should be aware that there are copyright restrictions, and for further 
information on the implications you are recommended to check the Library 
Services site:   
 
http://www.library.dmu.ac.uk/Support/Copyright/ 
  
If you scan a picture, you will have the option of choosing the format when the 
object is saved to disk.   
 
Word supports a number of popular graphics formats: 
 

Windows Metafile Graphics .emf, .wmf 

Windows Bitmap .bmp, .dib, .rle 

Computer Graphics Metafile .cgm 

Graphics Interchange Format .gif 

Joint Photographic Experts Group .jpg 

Portable Network Graphics .png 

Macintosh PICT .pct 

Tagged Image File Format .tif 

Vector Markup Language .vml 

Microsoft Windows Media .avi, .asf, .asx, .rmi,. wma, .wax, .wav 

 
For some file types you will need to install a graphics filter.  You can find further 
information from Word Help by searching for ‘Types of media files you can add’. 
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INSERTING A PICTURE INTO A DOCUMENT 
 
Pictures can be saved as files and inserted into your document.   
 

 Open the document called BelieveInFairies in the Word2007Graphics folder 
on drive C: 

 
 Position the insertion point on a blank line beneath the first paragraph 

 Choose the Insert tab 

 Click Picture in the Illustrations group 

The Insert Picture dialog box is displayed. 

 Select the Word2007Graphics folder 

 
There are two picture files in the folder and you will see their contents 
previewed in the dialog box. 
  

Views 
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If you don’t see a preview, use the Views button in the dialog box to select 
Thumbnails. 
 

 
 
 

 Select the picture file named Fairies 

 Click the Insert button 
 

 Use the handles at the corners of the picture to make it a little bigger  

 
 
 
WRAPPING TEXT AROUND A PICTURE 
 
Depending on the layout of the document, you may want the text to wrap 
around the picture. 
 

 Select the picture 
 
When the picture is selected the Picture Tools contextual tab is displayed. 

 Click on the Format tab 

 
 

Resize handles 
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The Format tab contains all the tools for editing your picture. 

 Click the Text Wrapping option in the Arrange group 

 Choose the Tight wrapping style 
 

 
The text wraps around the picture.  

 To adjust the position of the picture, point to the middle and drag it into 
place 

 
 
 
You can make fine adjustments to the picture position using the arrow keys on 
the keyboard. 
 
 

 Move the picture to the middle of the text to see the difference in the layout 

 Ensure the picture is still selected 

 Click Text Wrapping  
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 Choose More Layout Options 
 
The Advanced Layout dialog box is displayed. 
 

 
 
There are several options relating to the alignment and position of the picture 
on the page. 

 Click the Text Wrapping tab 

 
 
This allows you to change the text wrapping style plus, depending on the style 
you have selected, you can change the space between the text and the picture. 

 Click Cancel to close the dialog box 
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PICTURE SHAPES 

 With the picture selected click Picture Shape in the Picture Styles group 
 
A gallery of shapes is displayed. 

 
Click on several shapes to see the effect on the picture 

 Finally click on the Rectangle shape 
 
 
ADDING A BORDER AROUND THE PICTURE 

 With the picture selected click Picture Border 
 
A colour palette is displayed. 
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 Move the insertion point over the colours to see the effect of different 
coloured borders on the picture 

 Pick a colour 

 Click the Picture Border button 

 Position the insertion point over Weight 
 
A menu is displayed showing different thicknesses for the line. 
 

 

 Move the insertion point over the lines to see the effect on the border 

 Click More Lines 
 
The Format Picture dialog box is displayed. 
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 Width:  To specify the width of the line, enter a number in the box. 

 
 Compound type:  To apply a style composed of double or triple lines 

 
 Dash type:  To apply a style composed of combinations of dashes 

 
 Cap type:  To specify the style used for the end of the line 

Square:  The end of the line is capped with a square shape  

Round:  The end of the line is rounded  

Flat:  The end of the line is flat  

 Join type: To specify the style used when two lines connect with each  
 other 

Round:  The corners where the two lines intersect are 
rounded 

Bevel:  The corners where the two lines intersect are cut 
off at a 45 degree angle 

Mitre:  The corners where the two lines intersect are 
squared off 

 Try some of the options for Line Colour and Line Style 

 Click Close 
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PICTURE STYLES 

 Click the More button on the Picture Styles group  
 

 
A gallery of picture styles is displayed. 
 

 

 Hover the mouse pointer over several of the styles to see the effect on the 
picture  

 Choose Soft Edge Oval  

 

More 
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Notice that the text wrapping has changed around the new shape. 

 With the picture selected click Picture Effects in the Picture Styles group 

 Move the mouse pointer slowly down the list to see the many additional 
effects that are available 

 Choose one of the Reflection styles 
 
Notice that the text has reformed around the picture’s reflection. 
 
ADJUSTING THE PICTURE SETTINGS 
 
Word includes an option that allows you to recolour the picture.  This is 
particularly useful if you have a picture that is too dark or you want to ‘age’ a 
photograph. 
 
With the picture selected: 

 Look at the options in the Adjust group on the ribbon 
 

 

 Click Brightness 

 Move the mouse pointer slowly down the list to see the effect of the 
different brightness levels on the picture 
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 Click on 0% (Normal) to ensure no changes have been made to the picture 
 
 
Repeat the process with the Contrast option ensuring that your final choice is 
0% (Normal). 
 
Also try the Recolor option, this time selecting a different colour. 
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CLIP ART 
 
A clip is a single media file, including art, sound, animation, or movies.  
Obviously sound, animation and movies will not function if you are viewing them 
through Word, however, they do work if you preview the document as a Web 
page.  
 
You can search for clips by keywords, or narrow your search by specifying the 
clip collection(s) you want to explore. 
 
FINDING 
 

 Move the insertion point to anywhere on page 2 of the document 

 Select the Insert tab 

 Click Clip Art in the Illustrations group 
 
The Clip Art task pane is displayed. 
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In the Search for box at the top of the task pane: 
 

 Type pixie 
 

 Click the Go button   
 

The results of the search are displayed as a series of ‘thumbnails’ – miniature 
versions of the pictures.  You can see there are only two pictures that match 
your search criteria. 

 
 
You can narrow the search using the other search options which allow you to 
search a particular collection, and/or specify the type of media you are looking 
for.  Although you are not going to use these options in this exercise, it is a good 
idea to have a quick look at them for future reference. 
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 Click the Search in box  

 
 Open the Office Collections folder 

 

 
 
You can see that there is a very comprehensive list of collections available. 
 

 Close the Office Collections folder 
 

 Click the Search in box again to close it 
 

 Click the Results should be box 
 
You can select the type of media that you want to search for. 
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 Click the Results should be box again to close it 

 
 
PREVIEWING AND INSERTING 
 

 Point to one of the Clip Art pictures 
 
Notice that when you point to a thumbnail image, an arrow appears to the right 
of the picture. 
 

 Select one of the thumbnails, point at the arrow and click 
 

 
 
The shortcut menu is revealed.  
 

 Select Insert 
 
The image is inserted in the file. 

 Choose a Text Wrapping format and apply it to the image (this is the same as 
applying wrapping to a picture) 
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Click on the centre of the Clip Art object to insert it into your document. 
 
 
 

 Position the insertion point in the paragraph at the end of page 2 
 

 Search for a picture of a witch, select one and insert it  
 

 Add Text Wrapping 
 

 Resize it  
 

 Use the options on the Picture Tools Format tab to change the look of your 
picture 

 
 Save the document 

 Check the document using Print Preview 
 
Your document should look something like the one shown below.  
 

 
 

 Close the document  
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TEXT BOXES 
 
A text box is a moveable, resizeable container for text or graphics.  You can 
position it anywhere on the page.  Most shapes can also include text.  When you 
need a text box you can select one from a gallery of built-in text boxes or 
shapes. 
 
BUILT-IN TEXT BOXES 

 Open a new document 

 Click the Insert tab 

 Click Text Box in the Text group 
 

 
 

 Scroll down the gallery to see what is available 

 Choose Alphabet Sidebar 

 



UsingGraphicsWord2007 (190109) 22 ©De Montfort University, IT Training 2009 

 
 
The text box is inserted into the page.  This type of text box has several uses 
such as including the name and address of a company. 

 Select the text box 

 Type: 
 
De Montfort University 
The Gateway 
Leicester 
LE1 9BH 

 
When you begin to type the sample text is deleted. 
 
 
When you press the Enter key at the end of each line extra space is 
automatically included.  If you prefer single line spacing, press Shift+Enter 
instead of the Enter key on its own. 
 

 Close the document without saving 
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In the next exercise you will insert a Built-in text box and use it to emphasise a 
paragraph from the document. 

 Open the document called BelieveInFairies 

 Position the insertion point towards the bottom of page 2 

 Insert the text box called Braces Quote 2 

 Reposition the text box if necessary 

 Select the box and type:  Millers were thought by the Scots to be "no canny" 
due to their ability to control the forces of nature. 

 
Your document should look something like this. 

 
 
You can, of course, copy text into a text box, but typing the text into this style 
of box produces a more pleasing format. 
 
 
An alternative to using one of the Built-in text boxes is to use a plain one to 
‘capture’ text. 

 Select the paragraph on the first page beginning The prototype of food..... 

 Insert a text box using the Draw Text Box option at the bottom of the Text 
box gallery 
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A text box is created to hold the selected text. 

 Make the text box square and position it at the bottom of the page 
 
With the text box selected: 

 Click the Format contextual tab on the Text Box Tools 

 Choose a 3-D Effect to apply to the text box 
 

 

 Select the text in the box and choose a different font such as Comic Sans 
 
Your document should look something like this. 
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SHAPES 
 
If you would like to use a Shape as a text box you have a wide choice. 
 
The BelieveInFairies document should still be open. 

 Position the insertion point at the beginning of the first paragraph on page 1 

 Click the Insert tab 

 Click Shapes in the Illustrations group 

 Select the Heart shape in the Basic Shapes section 
 

 

 Click and drag the cross hair insertion point to indicate the size of the shape 
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The shape appears in front of the text. 

 Apply the Tight Text Wrapping format to the shape 
 

 
To add text: 

 Select the shape and click the right mouse button 

 Choose Add Text 

  

 Type Fairies were noted for their mischief 

 Change the font size to 10 
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ADDING PICTURES TO A TEXT BOX 
 
Most of the formatting features that are available with Text boxes are not 
available if you choose to insert a picture directly into a document.  However, 
you can insert a picture into a text box and then use the formatting effects to 
make it appear that they have been applied to the picture. 

 Position the insertion point at the end of the document 

 Insert a text box 

 With the insertion point inside the text box insert a Clip Art image of a fairy  

 
 
As the picture is inside the text box, when you move the text box the image 
moves too. 
 
When you insert a graphic into a text box the size of the graphic is modified to 
fit the box.  So if you have a very small text box, you get a very small picture.  
Although the size of the picture changes, it retains the width/height proportion. 
 
If you change the size of the text box once the picture has been inserted, the 
picture is not resized. 
 
 
 
Take care when you have a picture within a text box as you need to make sure 
you select the correct object (text box or picture) when you want to format it. 
 
Also, if you want to move the text box, make sure you have it selected before 
dragging it to a new position.  If you select the picture instead you can drag it 
out of the text box altogether. 
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 Hide the lines around the picture 

 Add a 3-D format to the text box 
 

 
 
IMPORTANT TO REMEMBER 
 
1. Remember that if you rotate the picture within the text box, the text box 

will not turn with it as it is a separate object. 
 
2. If you add a text box to selected text, the text is moved from the document 

and placed in the text box.  So, if you delete the text box, you delete the 
text too. 
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LINKING TEXT BOXES 
 
Linking or chaining text boxes is a feature more common when using publishing 
software to create a document such as a newsletter.   
 
In Word you can create two or more text boxes and link them together so that 
text ‘flows’ from one to another.  The text boxes may be of any size and may be 
positioned on the page where required, or on another page if necessary. 

 Go to the bottom of the document 

 Insert a page break 

 Draw two text boxes on the page side by side – you can copy the them if you 
need them to be the same size 

 

 

 Position the insertion point at the top of the document 
 
Instead of typing text into the boxes you will copy the first paragraph at the 
beginning of the document.  However, you can’t copy a shape (the heart) into a 
text box so: 

 Delete the shape from the first paragraph 

 Select the first paragraph and copy it 

 Position the insertion point in the left text box at the bottom of the 
document 

 Click Paste 
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The text box is too small to display all of the copied text. 
 
With the left hand text box selected: 

 Click the Format contextual tab  

 Click the Create Link button in the Text group 
 

 

 Move the insertion point to the second text box 
 
The pointer changes to a pitcher pouring letters out. 

 

 Click the left mouse button 
 
The link is made and the text is pasted in. 

 Adjust the size of the text boxes so that the text is balanced between the 
two 
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When you look at a linked text box there is no indication that it is linked. 
 
To check if there is a link: 

 Point to the border of the right text box 

 Click the right mouse button 

 
If the box is linked there will be an option to go to either the Previous Text Box 
or the Next Text Box. 

 Save and close the document 
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GROUPING SHAPES 
 
When you use several text boxes and shapes together you can group them so 
they become one large object instead of a collection of small ones. 

 Open a new document 

 Using a variety of shapes, draw a snowman similar to the one shown below 

To group the shapes: 

 Select the body  

 Hold the Ctrl key down and click on each of the other shapes one after the 
other 

 
When all shapes have been selected: 

 Point to the centre of the shapes 

 Click the right mouse button 

 Select Grouping 

 Group 
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All the shapes are grouped and will move as one if the object is moved. 
 
To ungroup the shapes: 

 Point to the object 

 Click the right mouse button  

 Select Grouping 

 Ungroup 
 
 
USING A TEXT BOX AS A LABEL 
 
You can also use text in a text box to label a picture.   

 Add a text box containing the word ‘snowman’ 

 From the shapes add an arrow 

 If necessary, use the Format contextual tab to modify the arrow 
 
  

snowman 
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1. Once the objects are grouped you may find that the text wrapping format is 

lost.  In this case you will need to add blank lines to the text to make a 
space for the grouped objects. 

 
2. Should you need to modify a grouped object you will need to ungroup it 

first. 
 
3. To nudge an image or group of objects into place, select the object and use 

the arrow keys to gently move it into position. 
 
 
 

 Close the document without saving 
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THE DRAWING CANVAS 
 

Grouping drawing objects is a useful way of keeping them together so that, if 
one moves, they all move.  However, if you want to group a graphic and a text 
box this feature is not available in Word 2007 (you might have noticed on the 
previous exercise).  In this situation you can use the Drawing Canvas. 
 
With a drawing canvas you may group any number of drawing objects and 
graphics. 
 
A drawing canvas is not automatically inserted into a document when you choose 
to insert a shape.  But, if you prefer to use it to group objects, it can be set to 
appear by default - see page 36. 

 Open a new document 

 On the Insert tab click Shapes in the Illustrations group 

 Choose New Drawing Canvas at the bottom of the Shapes gallery 
 

 
A drawing canvas is inserted into the document. 
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 Insert a Clip Art image of a wizard 

 Add a text box label and an arrow  

 Include several stars  

 Resize the drawing canvas to fit the objects  

 Format the drawing canvas with a text wrapping style 

 Point to the edge of the canvas and drag it to a new position on the page 
 
All of the objects within it are moved together. 

 Click away from the drawing canvas - the outline is hidden  
 
 
DRAWING CANVAS BY DEFAULT 
 
If you would like a drawing canvas to be inserted into a document automatically 
when you choose to insert a shape: 

 Click the Office Button 

 Click Word Options 

 Choose Advanced from the list on the left 
 
In the Editing options section: 

 Select Automatically create drawing canvas when inserting AutoShapes 

 Click OK 

 Close the document without saving 
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BORDERS AND SHADING 
 
You can add a border to a page or to text.  This is useful if you want to draw a 
line underneath a paragraph or enclose a paragraph or title within a border.   
 
You can also use shading to highlight text or fill in the background of a table. 
 
 
TEXT BORDER 
 

 Open the document called BelieveInFairies 

 Select the document heading 

 Click the arrow at the side of the Borders button in the Paragraph group of 
the Home tab 

 Select Borders and Shading 
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The Borders and Shading dialog box is displayed 

 

 Ensure the Borders tab is selected 

 In the Setting section click Box 

 Ensure Paragraph is selected in the Apply to: section 
 

 
 

 Click the Shading tab 
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 In the Fill section choose a vibrant colour for the background of the border 
 

 

 Click OK 

 

 

 Add a shaded box border to the paragraph beginning ‘While many 
fairies.....’ on page 2 

 

 Save the document 
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PAGE BORDER 
 
You are going to apply a border around the page. 
 

 The file called BelieveInFairies should still be open 

 Click the Borders button in the Paragraph group of the Home tab 

 Choose Borders and Shading 
 
The Borders and Shading dialog box is displayed. 
 

 Click the Page Border tab 

 
 

 In the Setting section, click Box  
 

 In the Style section, scroll down the list and choose a line style 
 

 Click the down arrow next to Color and select a colour from the palette 
 

 Click OK 
 

 Look at the document in Print Preview 
 

 Close Print Preview 
 

 Click Undo to remove the page borders ready for the next exercise 
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Graphical page border 
 
As well as various line styles, you can choose a graphical page border. 

 Click the Borders button in the Paragraph group of the Home tab 
 
The Borders and Shading dialog box is displayed. 
 

 Click the Page Border tab 
 

 In the Setting section, click Box  
 

 Click the down arrow next to Art to see a selection of graphical styles 

 

 Scroll down the list and choose the cat shape  

 Click the down arrow next to Color and select a medium grey from the 
palette 

 
 Click OK 

 
 Look at the document in Print Preview 

 
 Close Print Preview 

 
 Save and close the document 

 
 
 
If you choose a heavy pattern, the page border may appear over the document 
text.   
 
Always check this in Print Preview before printing. 
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SMARTART 
 
When thinking about using a graphical object to represent information and 
ideas, SmartArt can generally be used to represent text and charts for numbers 
(taken from Microsoft Help). 
 
CREATING AN ORGANISATION CHART 
 
An organisation chart is one of many different types of SmartArt available within 
Word 2007.  In this exercise you will create an organisation chart like the one 
shown below. 
 

 
 

 Open a new document 

 Change the orientation of the document to Landscape 

 From the Insert tab choose SmartArt from the Illustrations group 
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The Choose a SmartArt Graphic dialog box is displayed. 

 Choose Hierarchy in the list on the left 

 From the middle section of the dialog box choose Organisation Chart 

 Click OK 
 
An organisation chart is inserted ready for you to edit. 
 

 
 
When creating SmartArt, you have the option of typing text directly into the 
chart or you can use a Text Pane to help you to enter and manage the boxes on 
the chart. 
 
  

Click here to 
see the Text 

pane 
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 Click the tab to the left of the chart to show the Text pane 

 
 
For this exercise you will type directly into the chart: 

 Close the Text pane by clicking the X in the top right hand corner 

 Click the Design contextual tab  
 

 
 

 Select the text box at the top of the graphic 

 Type Chief Executive Officer 

 Type CEO Personal Assistant in the box below the Chief Executive Officer 

 Select the box labelled Chief Executive Officer 
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 Click the bottom of the Add Shape button in the Create Graphic group  

 Choose Add Assistant 

 

 Select the new box and type Secretary 
 

 
 
 
Microsoft recommends that you create the chart before entering text into the 
boxes.  To do that would need to draft the chart out on paper before you start 
to create it. 
 
However, for this exercise it would be difficult to indicate to you where the 
boxes were to be created and which box to type into, because they all look the 
same.  
 
 

 Select the box for Chief Executive Officer 

 Click Add Shape 

 Click add Shape Below 
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 Add text to match the picture below 

 Select the Production Manager 

 Add Assistant 
 
You are going to Add Shape Below the Production Manager.  To ensure the shape 
has the correct layout: 

 Click Layout in the Create Graphic group 

 Choose Standard 

 

 Select the Production Manager 

  Add Shape Below 

 Add a second shape below the Production Manager 
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 Add text to the boxes to match that shown below 

 Select the Manufacturing Manager 
 
You want to change the layout for the next box so that it is Right Hanging. 

 Click Layout in the Create Graphic group 

 Right Hanging 

 Add Shape Below 

 

 Select the new text box and type Factory Supervisor 
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 On your own add relevant shapes to the graphic to produce a completed 
hierarchy chart like the one shown below 

 

 
 
Now that you have your finished organisation chart you can try changing the 
colours and style  
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With the Design tab selected: 

 Click Change Colors in the SmartArt Styles group 
 

 
 

 Choose a new colour for the chart 
 
Still in the SmartArt Styles group: 

 Choose a different style for the chart 
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 Click the Format contextual tab  

 
Try using some of the options: 

 Change the shape of some of the boxes 

 Fill the boxes with a different colour using Shape Fill 

 Add a glow using Shape Effects 

 Select the box for the Chief Executive Officer and make it bigger by clicking 
the Larger button in the Shapes group  

 Save the document in the Word2007Graphics folder using the name 
Organisation Chart 

 Close the document 
 
 

 Open a new document 

 Use SmartArt to create the following graphic (it is in the Process group) 
 

 

 Use the Format options to change colours and shapes 

 Choose a different Layout (on the Design tab) for the graphic 

 Save the document with the name MyChart 

 Close the document  
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CHARTS 
 
In the previous section it was said that while SmartArt is the best way to 
represent information and ideas, the best way to portray numerical information 
is to use a chart.   
 
LINKING OR EMBEDDING AN OBJECT WITHIN WORD 
 
By linking information across Office applications, you can create sophisticated 
documents that include, for example, data from Access, worksheets and charts 
from Excel, and slide presentations from PowerPoint. 
 
The term ‘object’ is used to define the information that is exchanged between 
applications. 
 
You can have two sorts of object:  linked or embedded. 
 
A ‘linked object’ is an object that is created in one application and inserted in 
another while maintaining a connection between the two files. 
 
For example, say you copy an Excel worksheet or chart into a Word file as a 
linked object.  Any subsequent changes that you make to the worksheet while 
working with it in Excel are automatically reflected in the copy of the worksheet 
which you have placed in the Word document. 
 
An ‘embedded object’, on the other hand does not change if you modify the 
source file.  It is a snapshot of data at a specific time and is not updated if any 
changes are subsequently made to the worksheet in Excel. 
 
There are three ways to include a chart in a document: 

• Insert a chart directly into the page  

• Copy a chart from an Excel worksheet – embedding the chart 

• Copy a chart from an Excel worksheet and link it so that it can either 
automatically update if the source data is modified, or you can choose to 
update the link manually. 
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INSERTING DIRECTLY INTO A WORD DOCUMENT 
 
If you need to insert a chart into a document but do not have the data already 
saved in an Excel workbook, you can create a worksheet directly in the 
document. 
 

 Open a new document 

 Choose the Insert tab 

 Click the Chart button in the Illustrations group 
 
The Insert Chart dialog box is displayed offering a selection of chart styles to 
choose from. 

 Choose the Clustered Column chart in the Column group 

 Click OK 
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A chart is inserted into the document and Excel is opened to allow you to edit 
the sample data to reflect your own requirements. 

 

 
Edit the existing data to read as follow: 
 

 

As you enter the data the chart is automatically updated to reflect the changes. 
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 Close the Excel worksheet 

To edit the chart: 

 Select the chart 

 Click the Design contextual tab 

 

 Choose Edit Data in the Data group 

Excel is opened again and you can edit the data if required. 

 Change the food for February to £235.00 
 
The chart is updated. 

 Close Excel 
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Add a title to the chart 

With the chart selected: 

 Choose the Layout contextual tab 

 Click Chart Title in the Labels group 

 Choose Above Chart 

A text place holder is inserted into the chart area. 

 Type Expenses 
 

 
 
To add a title to the vertical axis: 

 Click Axis Titles in the Labels group 

 Point to the Primary Vertical Axis Title 

 Choose Rotated Title 
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A text place holder is added to the left of the chart 

 Type Pounds 
 
The chart should now look similar to this. 
 

 
 

 Experiment with the Chart Styles (Design contextual tab) 

 Change the Chart Type (Design tab) to 3D Cone 

 Change the Chart Type to Line 

 Close the document without saving 
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EMBEDDING USING PASTE SPECIAL 
 
You can copy a chart from an Excel workbook into a Word document.  Although 
you can edit the chart, it is no longer part of the source file (the Excel 
workbook).  So, if the source data is edited in Excel, the chart in the document 
is not updated. 
 

 Open a new blank document  
 

 Open Excel 
 

 In the Word2007Graphics folder, locate and open the workbook ITBookings 
 

  Select the chart 

 Click the Copy button on the Home tab 
 
In the Word document: 
 

 Position the insertion point where you want to place the linked chart 

 Click the bottom of the Paste button on the Home tab 
 

 
 Click Paste Special 

  

Click 
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The Paste Special dialog box is displayed. 

 Ensure Paste is selected 

 Select Microsoft Office Excel Chart Object  
 

 

 Click OK 
  

Notice that the range 
details are included in 
the source information 
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The chart is pasted into the document. 
 

 
 
To edit the chart: 

 Double click the chart to select it 

 
 
Now you can see separate sheets representing the Excel workbook.  
 
The Word ribbon is replaced with the Excel ribbon offering the usual editing and 
formatting tools. 
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 Click Sheet1 to see the data and make changes 
 

 Change the data in cell D3 to 7 
 
The chart in the worksheet in updated. 

 Select Chart1 (the sheet containing the chart) 

 Click away from the chart to de-select it 
 
The chart in the document is updated to reflect the change in the data.  

 Close the document without saving 

 
LINKING WITH AN AUTOMATIC LINK 
 
When an object (the chart) is linked, it can be updated automatically when the 
source data (in the Excel workbook) is modified.  A link to the source data is 
stored within the document and a representation of the data is shown.  Use 
linked objects if the size of the Word document has to be considered. 
 
 
If you move, rename, or delete the data source, the link may be broken. 
 

 Open a new blank document  
 

 Switch to the ITBookings workbook which should still be open 

 Select the chart 

 Click the Copy button on the Home tab 
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In the Word document: 
 

 Position the insertion point where you want to place the linked chart 

 Click the bottom of the Paste button on the Home tab 
 

 Click Paste Special 
 
The Paste Special dialog box is displayed. 

 Select the Paste Link option 

 Select  Microsoft Office Excel Chart Object  
 

 

 Click OK 
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The chart is inserted in the Word document. 

 

 Close Excel 
 
Next you will check that the link works by making a change to the data in the 
worksheet. 

 Double click the chart 
 
Excel is automatically opened along with the related workbook. 
 

 Change the data in C3 (FrontPage Reserves) to 42 
 

 Save and close the workbook 
 

 Return to the Word file 
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Can you see the change you made? 

 
 
If not, you will need to manually update the link.   

 Do not close the document 
 

 
UPDATING LINKS 
 
Word can update links either automatically or manually.  Automatic update is 
the default. 
 
With automatic links, Word updates the links whenever you open the file 
containing the link and whenever the source information changes while the Word 
document is open. 

 Click the Office Button 
 

 Point to Prepare 

 Scroll down the list and select Edit Links to Files  
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 The Links dialog box is displayed. 

 
 
This dialog box displays all of the links in the active Word document.  As you can 
see, this document has only one listed and it will be automatically updated if 
the Excel chart is changed. 
  

Automatic 
update 



UsingGraphicsWord2007 (190109) 65 ©De Montfort University, IT Training 2009 

If you would prefer to update the links yourself: 

 Select Manual update 

 Click OK 
 
Test the manual link: 

 Double click the chart to open the workbook in Excel 

 Change the data in cell C3 to 2 

 Click Save and then exit Excel 
 
The chart should not have updated. 
 
To update the link, either: 

 Click the Office Button 

 Prepare 

 Edit Links and Files 

 Click Update Now 

 Click OK 
 
The chart is updated. 
 
or 

 Point to the chart and click the right mouse button 

 Choose Update Link  

 
The chart is updated. 

 Close the document without saving 

 Close Word  


