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This is an introductory course aimed at those with no experience of using 
PowerPoint to create presentations. 
 
Knowledge assumed  
 experience of using a computer, for example the 

keyboard and mouse 
experience of using Windows; icons, loading software 
and click boxes 

  
Areas covered  
 creating a presentation 

creating a screen show using transitions and 
animations 
applying designs 
master slides 
slide layouts 

 

INTRODUCTION 
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Document signposts 
 
 
Instructions for you to type  
 Bold text 

 
Shortcuts  
 

 
Reminders  
  

 
 

Notes  
 
 

 

 
Exercises  
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The aim of this document is to guide you through creating and modifying a 
screen show. 
 
However, before you begin, you should take a look at the layout of the 
PowerPoint window so that you know where to find the tools you will be using. 
To see this window you must open PowerPoint: 
 

 Double click the Microsoft PowerPoint 2007 shortcut icon on the 
desktop  

or 

 Click the Start button 

 All Programs 

 Microsoft Office 

 Microsoft Office PowerPoint 2007 

 The PowerPoint opening screen is displayed. 
 
 
 

GETTING STARTED 

Title slide Microsoft Office 
button 

Tabs Ribbon 

View buttons 
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THE OFFICE BUTTON 
 
The Office Button lists the commands that allow you to open and save a 
presentation as well as print it.  It also includes a list of recently used files. 
 

 Click the Office Button   
 
 
At the bottom of the dialog box is the PowerPoint Options button.  When you 
click this you have access to several settings within PowerPoint that you can 
change. 
 

 
 

 Click the PowerPoint Options button 
 



PowerPoint 2007 (010408) 5 ©De Montfort University, IT Training 2008 

The PowerPoint Options dialog box is displayed initially showing the most 
popular items that you might like to change. 
 

 
 

 Select one or two of the other option groups on the left side of the dialog box 
to see what changes can be made.   
 

PLEASE DO NOT CHANGE ANY OF THE SETTINGS. 
 

 Click Cancel to close the PowerPoint options dialog box 
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THE QUICK ACCESS TOOLBAR 
 
To the right of the Microsoft Office Button is the Quick Access Toolbar. 

 
Initially the Quick Access Toolbar contains only three commands but you can add 
the commands that you find most useful. 
 

 Click the down arrow to the right of the toolbar 
 

 
A menu is displayed showing a short list of commands.  The commands already 
on the toolbar have a tick to the left. 
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 Click More Commands … 

 
A list of popular commands is displayed. 
 
To add the Open command to the toolbar: 
 

 Scroll down the list on the left hand side and select the 
shortcut for Open   

 
 Click Add>> 

 
 Click OK 

 
The Open command has been added to the Quick Access Toolbar. 
 

 
 

 Customise the Quick Access Toolbar and remove the Open command by 
deselecting it from the menu 

 Customise the Quick Access Toolbar again and click More Commands 
 
Only the most popular commands are shown on the list that you are looking at.   
 
To see a more comprehensive selection: 
 

 Click the down arrow to the right of the Choose commands from: box 



PowerPoint 2007 (010408) 8 ©De Montfort University, IT Training 2008 

 Choose All Commands 
 

 
 Every available command is listed 

 Click Cancel to close the dialog box 

 
 
If you see a shortcut on the ribbon that you would like to add to the Quick 
Access Toolbar: 

 Point to the shortcut 

 Click the right mouse button 

 Choose Add to Quick Access Toolbar 
 
 
 
 
 
If you prefer, you can reposition the Quick Access Toolbar to display below the 
ribbon. 
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THE RIBBON 
 
The Ribbon is designed to help you quickly find the command you need to 
complete a task.  The commands are organised in logical groups which are 
collected together under tabs.  For example, when you first open PowerPoint 
the Home tab is the one that is selected.  This contains the most commonly used 
commands. 
 

 
Within each selected tab, the commands are placed in groups so that those used 
for a similar purpose are together.  For example the Slides group includes New 
Slide, Layout, Reset and Delete. 

 
When you select a different tab the ribbon shows you different groups of 
commands. 
 

 Click the Insert tab 
 

 
Now you see commands relating to Tables, Illustrations, Links, Text and Media 
Clips. 
 

 Look at the other tabs to see what they include 
 
 
There are also tabs that display only when they are needed, for example if you 
select a picture or Word Art in your presentation.  These are called contextual 
tabs.  We will look at these later in the training course. 
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If you have an internet connection on your computer, when you use on-line help 
you will automatically connect to the Internet where more help is available. 

 Click the Microsoft Office PowerPoint Help button above and to the 
right of the ribbon 

 
PowerPoint Help is displayed. 
 

 
The help window displays a series of links to allow you to browse through 
different topics. Or you can type criteria in the Search window to pinpoint 
information that may be useful to you. 

 Type adding a new slide into the Search window 

 Click Search 
 

 
 
 
 
 

HELP 
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A list of subjects related to your search is displayed. 
 

 
Help is available in three forms, a hyperlink, a demo, or training. 
 
 
HYPERLINK 
 
Click on a hyperlink to display step by step instructions on how to complete a 
specific job. 

 Click Add a New Slide with a Built-in Layout 

 Scroll down the instructions where you will find links to related subjects and 
a button enabling you to view a short demo 
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 Click the Back button to return to the previous screen 
 
 
DEMO 

 Click the third link in the list Demo: Add slide transitions to your presentation 

 
This link takes you to a new screen which invites you to play a short demo 
explaining, in this case how to add a transition to your slides. 

 
Don’t play the demo yet.  You may understand it a little more if you look at this 
later in the training session. 
 

 Click the Back button to return to the previous screen 
 
 
TRAINING 

 Scroll down the list of links to find Discover the power of custom layouts 
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  Click the link 

 The computer links to the Internet  

 
 
As the screen opens the training course is displayed and, if you have sound, 
there is also narration. 

 Take a minute or two to look at the training screens 

 Close the Internet window 

 Close Help 
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When you start PowerPoint a new presentation is opened automatically and you 
see the Title Slide which is the first in the presentation. 
 
In order to experience starting a presentation once PowerPoint is open, close 
the presentation that is displayed. 
 

 Click the Office Button 

 Choose Close 

 If you are asked to save the presentation click No 

You are left with an empty work area. 

 
 
The presentation that you are going to create during this training course is about 
endangered species of animals.  It will be only a short presentation but you will 
include images, a chart and various effects.  To begin the new presentation: 
 

 Click the Office Button 

 Choose New   

  

CREATING A NEW PRESENTATION 
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The New Presentation dialog box is displayed showing blank and recently used 
templates as well as giving access to many other groups of templates. 

 Choose Blank Presentation 

 Click Create 

A new presentation is opened showing the Title Slide. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Placeholders 
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The Title Slide is normally the first in the presentation and is used to introduce 
yourself and the subject you will be talking about.  However, if you choose, you 
can use title slides throughout the presentation to introduce new topics. 
 
 
SLIDE LAYOUTS 
 
The Title Slide is one of nine built-in slide layouts available for use.  You can 
also create your own customised layouts. 
 
A slide layout can include several elements including a title placeholder, subtitle 
placeholder, and other placeholders for objects such as images, charts and 
media clips.   
 

 Position the insertion point in the title placeholder 

 Type the title for the presentation, Endangered Species 

 
 Position the insertion point in the subtitle placeholder 
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 Type your name 
 

 
Next you will add a new slide to the presentation: 

 Ensure the Home tab is selected 

 Click the bottom of the New Slide button to see a list of layouts to choose 
from 

 Select Title and Content 

 
A second slide is added to the presentation. 

Click 



PowerPoint 2007 (010408) 18 ©De Montfort University, IT Training 2008 

 
 
Notice that, as you add slides to the presentation, thumb nail images are also 
shown in the Slides tab to the left of the screen (in Normal view). 
 

  
 Position the insertion point in the title placeholder 

 Type the slide title Terms 
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 Position the insertion point in the main placeholder 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Type the following list (don’t worry about the indenting): 
 

• Vulnerable species 
− Low or declining numbers 

• Threatened species 
− Has problems but in no immediate danger 

• Endangered species 
− In immediate danger of extinction 

 
To indent the text to create a second level, use either: 

the Tab key on the keyboard              or  

the Increase List Level button on the Home tab   
 
You slide should look like this:  
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 Select the six lines of text in the main placeholder 

 On the Home tab, click the drop arow to the right of the Font Size button 

 Move the mouse pointer slowly up and down the list of sizes - the text on the 
slide changes with each fond size selected 

 Select 32 point from the list 

 Add another term to the bottom of the list: 
 

• Extinct species 
− No longer living 

 
Notice that the lines of text have been automatically adjusted to make room for 
the new lines 
 
 
 
IMPORTANT TO REMEMBER 
 
Be aware that, while the text has adjusted to fit into the placeholder, the text 
in the same level of bullet point may not be the same size. 
 
 
 
As you start to type the last line, an AutoFit Options button is displayed next to 
the placeholder.  

 
 Click the drop arrow to see the options 

 
You can see the Autofit Text to Placeholder option is selected by default. 
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 Click away from the list 
 
You can control the fit of the text in the placeholder yourself by changing the 
line spacing between lines of text in the list.  The line spacing button is in the 
Paragraph group of the Home tab. 

 Click the Line Spacing button 

 
 Fine tune the spacing by selecting Line Spacing Options... at the bottom of 

the line spacing list 
 

 
Adjust the spacing Before or After a paragraph (text with a paragraph mark 
(where you have pressed the Enter key) at the end) to get the desired gap 
between the points. 
 
 
To the inexperienced, when you adjust point size between the lines of text it is 
difficult to judge the space that will be added.  You might have to find the right 
amount by trial and error. 
 

 Click OK 
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Changing the style of the bullet 
 
To emphasise the first level of bullet point you will change the style of the 
bullet and embolden the text. 
 

 Select the first line of text – Vulnerable species 

 On the Home tab click the drop arrow to the right of the Bullets button on 
the ribbon 

 
 Move the mouse pointer over the different styles of bullets to see the change 

on the slide 

 Choose a different style of bullet, for example the hollow square bullets 
 

 While the first line is still selected, embolden the text by clicking the Bold 
button in the Font group on the ribbon 

 
 Select each main bullet and change the style to match the first one 

 Change the style of bullet for the second level headings to the hollow round 
bullet 

 Format the text as italic  
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Your slide should look similar to this. 
 

 
 Save the presentation with the name EndangeredSpecies in the PowerPoint 

2007 folder on drive C: 

 Add a new slide as slide 3 - choose the Title and Content layout  

 In the title placeholder type the heading – Vulnerable Species 

 In the main placeholder click the Insert Picture from File icon 

 
 

 Locate the PowerPoint2007 folder on drive C 
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 Select the image of the Spotted Bat 

 
 

 Click Insert 
 
The bat image is added to the slide.  To include the name of the species of bat 
you will add a text box to the slide. 

 Select the Insert tab 

 Click the Text Box button in the Text group 

 
 Draw a text box in the centre of the slide above the picture 

 Type Spotted Bat 

 Centre the text within the text box by clicking the Centre button in the 
Paragraph group of the Home tab 
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Your slide should look something like this. 
 

 
 Add a new slide to the presentation – choose the Content with Caption 

layout 
 

 In the title placeholder enter the text Threatened Species 

 The text needs to match the heading on the previous slide so format it as 
44pt, not bold 

Now that you have changed the size of the text the placeholder is not deep 
enough to hold both lines, so it overflows the top of the placeholder. 

 

You can either resize the placeholder manually to hold the text or use the 
Autofit Options to allow PowerPoint to resize the text to fit the placeholder. 

 Use the Autofit Options and choose Autofit Text to Placeholder 
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You need to adjust the size of the title placeholder and the placeholder below it 
to make room for the larger text.   

 Drag the top edge of the lower placeholder down to make more space above 
it 

 Drag the lower edge of the title placeholder down to make it deeper 
 
Now that the title placeholder is bigger, the Autofit Text to Placeholder option 
allows the heading text to change to the required size. 
 

 
 In the lower placeholder add the text Red Kangaroo 

 Format this as 18pt 

 On the Home tab use the Align Text button in the Paragraph group of 
the ribbon to align the text to the bottom of the placeholder 
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Your slide should look something like this: 
 

 

 Insert the picture of the Red Kangaroo from the PowerPoint 2007 folder on 
drive C 

 Select the picture of the kangaroo 
 
While the picture is selected, the Picture Tools tab is displayed.  This is a 
contextual tab which is only shown when the picture is selected.  This tab gives 
you access to formatting options that you can use on your picture.   
 

 
 

 Click away from the picture and the Picture Tools tab disappears 
 

 Click on to the picture again 
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Now that the picture of the kangaroo has been inserted into the slide you can 
see that it is quite small.  It would look better if the picture was a similar size to 
the picture of the bat on the previous slide. 

 Using the Shape Height option in the Size group of the Picture Tools tab, 
change the height of the picture to 8 cm.   

 
The width of the picture will change automatically to ensure the picture remains 
in proportion. 
 
The Picture Styles group on the ribbon shows different effects that you can apply 
to the picture. 
 
 
 
 
 
 
 
 

 With the image selected, move the mouse pointer over the different styles on 
the toolbar to view the effect of each style on the kangaroo picture  

 
 Use the scroll bar to see more options 

 
 Note that there are also Picture Shape, Picture Border, and Picture Effects 

options available 

 Choose the Reflected Rounded Rectangle as the picture style for the picture 
of the kangaroo 

  

Scroll bar 



PowerPoint 2007 (010408) 29 ©De Montfort University, IT Training 2008 

Your slide should look something like this: 
 

 Select slide 3 and change the height of the image to 8 cm 

 Apply the Beveled Oval, Black picture style  

 Add a new slide to the end of the presentation by clicking the top half of the 
New Slide button in the Slides group of the Home tab 

 
A new slide has been added but it has the same layout as the previous slide.  You 
don’t want this type of layout so you need to change it. 

 With the new slide selected, click the Layout button in the 
Slides group 

 
A list of layouts is displayed. 
 

 Choose Title Only 

 In the title placeholder type the heading Endangered Species 
 
Although you did not choose a slide layout that includes the option to insert a 
picture, you can still add one to the slide. 

 On the Insert tab, in the Illustrations group click the Picture 
button 

 Choose the picture of the Siberian Tiger from the PowerPoint2007 folder on 
drive C 
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 Click Insert 
 
This picture is much too big for the slide. 

 Select the picture and change the height to 8 cm 

 Position the picture in the middle of the slide 
 

 Insert a text box between the title and the picture to include the sub heading 
Siberian Tiger 

 
Your slide should look something like the one below: 
 

 

To change the shape of this picture to a 6-Point Star: 

 With the picture selected, click Picture Shape 

 In the Stars and Banners section choose 6-Point Star  
 
 
 
If the Picture Tools tab does not show automatically when you select the 
picture, click the Picture Tools button. 
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 Add a new slide to the presentation 

 Choose your own layout and use the following information: 
 
 Title:  Extinct Species 

 Sub heading: Dodo 

 Picture:  Dodo from PowerPoint2007 folder 

 

 Add another slide to the end of the presentation 

 Make the layout Title and Content 

 The slide title is Causes of Endangerment 

 The bullet text is: 

• Habitat destruction 

• Over exploitation 

• Introduction of exotic species 

• Disease 

• Pollution 

 Change the style of the bullets 

 Centre the bullet text vertically in the placeholder 

 Add a final slide to the presentation 

 Make the layout Title and Content 

 The slide title is What can we do 

 The bullet text is: 

• Conserve habitat 

• Make space for wildlife 

• Recycle, reduce and reuse 

• Plant native plants 

• Join an organisation 

• Make your voice heard 

 Change the style of the bullets 

 Change the line spacing of the bullet points to 1.5 

 Save the presentation in the PowerPoint2007 folder using the name 
Endangered Species 
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When working on the presentation you have a choice of which view to use.  
However, what you are doing with the slides dictates the view you use.  For 
example, by default the presentation is displayed in Normal view which is used 
to create and edit slides. 
 
You can switch from one view to another using the view options on the Status 
Bar at the bottom of the screen. 
 

 
 

     
Normal Slide 

Sorter 
Slide 
Show Zoom Fit slide to current 

window 

 
 
SLIDE SORTER VIEW 
 
 

 Click the Slide Sorter button 
 

 
You see the slides in the presentation as thumb nail images. 
 
The slide with the orange outline is the one that is selected. 

VIEWS 
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Use Slide Sorter view to rearrange the order of the slides in the presentation.  

 Select slide 3 and drag it over to the left 
 
As you move the mouse pointer a line is displayed between the slides to show 
where the slide would move to if you released the mouse button. 

 
 Move the slide so that it becomes slide 2 

 

 
 Move the slide back to its original position 

 
 
NORMAL VIEW 
 
If you want to edit a slide you must change to Normal view. 
 
Either: 

 Using the left mouse button, double click the slide you want to work on 

or 

 Select the slide and click the Normal button at the bottom of the 
screen 

 
 
SLIDE SHOW 
 
Click the Slide Show button to run the presentation from the selected slide. 

 Select slide 1 

 Click the Slide Show button 
 
This starts the slide show from the slide that is currently selected. 
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To advance through the presentation press: 

 The space bar  

or 

 The Enter key 

or 

 The left mouse button 

 or  

 The right arrow key  
 

To go back a slide press the: 

 The left arrow key  
 

To stop the presentation press: 

 The Esc key 
 
 
ZOOM TOOL 
 
The Zoom slider allows you to see the slides at different magnifications. 

 Adjust the slider to 40% magnification 
 
You can also change the magnification using the Zoom button which is 
on the View tab. 

 Use the View tab to change the magnification back to 60% 
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OUTLINE VIEW 
 
Another view you may be interested in is the slides tab at the left of the screen. 

You can see a thumb nail image of the slide that you are working on in Normal 
view  

 

 

 

 

or you can choose to see an Outline of the presentation. 

 
You can use both Slides and Outline to rearrange the order of the slides. 
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Try adding a colour and shading to the background of the slides to see how they 
would look with more colour. 
 

 In Normal View choose the Design tab 

 Click Background Styles in the Background group 

 
 Move the mouse pointer over the Background Styles palette to see the effect 

on the selected slide 

 Click Format Background… 

 Move the dialog box to the side so that you can see the slide underneath 

 Select Gradient fill 

 

BACKGROUND COLOURS 
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The dialog box expands to give more options. 

 Click the arrow next to the Type box and select Shade from title to see the 
effect 

 Try some of the other options to see the effects in the preview 

 Before closing this dialog box click Reset Background 

 Click Close 
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In the centre of the Design tab is the Themes group.  These are ‘built-in’ designs 
for you to apply to format all of the slides in your presentation instantly. 

 

 

 

 

 

 Move the mouse pointer over the themes to see an example on the selected 
slide 

 Select one of the themes to apply to your presentation 
 
 
Be aware that some of the themes will resize the pictures and text on your 
slides.  Check headings to ensure they have not been split over two lines. 
 
 
 
COLOUR SCHEMES 

A colour scheme is a set of eight co-ordinated colours that are used in the design 
of the slide. 

 Click the Colors button in the Themes group to see a selection of colour 
palettes that you could choose to apply to your chosen theme 

 Move the mouse pointer over the palettes to see a preview of the colour 
change 

 Click on the selected slide (away from the Built-In colour list) to hide the list 
of palettes 

 Select the first slide in the presentation 

 Using the Slide Show button at the bottom of the screen, view the 
presentation 

 

SLIDE DESIGNS 

Click here to see 
more themes 
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SLIDE TRANSITIONS 
 
A slide transition is a special effect used to introduce a slide during a slide show.  
For example, a slide can fade on to the screen, can appear from a corner or you 
can choose to have the slides appear with a random effect.  You can select the 
transitions you want from a comprehensive list, and vary the speed of each. 

 Use Help to view the short demo on adding transitions to your slides (see 
page 12) 

 
 Select the Animations tab 

 
 Move the mouse pointer over the transition styles in the Transition to This 

Slide group   

 

 

 

 

 

 You will see an example of  the effect of the transition on the selected slide 
 

 Click the scroll bar to the right of the transitions to see more effects 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Click the slide to hide the transition dialog box 

SLIDE EFFECTS 

Click here to see more 
transition effects 

Scroll bar 
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Using Sound 
 
As well as using a special effect when the slide is displayed you can add a sound.  
The default is no sound. 

 Select slide 2 

 To see what sounds are available, click the down arrow to the right of 
Transition Sound (No Sound) 

 

 
 Choose one of the sounds from the list and it will be added to the slide 

 Select the slide containing the picture of the tiger 

 Add a sound but this time choose Other Sound… from the list 

 Select TigerGrowl from the list of sound files in the PowerPoint folder on 
drive C 

 Run the presentation from the previous slide to hear the effect 
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Transition Speed 
 
You can vary the speed of the slide as it appears on the screen. 

 Click the Transition Speed option to see a list of choices 
 

 

 
Advancing the slide automatically 
 
Earlier in the exercise you ran the presentation and advanced the slides by 
either clicking the mouse or pressing the space bar or Enter.  In the Advance 
Slide section of the ribbon you have the opportunity to advance the slide 
automatically after a set time.   

This option is useful if the presentation has been created to run on its own, for 
example at an open day or exhibition.  Use it carefully if you are presenting the 
information as, if you are interrupted, the presentation may continue before you 
are ready.  

 
You can use different transitions for each slide but if you wish to keep 
the presentation in a uniform style click the Apply to All button. 

 Set the slide to advance automatically after 10 seconds (00:10) 

 Click Apply to All 

 Run the presentation to test the timing 
 
To ensure future exercises in the course work, disable the automatic timings. 

 Deselect the Use Rehearsed Timings option in the Set Up group of the Slide 
Show tab 
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CUSTOM ANIMATION 
 
In addition to using a transition when the slide is displayed you can animate 
text, graphics, sounds and other objects on your slides so you can focus on 
important points, control the flow of information, and add interest to your 
presentation. 
 
You can have each main bullet point appear independently of others, or you can 
have each object appear progressively, one after the other. 

 Select slide 1 

 Position the insertion point in the slide title – Endangered Species 

 Select the Animations tab 

 Click Custom Animation in the Animations group  

 
The Custom Animation task pane is displayed. 
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 Click the Add Effect button 

 Choose Entrance 

 

 Choose Diamond (you might have to click More Effects... to see it) 
 
The effect is previewed. 
 

 
 
The slide title is numbered 1 – the first effect, and is added to the list of effects 
in the Custom Animation task pane. 
 

 
 

 

  Add a different entrance effect to your name 
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See more animations by clicking the More Effects… option on the list of entrance 
effects. 
 
 
The second effect is added to the list. 
 

 
 
 
 
 
IMPORTANT TO REMEMBER 
 
If you add an effect that you don’t want you need to remove it 
(select the effect in the list and click the remove button) before 
adding another.  If you are not careful you can unintentionally add several 
effects to one placeholder. 
 
 
When you have added an effect to one of the placeholders you can modify the 
way it appears. 

 Click the drop menu for your name 

 

 Choose Effect Options… 
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The relevant effect options dialog box is displayed showing three tabs: Effect, 
Timing and Text Animation. 
 

 

 Look at the options and try one or two:  for example under the Effect tab 
animate the text By letter instead of All at once 

 Click OK to close the Effect Options dialog box 

 Select slide 2 

 Add an entrance effect to the slide title 

 
Animating a bulleted list 

You can add an effect to a bulleted list as a group or to the bullets individually. 

 
Adding bullets as a group 

To apply an effect to the bullets as a group: 

 Select the text holder for the bullets 

 Click Add Effect 

 Entrance 

 Choose and apply an effect 

The slide effects are shown as a preview. 
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When the preview has finished the slide is displayed showing numbers listing the 
order that the bullets on the slide will be presented. 

 
They are also shown in a list in the Custom Animation task pane. 

 

 Click the Play button at the bottom of the Custom Animation task pane to 
see the effect again 
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Adding bullets as individual lines 

Now you will try adding effects to individual bullet points.   

 Select Slide 7 

 Click the first bullet symbol to select the first point  
 

 Choose an entrance from the Custom Animation list 

 Select each of the other main bullets in turn and add an effect 

The slide will be numbered in the same way as the one shown at the top of this 
page. 

The slide will preview automatically but the bullets will appear all together.  To 
see the proper effect of the animations you need to see the slide as part of a 
slide show. 

With the slide selected: 

 Click the Slide Show button on the task bar at the bottom of the screen 

 Click the left mouse button to display each of the bullets in turn 

 When all of the bullets have been displayed, press Esc 
 
 
 
Remember that when the custom animation effects have been added to the slide 
you can modify them individually, for example the speed they appear, using the 
Effect Options dialog box shown on page 44. 
 

 
After the animation 

When you are running your presentation you might like to hide the bullets after 
you have spoken about them.  You now have a choice.  You can hide them when 
the next bullet appears or add another animation effect to exit the text. 

To hide a bullet when the next is displayed: 

In the Custom Animation task pane: 

 Select the first animation Habitat Destruction 
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 Click the down arrow to the right 

 Choose Effect Options 

 

 Click the down arrow to the right of the After animation window 

 Select Hide on Next Mouse Click 

 Repeat the process with the line Over Exploitation 

 Run the slide show to see the effect 

 

 Add the same effect to bullets 3, 4 and 5 
 

 

Alternatively you can include an exit effect on the bullets.  If you choose to use 
these effects, take care that they are included in the list in the correct order. 

 For this exercise select slide 8 

Click 
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 Add the Flip entrance effect to each of the bullets individually 

 

 Select the first bullet point on the slide 

 Click the Add Effect button 

 Choose Exit 

 

 Choose an effect to add to the text 

 Select each bullet in turn and add an exit effect 

The list of effects in the Custom Animation task pane should look something like 
this: 

 Make sure that each effect has an entrance and an exit   
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 If they are not in the correct running order, rearrange 
them using the Re-Order buttons at the bottom of the 
task pane 

 With the slide selected, view the slide show to see the effect 

 

 Work through the rest of the slides adding Custom Animation effects to text 
and pictures 

 

 Save the presentation 
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You are now ready to consider how you will present the slide show. 

 
USING THE SLIDE SHOW BUTTON 

As you have worked through this document you have tested the slide show 
using the Slide Show button at the bottom of the screen. 

This is the quickest way to launch the slide show but it always starts from the 
selected slide. 

 Click the Slide Show button 

 Click the left mouse button to advance through the slide show 

 To exit the slide show, press Esc  

 
ADDING TIMINGS TO SLIDES 

If you intend to present the slide show yourself, you are likely to need to explain 
and discuss topics as they arise.  In this case it is best to advance the slides 
manually. 

You can set the slide show to run automatically by either using the timing option 
to include a time on the slide transitions (see page 41) or you can use the 
rehearsal feature and record timings automatically. 

 Choose the Slide Show tab 

 Click the Rehearse Timings button 

The first slide of the show is displayed, together with a timer. 

The window at the centre of the timer shows the length of time the current slide 
has been displayed. 

 

 

 

 

 

When you feel that it is time to proceed to the next bullet point or slide, either: 

 Click the left mouse button to advance 

or 

RUNNING THE SLIDE SHOW 

Advance to next 
slide or bullet 

Pause 

Length of time current 
slide has been displayed 

Start timing on 
current slide again 

Length of time the slide 
show has been running 
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 Press Enter 

 
If the slide contains bullet points, the next bullet point is shown.  However, if 
there are several bullet points on the slide, the time shown reflects the slide 
time, not the individual bullet points. 
 
 

The time to the right of the timer shows the total time the slide show has been 
running. 

To pause the presentation: 

 Click the Pause button 

If necessary, repeat the timing of the current slide by clicking the Repeat 
button. 

 Continue through the slide show adding timings to each slide 

At the end of the slide show, you will be asked if you would like to record the 
timings to be used when viewing it. 

 

 Click Yes 

(If you click No, the timings will be deleted and you will need to repeat the 
process.) 



PowerPoint 2007 (010408) 53 ©De Montfort University, IT Training 2008 

Look at the slides in Slide Sorter View and you will see that the timings are 
displayed beneath them. 

 
 

Once the timings have been saved, the only way to change them is to redo the 
timings for the entire slide show. 
 
 
SET UP SHOW 

Before you run the slide show you should open the Set Up Show dialog box to 
check the settings.  This can be done in advance so that it is ready when the 
presentation begins. 

 Ensure the Slide Show tab is selected 

 Click the Set Up Slide Show button 
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The Set Up Show dialog box is displayed. 
 

 
 
The Show type options are: 
 

o Presented by a speaker – a traditional full screen slide show.  You can 
advance the slides manually, or set automatic timings. 

 
o Browsed by an individual – runs the slide show in a standard window with 

custom menus and commands enabling an individual to browse your 
presentation. 

 
o Browsed at a kiosk – runs the slide show full screen as a self-running show 

that restarts after 5 minutes of inactivity.  The audience can advance the 
slides but cannot modify the presentation. 

 Ensure that Presented by a speaker is selected 

You use the Show slides section to specify which slides you want to include. 

 Ensure that All is selected 

In the Advance slides section you can choose to run the slide show using the 
timings you have set up, or manually.  If you choose the latter, you advance 
them by clicking the mouse. 

 Ensure that Using timings is selected 
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The Show options are:  

o Loop continuously until ‘Esc’ – the slide show plays continuously in a loop 
until the Esc (Escape) button on the keyboard is pressed to end the show. 

o Show without narration – runs the show without the recorded narration 
being played back. (Check the on-line help for more information on 
adding narration to your presentation.) 

o Show without animation – plays the slide show without any of the 
animation such as slide transitions, animation schemes etc. 

 Ensure that Loop continuously until ‘Esc’ is selected 

 Click OK 

 Select slide 1 

 Click the Slide Show button 

The presentation is displayed, starting from the selected slide, using the timings 
you have just recorded. 

 When you have viewed the presentation, press Esc  
 
 
ACTION BUTTONS 
 
An action button is a ready-made button that you can insert into your 
presentation and assign an action to. 
 
For example, you could use it to jump to another slide, to the end of the show, 
to a URL, a Word document, or another presentation. 
 
The button can have two actions associated with it, one started by the mouse 
moving over the button (mouse over), and the other when the mouse button is 
clicked (mouse click). 
 
If you are using the button as a link to something else, it may be better to use 
mouse click rather than mouse over. 

 Ensure you are in Normal view 

 Select slide 2 

 Select the placeholder holding the bullet points 

 Choose the Insert tab 

 Click the Shapes button in the Illustrations group  

 Scroll to the bottom of the list to see the Action Buttons 
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 Choose the Action Button: Forward or Next 
 
 
 
 
 

 Move the mouse pointer (now shaped like a +) on to the slide 

 Click the mouse to produce a button 
 
The Action Settings dialog box is displayed, giving you the opportunity to specify 
what the button is to be linked to. 
 

 
Notice that you need to choose the relevant tab depending on whether you want 
to use Mouse Click or Mouse Over to initiate the hypertext link. 

 Ensure that the Mouse Click tab is on top 

 Click the Hyperlink to button 

 Click on the down arrow at the side of the box 

 Choose Last Slide 
 

 Click OK 

Forward or Next 
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 Use the Slide Show tab to run the slide show from the 
beginning  

 When Slide 2 is displayed, click the action button to make sure it works 

 
HYPERLINKS 

As an alternative to Action Buttons you can include hyperlinks to move quickly to 
other slides, the Internet, or to a document stored on your computer. 

You are going to create a hyperlink to the Internet from Slide 7. 

 In Normal view select slide 7 

 At the bottom of the bulleted list type the text Link to Earth Trust to use as a 
prompt for a hyperlink 

 Select the text that you have just typed (Link to Earth Trust) 

 Click the Hyperlink button in the Links group of the Insert tab 

The Insert Hyperlink dialog box is displayed. 

 

 
While you can link to a hyperlink using an Action Button, when you use the Insert 
Hyperlink option you can select text and create a Screen Tip to act as a prompt. 

 In the Address window type http://earthtrust.org 

 Click OK 

 Run the slide show and test the hyperlink 

 Press Esc to end the slide show 
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HIDE SLIDE 
 
If your presentation is required to last for a specified length of time, you can 
hide a slide which, if time allows, you can use to expand a point, or if time is 
short, you can ignore it. 

 Select Slide Sorter view 

 Select slide 2 

 Select the Slide Show tab 

 Click the Hide Slide button in the Setup group 

The slide number is displayed crossed through like this 
 
 

 Run the slide show from the beginning to see the effect 
 
 
You are now going to run the slide show again, but this time showing the hidden 
slide. 
 
This will be easier if you set the slide show to advance manually rather than 
automatically. 

 Choose the Slide Show tab 

 Click the Set Up Slide Show button in the Set Up group 

 In the Advance Slides section select Manually 

 Click OK 

 Start the slide show again from slide 1 

 Click the left mouse button to display the presentation title and your name 

 Move the mouse pointer over the lower left corner of the slide and four 
buttons are displayed (faintly) 

 
 
 
 
 

Back 

Pen Navigation 

Forward 
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 Click the Navigation option 

 
 

 Choose Go to Slide 

 (2) Terms 

The second slide is displayed. 

 Press Esc to stop the presentation 

 To unhide slide 2 – right click the thumbnail and choose Hide Slide 
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Depending on the subject matter of your presentation, adding a short movie clip 
could enhance its impact. 

 Ensure you are in Normal view 

 Choose slide 4 

 Select the Insert tab 

 Click the bottom of the Movie button in the Media Clips group 

 Select Movie from File 

 

 Choose RedKangaroo from the PowerPoint2007 folder on drive C 

 Click OK 

As the video clip inserted into the slide a dialog box is displayed to ask how you 
want the clip to start. 

 Choose When Clicked 

 Rearrange the picture and the movie on the slide so that they are side by 
side  

 View the slide using the Slide Show button 

 Press Esc to stop the show 
 
 
  

ADDING A MOVIE TO A SLIDE 
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On your own: 

 Insert the movie named siberiantigers into slide 5 

 Start the movie Automatically as the slide appears on the screen  

 Rearrange the movie and the image so that they fit on to the slide 

 Run the presentation to check that the movie works 
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When you include a list of points in your presentation you might like to make 
them more interesting by using SmartArt. 
 
CONVERTING EXISTING TEXT TO SMARTART 

 Select slide 2 

 Delete the Action Button 
 
With the insertion point in the bulleted list: 

 Click the right mouse button 

 From the shortcut menu choose Convert to SmartArt 
 

 
A list of examples is displayed. 

 Click More SmartArt Graphics at the bottom of the example window 
  

SMARTART 
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 Scroll down the examples to see what else is available 

 Scroll back to the top and choose the Vertical Block 
List in the third column of the fourth row 

 Click OK 
 

 
 
Text can be entered or edited using the text pane or the bulleted list. 

 Close the text pane by clicking the cross at the top right 
 
 
The text pane can be opened by clicking the control at the centre on the 
left of the slide. 
 
Alternatively, click the Text Pane button on the ribbon. 
 

 Once the text pane is open, click away from the bulleted list and it is hidden 

 Click on the list and the text pane is displayed again 

text pane 
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When you select the SmartArt graphic, the SmartArt Tools contextual tab is 
displayed showing the Design and Format tabs. 

 
To add another point to the list, promote the level of the bullet.  Try this now 
by using the existing text to create another point at the bottom of the list. 

 Position the insertion point at the beginning of the text ‘No longer living’ 
 

 

 Select the Design tab (part of the SmartArt contextual tab options) 

 Click the Promote option in the Create Graphic group 
 

 
 

The text ‘No longer living’ becomes a fifth point in the list. 
 

 

 Return the slide to its former state by demoting the level of the final point 
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 Ensure the Design tab is still selected 

 

 

 

 

 Click the More button in the SmartArt Styles group 

A collection of alternative styles is displayed. 

 Hover the mouse pointer over the styles and your SmartArt graphic will 
change so that you can preview the difference 

 Choose a different style for the SmartArt on the slide 

 Select the Format tab 

 

More 
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 Experiment with the options on the Design and Format tabs to change the 
look of the slide 

 
ADDING ANIMATION TO SMARTART 

Add a little extra interest to the SmartArt by including an animation that will 
‘build’ the chart one piece at a time.  

 Ensure all parts of the SmartArt graphic are included by clicking on the 
border around its edge 

 Select the Animations tab 

 Click the down arrow to the right of the Animate option in the Animations 
group 

 Hover the mouse pointer over the One by one option on the menu to preview 
the effect 

 Click the One by one effect to select it 

 Use the Slide Show button to preview the slide, clicking the left mouse 
button to advance the points 
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INSERTING SMARTART INTO A NEW SLIDE 

 Add a new slide to the end of the presentation 

 Choose the Insert tab 

 Click SmartArt in the Illustrations group 

 Select the Process group 

 Scroll down the list and choose Funnel 

 Click OK 

 

 Enter the following list of points: 

o Habitat destruction 

o Over exploitation 

o Pollution 

o Extinction 
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 Try one or two of the other SmartArt Styles on the slide 

 Save the presentation 
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THE NOTES PANE 

You can create notes pages as notes to yourself while giving your presentation, 
or print them as handouts for your audience.  The notes pane is not displayed 
during the slide show, but you have the option to choose whether to include the 
notes when the slides are printed. 

Use the Notes pane in the Normal View to type notes about each slide in the 
presentation. 

 Select slide 1 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
If you cannot see the Notes pane, point to the bottom of the slide window and 
drag the window up to reveal it. 
 

 Increase the size of the Notes pane by dragging the pane border up towards 
the slide 

 

 

 NOTES PAGES 

Notes 
pane 
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 Click into the Notes pane and type the following: 

Welcome to my presentation on the important subject of ‘Endangered Species’. 

I hope that you will be able to support the cause. 

 Change the font to Trebuchet 12 pt 

To preview the Notes Page: 

 Select the View tab 

 Click the Notes Page button in the Presentation View group 

You can add charts, pictures, tables or other illustrations to a slide while in 
Notes Page view.  However, they will not be visible when the slide show is run or 
the slides are printed. 

 Click Normal  
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HEADERS AND FOOTERS ON NOTES AND HANDOUTS 

Headers and footers can be included in slides and/or notes pages. 

 Choose the Insert tab 

 Click the Header & Footer option in the Text group 

 Notice that there are two tabs in the dialog box, one for slides and one for 
notes and handouts.  

 Ensure the Notes and Handouts tab is selected  

You can see that there are a number of options available which you can select 
for inclusion in notes and handouts.  
 
 
Date and Time 
 
Update the date automatically 

This is a useful option if you intend to use the presentation several times.  
Remember though, that the date is updated when you load the file into your 
computer and print it, not the day you intend to present it.   

Bear in mind that if you intend to use copies of the same handouts for several 
presentations, when lecturing for example, you might not want to include a date 
at all as it would mean reprinting the handout before each lecture.   
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Fixed date 

If you want the date on the notes pages and handouts to represent a specific 
day, use this option. 

If you want a Page number on your Handouts or Speaker notes (sometimes handy 
for you or the audience to be able to follow/organise), ensure that the Page 
number check box is ticked. 

 Click Header and enter your name  

 Click  Footer and type Endangered Species  

 Click Date and Time and insert a date that is updated automatically 

 Ensure that the date is in the correct format by choosing English (U.K.) as the 
language  

 Click Apply to All 

To see the header and footer: 

 Select the View tab 

 Click Notes Page 
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Return to the editing screen by clicking the Normal button 

 Save the presentation 
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FOOTERS ON SLIDES 

 Choose the Insert tab 

 Click the Header & Footer option in the Text group 

 Ensure the Slide tab is selected in the dialog box 

 Select Slide number 

 Select Footer (add the text Endangered Species) 

 Choose the option Don’t show on title slide 

 

 Click Apply to All 

 Run the slideshow to check that the information has been added to the slides 
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A table is a useful tool that can be used for presenting information in either a 
grid format or, if the lines are hidden, as a place-holder for text and pictures to 
achieve a more complex layout on the slide. 

 Add a new slide at the end of the presentation 

 Add the heading The size of big cats 

As the default slide layout is Title and Content you are ready to insert the table. 

 Click the Insert Table option in centre of the slide 

 

 

 

 

 

The Insert Table dialog box is displayed. 

 Select 3 columns and 7 rows 

 Click OK 

A table is displayed on the slide. 

TABLES 

Insert 
Table 
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The table has been formatted to match the other slides. 

 Type the following into the table: 

 

Type of cat Weight (lbs) Approximate length (feet) 

Siberian Tiger Up to 700 10+ 

Indonesian or Bali Tiger Up to 200 Up to 7 

Cougar 75-250 5 - 9 

Leopard 250-400 Up to 7 

Ocelot 17-24 4 - 5.5 

Lion Up to 550 Up to 8 

(Taken from: http://www.bigcatrescue.org/catfacts/catfacts.htm) 

 Centre the column headings 

 Ensure that all the text is displayed on a single line in each cell by changing 
the column widths if necessary 

 Save the presentation 
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When the table is selected the Table Tools contextual tab is displayed. 

 

 Click the Design tab 

 Move the mouse pointer over the Table Styles and see an example of each as 
the format of your table automatically changes  

 Use the More button to the right of the Table Styles group to see more styles 

 Select a different style 

 Try using the tick boxes in the Table Style Options group to see the 
difference they make to the design 

 Click the Layout tab to see further tools and options that you could use to 
format the table  
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 Insert a new slide at the end of the presentation 

 Click the Insert Chart option in the centre of the slide 

 

 

 

 

 
 
The Insert Chart dialog box opens. 

 
The types of chart are listed in the left hand column. 

 Select Bar 

 Click OK to select the default Bar Chart offered 

 

CHARTS 

Insert Chart 
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You can see that the screen has split into two panes showing a default chart on 
the left and related data in an Excel worksheet on the right. 

 Enter the following data into cells A2:B7 
 

Lion  550
Ocelot  24
Leopard  400
Cougar  250
Indonesian tiger  200
Siberian tiger  700

 Delete the data in cells C2:D5 

 
 
 

  

 

 

 

 
 Notice that the chart in the left window has changed to match the data 

 Click into the chart and add the slide title Maximum weight of some cats 

 

 Close Excel (the right window) and the slide expands to fit the screen 

Series legend 
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The Series Legend is not needed on this chart: 

 Select the Series Legend and press Delete 
 
 
Alternatively to edit the layout of the chart, with the chart selected, choose the 
Layout tab which is part of the Chart Tools contextual group of tabs. 

 

 

 

 

To edit the chart data: 

 Select the chart 

 Press the right mouse button to display the shortcut menu 

 Choose Edit Data... 
 
The screen splits into two again and displays the data used to create the chart.   

 Make any changes to the data 

 Close the Excel window 
 
 
ADDING ANIMATION TO A CHART 
 
Adding animation to the chart gives you time to speak about each part before 
displaying the next. 

 Select the chart 

 Select the Animations tab 

 Click the drop arrow next to the Animate option in the Animations group 
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 Choose By Category in the Fade section of the list 
 

 

 Click the Slide Show button to see the effect 

 Click the left mouse button to display each bar on the chart 
 
This effect is particularly good if you have a chart that displays a comparison 
between several items.   

 Add a new slide at the end of the presentation 

 Create a Clustered Cylinder chart using the data supplied with the chart 
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 Add an animation to the chart but this time choose to animate By Series 

 Click the Slide Show button  

 Press the left mouse button to display each series in turn 

 Delete the last slide 
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When you create a presentation it is wise to check the spelling before showing 
it. 
 
Although the spelling checker provided with PowerPoint is a useful tool, 
remember that it is not foolproof.  Occasionally it will pick up words that are not 
necessarily misspelled, and it will not flag up words which may have been 
mistyped, for example “contact” instead of “contract”. 

 Click the Review tab 

 

 Click Spelling in the Proofing group 
 
 

SPELLING CHECKER 
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You can print your presentation in several formats. 

 
PAGE SETUP 

 Select the Design tab 

 Choose Page Setup in the Page Setup group 

The Page Setup dialog box is displayed. 

 

 As you are going to print handouts, use the drop arrow on the Slides sized for 
window and choose A4 paper 

 
 
 
If you are creating transparencies for an overhead projector choose Overhead 
from the drop list. 

Remember to load transparencies into the printer. 

Ensure that you use transparencies recommended for use in laser printers.  
Check the user’s manual for your printer to make certain that you are using 
suitable media. 
 

 Click OK 

 
 
 

PRINTING 
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PRINTING HANDOUTS 

You can print handouts with multiple slides on a page. 

 Click the Office Button 

 Choose Print 

 Choose Print again 
 
The Print dialog box is displayed. 

 Click the drop arrow in the Print what section and select Handouts 

 In the Handouts section, select how many slides you want to be printed per 
page 

 
 
 
 
 
 
 
 
If you choose 3 slides per page, a lined notes area is provided for your audience 
to make their own notes. 
 

 Click OK 
 
The presentation is printed. 
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PRINTING NOTES PAGES 

 Use the Office Button to display the Print dialog box 

 
 Click the drop arrow in the Print what section and select  Notes Pages 

 
 Click Preview  

 Click Close Print Preview on the ribbon 

 Save the presentation 
 
Close the presentation: 

 Click the Office button 

 Choose Close 
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When you are creating a presentation, it is important that its design makes a 
good impression on your audience.  Ideally you should settle on a particular style 
and follow it through on each of the slides. 

PowerPoint offers you a number of ways to control the appearance of your 
slides:  templates, themes and masters.  Although there are three types of 
master – Slide Master, Handout Master, and Notes Master, we will investigate 
only the Slide Master. 

To open a new presentation: 

 Click the Office button 

 New 

 Select Blank Presentation 

 Click Create 

 Select the View tab 

 Click the Slide Master option in the Presentation Views group 

 

The Slide Master view is displayed. 

 

 

 

 

 

 

 

 

 

 
 
 

THE SLIDE MASTER 

Placeholders 

Slide Master 

Subordinate  
layout 

masters 
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The slide at the top of the list is the Slide Master (numbered 1).  The slides 
listed below it are subordinate masters, one for each style of layout.   
 
The Slide Master includes five preset placeholders:  Title, Text, Date, Slide 
Number, and Footer. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
When you open a new presentation, you see the title and text placeholders 
immediately, but the date, footer and slide numbers are seen only when you 
choose to add text to them using the Header and Footer option. 
 
You can change the appearance of the Master Slide by formatting or moving a 
placeholder, even removing it altogether if you like. When you make changes 
they are filtered down to the other layouts.   
 
When you apply a theme to your presentation, the Master Slide is automatically 
updated to include it and this is cascaded down to the other slide layouts. You 
can make changes to the theme in the Slide Master and again the other slide 
layouts will be updated. 

 Click the Close Master View button to the right of the ribbon 

 Apply a Theme to the presentation 

 View the Slide Master again to see that all of the slide layouts have updated 
to show the theme 

With the Slide Master displayed: 

 Use the options in the Edit Theme group to change the theme slightly 

As you select the changes you will see that the subordinate layout slides change 
too. 

Title 

Text 

Date Footer Slide Number 
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CREATING A SECOND SLIDE MASTER 
 
Depending on your presentation, you may want to use more than one theme for 
the slides.  Up to now each time you have made a change to the theme all of the 
slides have changed.  If you want to use a second theme for your slides, you 
need to make a second Slide Master. 
 
With the Slide Master displayed: 

 Click the Slide Master tab 

 Click the Insert Slide Master in the Edit Master group 
 
A new Slide Master (numbered 2) and subordinate masters are added to the list 
of slides. 

 Notice that Slide Master 2 has a check mark below the master number  

The check mark indicates that this Slide Master is preserved. 

A Slide Master is transient and will be removed from the list of choices unless 
you have used it in your presentation.  As you created the second Slide Master 
yourself, it is automatically preserved so that it cannot disappear from the list of 
layouts.   

If you want to ensure the default Slide Master is not lost, you can preserve it 
too.  To preserve the original Slide Master: 

 Scroll up to the top of the list of slides 

 Select the original Slide Master 

 Click the Preserve button in the Edit Master group 

A check mark is now displayed beside Slide Master 1. 

 

 

 

Preserved check mark 
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While the Slide Master is preserved, you can, in Normal view, modify the 
colours, fonts and effects in a theme.  You can’t change the complete theme 
unless you take the preservation status off. 

 Select Slide Master 2 
 
Prepare the slide to be edited by removing the preservation status of the slide.   

 Click the Preserve button in the Edit Master group 

As you have not applied this Slide Master to a slide in your presentation, when 
you remove the preservation PowerPoint asks if you would like to delete this set 
of masters. 

 Click No 

 Add a theme to the slides 

 Preserve the Slide Master 

 Close the Master View  

To select a Slide Master to apply to a slide: 

 Click the Home tab 

 Choose Layout in the Slides group 

 
 
You see the slide layouts for each of the themes that you have chosen for your 
presentation. 

 Click the theme and slide layout that you want to use for the selected slide 
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CREATING A CUSTOM LAYOUT 

Apart from modifying the existing slide layouts you can create a new one of your 
own design so that it is available each time you create a presentation.  

 Display the Slide Master 

 You are going to add your layout at the end of those displayed so select the 
last slide in the list 

 Click the Insert Layout option in the Edit Master group 
 
A new slide is added to the list ready for you to select the components that you 
want to include in the new layout 

 Click the bottom half of the Insert Placeholder button in the Master Layout 
group 
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 Select the SmartArt placeholder and position it on the bottom right of the 
slide  

 Add a Picture placeholder below the Title placeholder on the right 

 Add a Text placeholder below the Title placeholder on the left 
 
Your Slide Master should look similar to the one below. 

 Click the Rename option in the Edit Master group 
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By default the new layout will be called Custom Layout so you need to change 
the name to something more meaningful. 

 Insert a suitable name for the new layout 

 Click the Rename button 

 Close the Master View 

Check that the layout is ready for use: 

 Click the Layout option in the Slide group 

 Scroll to the bottom of the list to see your slide layout 

 
 

 Click away from the layouts 
 
The redesigned Slide Masters will only be available in the current presentation.  
If you would like to use them again, you need to save them as part of a 
template. 
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SAVING A PRESENTATION AS A TEMPLATE 
 
A template may contain basic slides to start your new presentation, custom 
layouts, colour schemes or simply an empty presentation with customised Slide 
Masters. 
 
If you would like to preserve the new designs you can save the current 
presentation as a template. 

 Click the Office Button 

 Choose Save As 

 Choose Other Formats 

 
The Save As dialog box is displayed. 

 In the Save as type: window choose PowerPoint Template 

TEMPLATES 
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 The Templates folder is automatically displayed 

 Name the template My Two Slide Master Template 

 Click Save 

 Close the presentation 
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USING A TEMPLATE 
 
To use the template that you have just saved: 

 Click the Office Button 

 New 

 

 From the Templates list on the left choose My templates... 

 Select the name of the template that you want to use 

 Click OK 

 Check the list of Layouts to see that the new one that you created is in the 
list 

 Close the presentation without  saving 
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USING AN INSTALLED TEMPLATE 
 
PowerPoint comes with six installed templates but many others are available 
through the Internet. 

 Click the Office Button 

 New 

  From the Templates list on the left select Installed Templates 

 Choose Quiz Show 

 Click Create 
 
This template contains eight slides.  Slide 2 describes how to use the template 
and the other slides are examples of what can be achieved using the template.   

 Run the slide show to see the effects 

 Try editing a slide or two adding questions and answers of your own 
 
 
There are two more quiz templates to choose from: 

 Display the New Presentation dialog box 

 Choose More categories 

 Quizzes and tests 
 

 Close the presentation without saving 
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Downloading a template from the Internet 
 
There are many more templates available for you to download from the 
Internet. 
 
Open a new presentation: 

 Click the Office button 

 New 

In the Microsoft Office Online section of the Templates list choose: 

 Presentations 

A list of categories is displayed in the centre of the dialog box. 

 Choose Training 
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The Training templates are shown in the centre of the dialog box.  To the right is 
information about each selected template. 

 Choose Training presentation: General 

 Click Download 
 
The presentation is downloaded to your computer and is immediately ready for 
you to use. 

The next time you create a new presentation this template will be listed in the 
Recently Used Templates section.  If you would like to use it again: 

 Click Download 

To remove a template from the list: 

 Display the list of templates 

 Select the Training presentation: General template 

 Press the right mouse button 

 Choose Remove template 

 

 

 

 

 

 

 

 Click Cancel to close the New Presentation dialog box 
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If you are sharing your presentation with other people, or are intending to send 
a copy to someone else, it is wise to ask what version of the software they are 
using. 
 
With this in mind you need to know how to save your presentation to an earlier 
version but note that some of the effects you may have used in your 
presentation (for example SmartArt) will not work.  So, you need to check the 
presentation before passing it on to anyone else. 
 
To save the open presentation to one compatible with PowerPoint 97-2003: 

 Click the Office Button 

 Save As 

 PowerPoint 97-2003 Presentation 

 
When the Save As dialog box is displayed: 

 Save the new version of the presentation in the PowerPoint2007 folder on 
drive c 

 Change the name of the presentation (if desired) 

 Check that the Save as type is PowerPoint 97-2003 Presentation (*.ppt) 

 Click Save 
 
  

SAVING AS 2002 FORMAT  
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As the presentation is saving, it is checked for compatibility with the version you 
are saving to.  If there are any features that could be lost they are listed for you 
to check. 

 

 Click Continue to finish the save 
 
 
 
PowerPoint 2007 will automatically open a presentation created in an earlier 
version of the software.  So if you use PowerPoint 2002, you need not worry 
about the format if you are passing the presentation on to someone who uses a 
later version. 
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CHANGING THE DEFAULT FORMAT FOR SAVING FILES 
 
If you need to regularly save your presentations in an earlier format you may 
consider changing the default format that is used for saving. 

 Click the Office Button 

 Click the PowerPoint Options button at the bottom of the menu 

 Choose Save in the list on the left of the dialog box 

 Change the Save Files in this format: option to PowerPoint Presentation 
97-2003 

 Click OK 

 Close the open presentation without saving 
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You are representing the Management Committee of the 2012 Olympics in 
London.  You have information on: 
 

• the technology that will be used during the Olympics 

• the Olympic Park 

• transport 

There are pictures available in the PowerPoint 2007 folder for each of the 
subjects. 

You have to prepare a short presentation to ‘sell’ the project to a group of 
journalists who will be reporting on the progress of the venture. 

The presentation should contain a minimum of five slides and should be fairly 
dynamic.  Choose the information you would like to use from the items below. 
 

Olympics 2012 – London 

Technology 

Technology will play an important role in both the build up to 2012 and the 
Games themselves. 
 
We will be working closely with our partners to ensure we use existing and 
emerging technologies in innovative and powerful ways. 
 
Operational technology 
 
When it comes to staging the Games, technology will play a bigger part than 
ever before.  
 
It will be central to the ways we capture scores, timings and performance in the 
sports competitions.  
 
Inside the venues, technology will feed back information to officials, spectators, 
venue staff and volunteers.  
 
And it will help with all levels of decision making during the Games, from 
separating a photo finish to managing the flow of people to and from the Park.  

Business technology  

Technology is not just relevant to the delivery of the Games.  
 

EXERCISE 
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It will be instrumental in our planning, procurement and other business activities 
in the run up to 2012.  
 
From the way we share information with multiple stakeholders to modelling data 
such as pedestrian flows in the Olympic Park, technology will help us run a 
world-class programme.  

Communications technology  

Technology will transform the way people engage with the Games. It is not just 
about receiving information – it will also be about reacting to it.  
 
Digital channels such as the web and mobile phones will be the number one way 
for everyone to access, share and participate in the 2012 Games.  
 
In the run-up to the Games, we will be offering people ways to get closer to the 
action, interacting with our data and sharing their own.  
 
Come 2012, there will be new ways to interact with events, whether it is 
through spectator services in the Olympic Park or interactive technologies in UK 
towns and cities.  

Our plans 

We will be using mature and advanced technologies in the Games.  
 
We are looking at existing, proven systems already in use. But this is also an 
opportunity to push boundaries, and work with leading suppliers and developers 
to create new applications.  
 
We will be ensuring our technological solutions are reliable – able to perform on 
the day, in all kinds of places and under extreme conditions.  
 
And we will be re-deploying some of the technology solutions used during the 
Games to the lasting benefit of local communities after 2012.  
 
Of course, technology is not an end in itself. Our focus is the Games and the 
people who will take part, as spectators, volunteers or competitors.  
 
But using it imaginatively will help to create a Games excitingly relevant for a 
21st-century audience – a ‘Games for a connected world'. 

 
Olympic Park 
The focus of the London 2012 Games will be the Olympic Park in east London, 
which will house the new sport venues. 
The Park is located in the Lower Lea Valley - an area of great untapped 
potential.  
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After the Games the area will be transformed into the largest urban park 
created in Europe for more than 150 years. 
 
There will be a huge amount of activity up until the Beijing Games in August 
2008, to get the site ready for the construction work that will start in earnest in 
the summer of 2008. 

Construction hotline 

You can call the Olympic Delivery Authority's Community Relations team about 
any questions or concerns you have about construction works in general on 08000 
722 110, 24 hours a day, seven days a week. 

Transport 

We’re aiming for 100 per cent of spectators to get to the Games by public 
transport, cycling or on foot. 

Approximately seven million tickets are available for sale for the London 2012 
Olympic Games.  
 
Eleven days of competition during the Paralympic Games will bring 1.5 million 
spectators.  
 
Our transport plans for the Games will help transform the Lower Lea Valley into 
one of the best connected areas in the capital, bringing economic and social 
benefits that go far beyond 2012, and far beyond sport.  

(Taken from the www.london2012.com) 

 

 
 
 
 
 
 


