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INTRODUCTION 
 
This introductory level course is aimed at those who want to learn spreadsheet 
basics using Microsoft Excel. 
 
 
Knowledge assumed  

 experience of using a computer, for example keyboard 
and mouse familiarity 

 experience of using Windows, for example familiarity 
with icons, loading software and opening files 

  

 
 
Areas covered  

 worksheet structure 

 formatting cells 

 printing 

 using formulae and functions 

 multiple worksheets 

 formatting the worksheet 

 charts 
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Document signposts 
 
 
 
Instructions for you to type  

 Bold text 
 

 
 
Shortcuts  

 

 
 
Reminders  

  
 
 

 
 
Notes  

  
 
 
 
 
Exercises  
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WHAT IS A SPREADSHEET? 
 
A spreadsheet enables you to enter and store data in a series of rows and 
columns. Once the data is entered, you can perform numerical and statistical 
calculations and analyses. 
 
A spreadsheet file contains one or more sheets called „worksheets‟. Excel uses 
the term „workbook‟ to describe a spreadsheet file. A worksheet is the primary 
document that you use to store and work with data. Worksheets are always 
stored in a workbook. 
 
You can enter and edit data on several worksheets simultaneously and perform 
calculations based on data from more than one worksheet. When you create a 
chart, you can place the chart on the same worksheet as its related data, or on a 
separate chart sheet. 
 
Worksheets can be used to present a wide variety of information such as 
budgets, petty cash records, stock control, and loan payments. As well as using 
the information to create charts, you can also export it into a Word report, a 
PowerPoint presentation, or an Access table, as well as emailing it directly using 
Outlook. 
 
 

EXAMPLES OF OUTPUT 

 

 
 

 
 
 
 

A Worksheet 

A Pie Chart 

A Column Chart 
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GETTING STARTED 
 
 Double click the Microsoft Excel 2007 icon on the desktop  

Or 

 Click the Start button  

 All Programs 

 Microsoft Office 

 Microsoft Office Excel 2007 

 
A blank worksheet is automatically opened ready for use. 
 
 

 
 
 
 
 

 
 
 
 
 

Office 
Button 

Quick Access 
Toolbar 

The 
Ribbon 

Ribbon 
tabs 

Help Column 
headings 

Active 
cell 

Row 
headings 

Sheet 
tabs 

Windows 
Task bar 

Status 
bar 
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THE OFFICE BUTTON 

 
The Office Button is located in the top left corner of the application 
window. 
 
When this button is selected it provides access to tools that allow you to perform 
general tasks with files, such as opening, saving and printing files. It also 
provides a quick access point for the most recent documents that you have 
worked on. 
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THE RIBBON 

 
Excel‟s commands can be accessed through the various tabs and groups of 
buttons, menus and galleries on the Ribbon that is located at the top of the 
window. 
 
 

 
 
 
 
The Home tab is selected by default. This section of the ribbon was designed to 
have the commands that are likely to be used most frequently and includes 
commands for carrying out general formatting tasks. 
 
The Insert tab shows commands for working with tables, graphics, charts, and 
other objects that can be inserted into a worksheet. 

 
 
The Page Layout tab shows commands that enable you to set the paper size, 
margins and other aspects of layout and print settings. 

 
 
The Formulas tab displays groups of commands for working with functions and 
formulas. 

 
 
The Data tab shows commands for importing, sorting, filtering and analysing 
data. 

 
 
  

Tabs 

The Ribbon 

Group names 



Excel 2007 Getting Started (100511) 7 ©De Montfort University, IT Training 2011 
 

The Review tab displays commands for working with comments, workbook 
security and also spellchecking and other proofing tools. 

 
 
The View tab gives access to commands for setting and changing how the 
worksheet, workbook and window are viewed. 

 
 
 
 Click on each of the tabs in turn, to see different sections of the Ribbon 

Apart from these seven tabs, other contextual tabs exist and appear when they 
are needed. For example, when a chart on a worksheet is selected, three 
additional tabs are shown. These provide access to commands that allow you to 
configure the chart. 
 
 

 
 
When the chart is no longer selected the chart contextual tabs are removed from 
the ribbon. 
 

Some of the command groups have an arrow icon in the bottom right corner.  
This is a Dialog Box Launcher and is used to open a dialog box or task pane that 
gives further options for that group. 
 
 Select the Home tab 

 

 

 

 

Dialog box launchers 

Contextual tabs 
Providing access to Chart tools 
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 Click the dialog box launcher for the Font group 

 
 
 
The Format Cells dialog box is displayed: 
 

 
 
 Click Cancel to close the Format Cells dialog box 

 
 

  

Font group 
Dialog box launcher 
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THE QUICK ACCESS TOOLBAR 

 

The Quick Access toolbar  is located next to the Office Button. 
 
There are just three buttons on the Quick Access Toolbar by default, but it can 
be customised to include some of the commands that you use frequently. 
 
Any command on the Ribbon may be put onto the Quick Access Toolbar. 
 
For example, to add the Paste command to the Quick Access Toolbar: 
 
 Ensure that the Home tab is selected 

 Click the right mouse button on the Paste command  in the Clipboard 
group 

A shortcut menu is displayed: 
 

 
 
From the shortcut menu, 
 
 Select Add to Quick Access Toolbar 

The Paste command is now added to the Quick Access Toolbar. 
 

 
 
To remove the Paste button from the Quick Access Toolbar: 
 
On the Quick Access Toolbar, 
 
 Click the right mouse button on the Paste button 

A shortcut menu is displayed: 
 

 
 
From the shortcut menu, 
 
 Select Remove from Quick Access Toolbar 
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GETTING HELP 

 
Whether or not you are connected to the internet, help files are available that 
can provide you with instruction, guidance and useful tips, or remind you of a 
particular procedure. 
 
However, when connected to the internet you gain access to even more files 
that are part of Microsoft‟s Online Help system, stored on their servers. 
 
 Click the help button in the top right corner of the window 

 
The Excel Help window is displayed 
 

 
 
If you are connected to the internet, then Excel Help connects you to Online 
Help by default and the Connection Status button shows Connected to Office 
Online. 
 
If you are connected to the internet but the Connection Status button shows 
Offline, to connect to the Online Help:  
 
 Click the Connection Status button 

The Connection Status Menu is displayed.  

Connection 
Status button 
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From the Connection Status Menu choose: 

 Show content from Office Online 

Help can now be accessed by either browsing through the Table of Contents, or 
using the Search facility to get help on a specific topic. 
 
To search for help on creating charts in Excel, 
 
 Key in creating charts in the Search text box 

 Click the down arrow by the Search button 

 

To ensure that all relevant files, including multimedia training files, are 
searched, 

 Select All Excel 

 Click the Search button 

 Select one of the links from the list of search results 

 
To browse through the help files for information about how to insert graphics in 
an Excel worksheet: 
 
 Click the Home button to return to the start page 

 Select the Working with graphics link 

 Follow other appropriate links to see how a picture or clipart can be put onto 
a worksheet 

 Close the Help window 
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WORKSHEET STRUCTURE 
 
The worksheet is divided into rows and columns, and the box formed by the 
intersection of a row and a column is called a cell. 
 
ROW 
 
A horizontal line of cells across the worksheet. Each row has a reference 
number. 
 
COLUMN 
 
A vertical line of cells down the worksheet. Each column is referenced by a 
letter. 
 
CELL 
 
A single „box‟ on the worksheet. Each cell has a reference. 
 
Amongst the types of data that may be entered in a cell are: 
 

 A B C D 

1 JAN FEB MARCH TOTAL 

2 15.00 20.00 12.50 =A2+B2 

3 5.00 14.50 10.00 =A3+B3 

 
 
 
 
 
CELL REFERENCE 
 
The cell reference consists of the column letter and the row number. 
 
For example, A1 is the reference for the cell in the top left corner of the 
worksheet. 
 

 A B C D E F G 

1 A1       

2     E2   

3        

4        

5      F5  

 
 
 

Numeric 
(defaults to right) 

Formula 

Text 
(defaults to left) 

Column 
headings 

Row 

Cell 

Row 
headings 

Column Cell reference 
(column F, row 5) 
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ENTERING DATA 
 
You are going to create a worksheet to record the number of hours that staff in 
the Jumble Sales Corporation have worked and their wages. 
 
 Look at the worksheet and notice that the active cell is highlighted 

In a new worksheet this will be cell A1. 
 

 
 

 To move to the next cell press the Tab key  

 To move around the rest of the worksheet you can either use the Arrow keys 
() or click in the relevant cell using the left mouse button 

 Ensure that cell A1 is the active cell 

 Type the data below into the worksheet 

 
(Don‟t worry that the columns are not wide enough to display all of the data – 
you will learn how to widen them shortly – just ensure that you enter the data in 
the correct cell). 
 

 A B C D 

1 Name Hourly Rate Hours Worked Total 

2     

3 John Markshaw 7.5 30  

 
 
Your worksheet will look something like this: 
 

 
 
Notice that Excel recognises the values in the Hourly Rate and Hours Worked 
columns as numerical data and automatically right aligns them. 
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COLUMN WIDTH 
 
You will probably find it necessary to increase the width of some columns in the 
worksheet to enable the data in cells containing long words or values to be 
displayed fully. This can also be done to enhance the presentation of the 
worksheet. 
 
To widen the Name column in your worksheet: 
 
 Move the mouse pointer on to the boundary between column headings A and 

B until it changes into a black cross with a double arrow (column width 
indicator) 

 

 
 
 
 Click and hold the left mouse button, and drag the mouse pointer to the right 

until the column is wide enough to display all of the data 

 Release the mouse button 

 Repeat this action for the Hourly Rate and Hours Worked columns 

 

ADJUSTING THE COLUMN WIDTH TO BEST FIT 

  Follow the instructions above until the mouse pointer changes to a black         
.    cross with a double arrow over the dividing line 

  Double click the left mouse button 

The cell will automatically widen to accommodate the longest line in the 
column. This action must be repeated when data containing more characters is 
added to the column. 
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 Continue the spreadsheet by entering the following data: 

 A B C D 

1 Name Hourly Rate Hours Worked Total 

2     

3 John Markshaw 7.5 30  

4 Susan Jones 5.5 15  

5 Brenda Kent 7 25  

6 Nita Sonhil 8 37  

7 Roy Barker 15 37  

8 Tony Bare 10.75 10  

9 Penelope East 6.15 17  

10 Rupert Marks 10.75 35  

11 James Colins 8 20  

12 Sophie Doige 7.5 37  

13 Mike Burns 6.50 17  

14 Jasbir Bonsal 7.5 10  

15 Marie Kaur 5.5 12  

 
 
 Ensure that the columns are wide enough to display all of the data 
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SAVING A WORKBOOK 
 
It is very important that you remember to save your workbook regularly. 
 
You have entered data into a worksheet which is part of a workbook. 
 
 
 Click the Office Button 

 

 
 
From the list of the Office Button commands choose: 
 

 Save   

 

Or 

  Select the Save button  on the Quick Access Toolbar 
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The Save As dialog box is displayed. 
 

 
 
 
 Scroll down the list in the left hand (navigation) pane to locate Computer  

 

Click the 
arrow next to 
Local Disk (C:) 
to display the 

folders 
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 Locate and select the ExcelIntroduction folder on drive C 

 
 

 
 In the File name box, replace the default filename (Book1) with Pay1 

 
 
 
 Click the Save button 

 
Excel automatically adds the file extension .xlsx to the filename. 
 
 
To close the workbook: 
 
 Click the Office Button 

From the list of the Office Button commands choose: 
 

 Close   
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OPENING A WORKBOOK 
 
You will now open the workbook Pay1.xlsx that you saved in the 
ExcelIntroduction folder on drive C. 
 
 Click the Office Button 

From the list of Office Button commands choose: 
 

 Open   

The Open dialog box is displayed. 
 
 Locate and open the ExcelIntroduction folder on drive C 

 

 
 
 
 Select Pay1 

 Click Open 

The Pay1 workbook is now open and ready for further editing. 
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EDITING DATA 
 

SELECTING CELLS 

 
 To select a single cell simply point to it and click the left mouse button 

 To select a range of cells, point to a cell, click and hold the left mouse 
button, and drag the pointer over the cells 

 

 
 
 

EDITING A CELL 

 
If you spot an error in your worksheet it is possible to edit it in one of two ways: 
 
Amending the error by typing in the cell: 
 
 Double click on cell A7 

The insertion point is now inside the cell. 
 
 Change „Barker‟ to Barber‟ 

 Click away from the cell 

 
Amending the error by typing in the Formula Bar: 
 
 Click once on cell A7 

 Click on the Formula Bar 

 
 
 Change „Barber‟ to „Barker‟ 

 Click away from the cell 

 
INSERTION POINT SHAPES 

 

indicates SELECT   + indicates COPY 

  indicates EDIT    indicates MOVE 
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INSERTING AND DELETING COLUMNS AND ROWS 
 
You may find that the need arises to insert a column or row into an existing 
worksheet. 
 

INSERTING A ROW OR COLUMN 

 
A new column or a row is inserted before the column or row where the insertion 
point is positioned. 
 
 Position the insertion point anywhere in row 9 – the row containing Penelope 

East‟s details 

In the Cells group of commands on the Home tab, 
 
 Click the Insert down arrow 

 
 
 
From the displayed list of Insert commands, 
 
 Choose Insert Sheet Rows 

 
The new row is inserted above row 9, and the rows below move down. 
 
 

IMPORTANT TO REMEMBER 

When you insert a row, it will be positioned directly before the row containing 
the active cell. 

For example, if you want to insert a row between rows 6 and 7, the mouse 
pointer must be in row 7. 

Similarly, if you want to insert a column between columns D and E, the mouse 
pointer must be positioned in column E. 
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DELETING A ROW OR COLUMN 

 
To delete a row (or column), you must first select any cell in the row (or 
column). 
 
You will delete row 5. 
 
 Select any cell in row  5 

In the Cells group of commands on the Home tab, 
 
 Click the Delete down arrow  

 
 
 Select Delete Sheet Rows 

Row 5 is deleted. 
 

 Sophie Doige has changed from full-time to part-time employment. Amend 
her hours worked to 20 

 Marie Kaur has been given a pay rise – change her hourly rate to 7.5 

 In the new row between Tony Bare and Penelope East add the following 
information about a new member of staff: 

 

 
(Name) 

 
(Hourly Rate) 

 
(Hours Worked) 

 
(Total) 

 

Belinda Miles 

 

8 

 

25 

 

 
 
 Save the workbook 
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FORMULAS 
 
Formulas are what make a spreadsheet so useful. Using formulas lets you 
calculate results from the data stored in the worksheet. 
 
When you create a formula, you use cell references to identify the data to be 
included in the calculation. By using cell references, rather than the values 
themselves, you ensure that any changes to the values in the cells referenced by 
the formulas automatically result in an updated answer. 
 
A formula always commences with an equals sign (=) to indicate that what 
follows is an instruction, not a value. 
 
 

EXAMPLES OF FORMULAS 

 
In the example worksheet below, cells D2 and D3 both contain formulas to add 
the respective cells in columns B and C. 
 
 
 
 
 
 
 
 
 Look at cell D2 

The intention of this formula is to add together the values in cells B2 and C2 (15 
plus 20). If the value in either cell changes, the formula will not take this into 
account and you will need to remember to alter the values in D2, otherwise the 
resulting figure will no longer be correct. This formula, therefore, is not very 
useful. 
 
 Look at cell D3 

The formula specifies the cell references (B3 and C3) rather than the current 
values of these cells. If you change the values in either or both cells, there is no 
need to worry about the formula in D3. Because the formula uses cell 
references, the resulting figure will be updated automatically. 
 
  

 A B C D 

1  JAN FEB TOTAL 

2 PETROL 15.00 20.00 =15.00+20.00 
3 OIL 5.00 14.50 =B3+C3 
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ARITHMETIC OPERATORS 

 
When creating formulas the following arithmetic operators are used: 
 

Operator Example 

+ (plus sign) Addition (3+3)  

– (minus sign) Subtraction (3–1)  

 Negation (–1) 

* (asterisk) Multiplication (3*3) 

/ (forward slash) Division (3/3) 

% (percent sign) Percent (20%) 

^ (caret) Exponentiation (3^2) 

 
 
ADDITION 
 
For example, say cell B5 contained the value 9 and cell B6 contained the value 
11. If you wanted to add these values together, then, in an empty cell, you 
would enter the formula: 
 
=B5+B6 
 
The cell references indicate where the values that are to be used in the 
calculation are located. The result of the above formula would be 20 (9+11). 
 
After you have created a formula, any changes to the cells in the formula, 
automatically result in an updated answer. 
 
So if, in this case, the value in cell B5 was altered to 7, then the answer in the 
cell containing the formula would automatically change to 18 (7+11). 
 
 
MULTIPLICATION 
 
You can, of course, multiply a value in a cell. 
 
For example, say you wanted to multiply the value in cell B6 by 12, the formula 
you would enter into an empty cell would be: 
 
=B6*12 
 
If cell B6 contains the value 11, then the result would be 132. 
 
Notice that an asterisk is used to indicate multiplication. 
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Amend the worksheet 
 
In cell D3 you are going to enter the formula to calculate the Total for John 
Markshaw (Hourly Rate * Hours Worked) 
 
 Type = 

While you can type the cell reference (for example B3) it is easier to point to 
the cell you require. 
 
 Point to cell B3 and click the mouse button 

The cell is highlighted and its reference is added to the formula in D3. 
 

 
 
 Type * 

 Point to cell C3 and click 

The cell is highlighted and its reference is added to the formula in D3. 
 

 
 
 Press Enter 

The following result is displayed: 
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FORMULA BAR 

 
As well as entering or editing a formula in a cell, you can also use the Formula 
bar. This is particularly useful for editing. 
 
 Click on the cell D3 

 Look at the Formula bar 

 
 
The formula is displayed and you can edit it, if necessary. 
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COPYING DATA 
 
You can copy the contents of one cell, or a range of cells, from one part of the 
worksheet to another. This works in different ways depending on the contents of 
the cell that you are copying. 
 

COPYING A VALUE 

 
For example, say you have a worksheet in which the cell A1 has a value of 10. If 
you copy cell A1 to cells A2 to A4, each of those cells will also display the value 
10. 
 

 
 
 

COPYING A FORMULA 

 
If you are copying a formula (remember that you usually see the result of the 
formula rather than the formula itself), the cell references change automatically 
relative to the row and column of the cell it is being copied to. 
 
In the example below the formula in cell D3 has been copied to cells D4 to D6. 
 
Rather than simply copying the formula =B3*C3 to each cell, Excel has 
automatically amended the formula for each row to take into account its 
relative position in the worksheet. 
 

 
 
 

Notation: 

D4:D6 is the notation that is usually used to mean the range of cells from D4 
through to D6. 
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You now need to calculate the Total for the remaining employees. 
 
Rather than create a formula for each one, you can copy the formula entered for 
John Markshaw into the remaining cells in the Total column. 
 
 Click on cell D3 

 Notice that a small black square is displayed in the bottom right corner of the 
cell 

 
 

 Move the pointer over the square until it changes to a cross + 

You want to copy the formula in D3 to cells D4:D15. 
 
 Click the left mouse button and hold and drag the mouse pointer over the 

range D4 to D15 

The selected area is highlighted. 
 
 Release the mouse button 

Column D now looks like this: 
 

 
 
 Save the worksheet 



Excel 2007 Getting Started (100511) 29 ©De Montfort University, IT Training 2011 
 

FORMULA HIERARCHY 
 
Formulas calculate values in a specific order. As you already know, a formula in 
Excel always begins with an equals sign (=). Following the equals sign are the 
elements to be calculated which are separated by operators (+, -, *, / etc). 
Excel calculates the formula from left to right, according to a specific order for 
each operator in the formula. 
 
In the example below, values have been used rather than cell references to help 
you understand the concept. 
 
Say you entered the following formula into a worksheet: 
 
=2+2*6 
 
You might expect the answer to be 24. 
 
After all, 2 plus 2 equals 4, and 4 multiplied by 6 equals 24. 
 
 
Try this for yourself now 
 
 In cell G20 type =2+2*6 

 Press Enter 

You might be surprised at the resulting answer of 14. 
 
If you combine several operators in a single formula, Excel performs the 
operations in the following order: 
 

* and / Multiplication and division 

+ and – Addition and subtraction 

 
As the above formula combines two operators (+ and *), Excel deals with the 
multiplication first (2 * 6 = 12) and then the addition (+ 2) giving a total of 14. 
 
 

PARENTHESES 

 
To change the order of evaluation (to override the built-in order of precedence), 
you use parentheses. 
 
You will enter the same formula again, but this time enclosing the first part in 
parentheses. 
 
 In cell G21 type =(2+2)*6 
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 Press Enter 

The answer is 24. 
 
Excel dealt with the calculation in the parentheses first and then multiplied the 
result. You can appreciate, therefore, how important it is that you understand 
how Excel deals with the elements in a formula. 
 
 
Try these formulas 
 
You want to add the contents of two cells and multiply the answer by the sum of 
two other cells. 
 
 In cell G22 enter the formula =B4+C8*B3+C12 

 Press Enter 

Remember that Excel will deal with the multiplication first, followed by the 
addition. 
 
 
Now try the same formula, but this time using parentheses to instruct Excel to 
deal with the calculation in the way that you intended. 
 
 In cell G23 enter the formula =(B4+C8)*(B3+C12) 

 Press Enter 

The result of the first formula is 213, while the same formula with parentheses 
has produced the answer 838.75. 
 
 To take this a step further, in cell G24 enter the formula =((6+2)-4)*8 

 Press Enter 

This formula uses „nested‟ parentheses. The contents of the inner parentheses 
are calculated first, then the outer parentheses, and finally what‟s left! The 
answer is 32. 
 
 Remove the parentheses and press Enter 

The result is now -24. 
 
 Delete the figures in cells G20:G24 
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FUNCTIONS 
 
Functions are predefined formulas that perform calculations by using specific 
values in a particular order or structure. Functions can be used to perform 
simple or complex calculations. 
 
The most frequently used functions are those which calculate: 
 

 the total of a range of cells SUM 

 the minimum value of a range of cells MIN 

 the maximum value of a range of cells MAX 

 the average value of a range of cells AVERAGE 
 
For example, a range of cells could begin at D2 and end at D16. In this case you 
would express the range as D2:D16 – the colon in this situation can be 
interpreted as the word “to”. So D2:D16 means D2 to D16. 
 

 
 
It is much easier to use a function than to enter a lengthy formula. 
 
For example, to add the range of cells above without using a function your 
formula would look like this: 
 

=D2+D3+D4+D5+D6+D7+D8+D9+D10+D11+D12+D13+D14+D15+D16 
 
However, by using the SUM function the formula is reduced to: 
 

=SUM(D2:D16) 
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You can enter functions into your worksheet in three different ways: 
 

 using the AutoSum function button on the Ribbon 

 using the Insert Function button 

 typing the function 
 
 

AUTOSUM BUTTON 

 
The AutoSum button creates a SUM formula. 
 
You are required to add up all the figures in the Total column to calculate the 
company‟s monthly salary expenditure. 
 
 Select the cell in which the total is to appear – in this case D17 

 Click the AutoSum button  

The AutoSum button is on the Ribbon.  
It is in the Editing group on the Home tab. 
 
Excel automatically selects a range for you (indicated by a dashed box around 
the cells). 
 

 
 
You should always check to ensure that the range that is selected is correct – do 
not assume that Excel has got it right! 
 
 If this range is correct (it should cover all of the figures in column D) press 

Enter 

The result of the calculation is displayed in the selected cell. 
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If the range is not correct then you can either: 
 
 Highlight the required range using the mouse pointer and then press Enter 

or 
 Click into the Formula Bar and type the relevant range before pressing Enter 

If a cell in your worksheet displays #########, don‟t panic. 

This indicates that the cell is not wide enough to display the result of your 
calculation. 

To solve the problem simply increase the cell width. 

 
 Click on an empty cell 

Other functions are available via the AutoSum button. 
 
 Click the down arrow next to the AutoSum button 

 
 Select More Functions 

The Insert Function dialog box is displayed. 
 

 
 
This dialog box gives you access to all of the functions. 
 
 Click Cancel 



Excel 2007 Getting Started (100511) 34 ©De Montfort University, IT Training 2011 
 

INSERT FUNCTION 

 

Another way to access the Insert Function dialog box is to use the Insert  
Function button on the Formula Bar. 
 
For this part of the exercise you will calculate the average number of hours that 
staff work. 
 
 In cell A18, type AVERAGE 

 Click on cell C18 (this is where the result is to be displayed) 

 Click the  button 

The Insert Function dialog box is displayed. 
 
 Click the drop-down arrow in the Or select a category box and select All 

 
 
 In the Select a function window use the scroll bar to locate AVERAGE 
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 Click OK 

The Function Arguments dialog box is displayed, and Excel has automatically 
selected a range of cells. 
 
The selected range includes two empty cells, C16 and C17. 
 

 
 
While this will not cause an immediate problem, you should be aware that if you 
subsequently add data to the empty cells, it may introduce an error in the 
formula in cell C18 at a later stage. 
 
You need, therefore, to amend the selected range to exclude C16 and C17. 
 
 Click the Collapse Dialog button to the right of the Number 1 box 

This minimises the dialog box so that you can use the mouse pointer to select 
the correct range – particularly useful where you have a lot of data in a 
worksheet. 
 
 Select cell C3 and drag the selection down to cell C15 

 
 
 Click the button to expand the dialog box again 

 Click OK 

The result is displayed in cell C18. (Depending on the format of the cell, the 
answer could have multiple decimal places.) 
 

 
 

Collapse Dialog 
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You can also, of course, simply click into the Number 1 box in the Function 
Arguments dialog box and edit the range. 

 

TYPING A FUNCTION 

 
If you know the function name then, rather than using either of the previous two 
methods, you can type the function in the cell where you want the answer to 
appear. 
 
With this method, if you want to sum cells A2 to A5, you would type: 
 
=SUM(A2:A5) 
 
 

 
IMPORTANT TO REMEMBER 
 
The SUM function is used only to find the total value of a range of cells. 
 
Example 
  =SUM(B5*F5)   WRONG (it is not used to multiply values) 
  =B5*F5    CORRECT 
 
You can combine functions with other operations. 
 
Examples 
  =SUM(B5:F5)+A2 
  =A8/F20-SUM(J2:J35) 
 

 
 
 In cell A17, type TOTAL 

 In cell C17 use the SUM function to total the Hours Worked column 

 In cell A20, type Maximum Salary 

 In cell A21, type Minimum Salary 

 In cell D20 use the MAX function to calculate the Maximum salary from the 
Total column, ensuring that you specify the correct range 

 In cell D21 use the MIN function to calculate the Minimum salary from the 
Total column, again ensuring that the range is correct 

 Save the worksheet 
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DISPLAYING FORMULAS 
 
When you select a cell, you can see the formula (if there is one) displayed in the 
Formula Bar. It is also possible to view the formulas used in the entire 
worksheet. 
 
 Select the Formulas tab 

 
 
From the Formula Auditing group choose: 
 
 Show Formulas 

The formulas used in the worksheet are displayed. 
 

 
 
 

DISPLAYING VALUES 

 
To return the display to values rather than formulas 
 
 Click the Show Formulas button to deselect it 

To display/hide formulas 

Press and hold the                    key and press the              key at the top left of 
the keyboard. 
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FORMATTING VALUES 
 
When you enter a value into a cell, it will normally be unformatted – in other 
words, simply a string of numbers. 
 
You can format the numbers to make them easier to read and also to ensure 
consistency, particularly with regard to the number of decimal places displayed. 
 

IMPORTANT TO REMEMBER 

Formatting a value simply affects how it is displayed in the worksheet – the 
formatting is not saved with the value. 

 
 
There are several ways in which numeric data can be displayed in a worksheet: 
 

10.00 10 £10.00 

 
 

  

Decimal Integer 
(whole number) 

Currency 

 
Before you can choose a different format you must ensure that you have 
highlighted the appropriate cells/columns that you want to change. 
 
 

DISPLAYING NUMBERS AS DECIMALS OR INTEGERS 

 
 Select the values in the Hours Worked column (C3 to C18) 

 Select the Home tab 

The current Number Format of the selected cells is displayed within the Number 
group of commands. 
 

 
 
The default format is General 
 
 Click the down arrow next to the Number Format 

  

Number Format 
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A list of different number formats is displayed. 
 

 
 
 Select Number 

Each value in the selected cells is now formatted as a number with 2 decimal 
places. 

 
 
The number of decimal places can be changed using the Increase Decimal and 
Decrease Decimal buttons in the Number group. 
 

 
 
 With the cells in column C still highlighted, click the Increase Decimal 

button once to change the number of decimal places to 3 

Increase Decimal 

Decrease Decimal 
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Displaying the thousand separator 

 
The number format also gives you the option to include commas. This makes it 
easier to read large numbers. 
 
 Select D17 

 Click the dialog box launcher in the Number group of commands 

 
 
The Format Cells dialog box is displayed with the Number tab selected. 
 

 
 
 Select Number from the Category list 

 Click the Use 1000 Separator check box 

 Click OK 

D17 now includes the 1000 separator. 
 

 
 
  

Dialog box launcher 
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Displaying cells in currency format 

 
 Select the cells containing the Hourly Rate (B3 to B15) 

 Click the down arrow for the Number Format 

 Select Currency 

The selected cells are now formatted as currency with 2 decimal places. 
 
 
 Format the range C3:C17 to 2 decimal places 

 Format the range D3:D17 as currency (£) 

 
 
 

ADDING BORDERS 

 
Excel enables you to add a variety of different types of borders. 
 
First you will add a border around the total salary value for each employee. 
 
 Select the range D3:D15 

 Click the down arrow on the border button in the Font group of 
commands  
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A list of borders is displayed. 
 

 
 
 Select All Borders 

You will put a double bottom border on the cells containing the total values 
 
 Select the cells C17 and D17 

 Click the down arrow on the border button 

 Select Bottom Double Border 
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COPYING FORMATTING 

 
The Format Painter can be used to copy the formatting from one cell to another. 
 
You will copy the formatting from D17 to D20 and D21. 
 
 Click the cell D17 to select it 

 Click the Format Painter  in the Clipboard group on the Home tab 

This action checks the formatting that exists in D17 ready to copy it onto any 
cell that you now select. 
 
 Select both D20 and D21 by clicking into D20 and dragging the mouse pointer 

over D21 before releasing the mouse button 

Both D20 and D21 now have a double underline bottom border and their contents 
are formatted as currency. 
 

 
 
 
 Save the Workbook 
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ALIGNING TEXT 
 
Text is automatically aligned with the left edge of the cell, but you can choose 
to centre or right align it if you prefer. 
 
 Select cell A1 (Name) 

 Ensure that the Home tab is selected 

From the Alignment group of commands choose: 
 
 The Centre alignment button 

 
 
 
 
 
 Select the other column labels and right align them 

 
 

USING THE MERGE AND CENTRE COMMAND 

 
 Insert a blank row at the top of the worksheet 

 In cell A1 enter the title ABC Sales Department 

 Change the size of the font to 18 

The Merge and Centre command allows you to merge a range of cells and centre 
the text within the merged area. 
 
To centre the title in A1 across the range A1:D1 
 
 Select the range A1:D1 

 Click the Merge & Centre button in the Alignment group of 

commands on the Home tab  

 
 
 Save the Workbook 

Left  Centre Right 
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ZOOM 
 
The Zoom option allows you to see the worksheet in a different size. This may be 
useful if you have a lot of data and you would like to see more on the screen. 
However, you will not be able to zoom out too far before the display will be too 
small for you to comfortably see. 
 
 Select the View tab 

From the Zoom group of commands 
 
 Select the Zoom button 

A list of Zoom options is displayed: 
 

 
 
 Select 75% 

 Click OK 

You can see that, while you can see more rows and columns on the screen, the 
size of the data on the sheet is now quite small. 
 
 Select the Zoom button once more 

To zoom to a value that is not specified on the list, for example 80% 
 
 Select Custom 

 Key in 80 

 Click OK 
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The other two commands in the Zoom group can help to simplify and speed up 
zooming in certain situations. 
 
 Select the cells A1 to D21 

 Click the Zoom to Selection button from the Zoom group   

The view has changed to just fit the selected area on to the screen. 
 
 
 Click the 100% button   

The display reverts to the default 100% view. 
 
 
 Try some of the other Zoom options to see the result 

 Try 125% 

 Change the display back to 100% 
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PRINT PREVIEW 
 
Print Preview allows you to see how your worksheet will be presented on paper. 
 
The preview window also offers you the opportunity to make adjustments such 
as column widths and margins. 
 
 Click the Office Button 

 
 
 Point to Print 

 Select Print Preview 
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You are shown a view of what the document will look like on the printed page. 
 

 
 

 Click on the Close Print Preview button   

 Save the workbook 



Excel 2007 Getting Started (100511) 49 ©De Montfort University, IT Training 2011 
 

QUICK PRINT 
 
You are going to print the worksheet. A little later in the course you will learn 
how to refine the print out but for now you will print using the default settings. 
 
 Click the Office Button 

 Point to Print 

 
 
 Select Quick Print 

The worksheet is printed using the default settings. 
 
 
 Save and Close the workbook 
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REMOVING A FORMAT FROM A CELL 
 
 Open the workbook named Payroll located in the ExcelIntroduction folder on 

the C drive 

 
 
 
The worksheet contains several items of data that will not be needed for the 
following exercises so you will delete them. 
 
Note that when you delete the contents of a cell that has a format assigned to 
it, for example currency, although the data is deleted, the cell retains the 
format. Therefore, if you enter new data into a cell, it will be formatted in the 
same way as the data you deleted previously. 
 
To delete a cell format: 
 
 Select cells B20 and B21 

 Ensure that the Home tab is selected 

From the Editing group of commands 
 

 
 
 Select the down arrow by the Clear button 

Clear 
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A list of commands is displayed: 
 

 
 
 Choose Clear Formats 

The format for these two cells has reverted to the General format which means 
that the cell has no specific number format. However, numeric data will be 
automatically right aligned. 
 
 
To delete both the data and format from rows 18, 20, and 21: 
 
 Select rows 18, 20 and 21 

From the Editing group of commands 
 
 Select the down arrow by the Clear button 

 
 
 Choose Clear All 

 

To delete just the contents from specific cells 
 
 Select the cells 

 Press the Delete key 
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WORKING WITH WORKSHEETS 
 
When you open a new workbook it contains three worksheets. The worksheet 
tabs can be seen at the bottom of the worksheet. 
 

 
 
The Payroll workbook which is open has only two worksheets, Payroll and 
Overtime. 
 

 
 
 
 

ADDING WORKSHEETS 

 
You need to insert a new worksheet between Payroll and Overtime. When you 
insert a worksheet it is positioned either before or after the selected sheet, 
depending on the method used to insert the sheet. 
 
 Click the Overtime worksheet tab to select it 

 Ensure the Home ribbon tab is selected 

From the Cells group of commands, 
 

 
 
 Select the down arrow by the Insert button 

 
 
 Select Insert Sheet 
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A new worksheet (Sheet1) is inserted between Payroll and Overtime. 
 

 
 
 
Alternative Method using the Insert Worksheet button 
 
 Select the Overtime worksheet tab as before 

 Click the Insert Worksheet button 

 
 
A new worksheet (Sheet2) is inserted as the last sheet. 
 

 
 
 

DELETING A WORKSHEET 

 
To delete the new worksheet (Sheet2) 
 
 Select Sheet2 

From the Cells group of commands on the Home ribbon tab 
 
 Select the down arrow by the delete button 

 
 
 Select Delete Sheet 

  

Insert Worksheet 
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RENAMING A WORKSHEET 

 
To make it easier to identify the contents of the worksheets they should be 
renamed to reflect the information they hold. 
 
 Double-click the name tab of the new sheet (Sheet1) 

The name of the sheet is selected 
 

 
 
 Type Travel Expenses 

 Press Enter 

 
 
 

MOVING A WORKSHEET 

 
You are going to move the Travel Expenses worksheet to the right of the 
Overtime sheet. 
 
 Ensure that the Travel Expenses worksheet is selected 

From the Cells group of commands on the Home ribbon tab 
 
 Select the down arrow by the Format button 

 
 
 Select Move or Copy Sheet 
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The Move or Copy dialog box is displayed. 
 

 
 
 Choose (move to end) 

 Click OK 

The sheet is moved. 
 

 
 
 

There is a tick box at the bottom of the Move or Copy dialog box that will allow 
you to create a copy of the sheet rather than move it. 

 
 

Moving or Copying a worksheet to another workbook 

The Move or Copy dialog box enables you to move the selected worksheet to 
another opened workbook by including the following extra steps. 

In the To book: section 

   Click the down arrow 

   Select the workbook to which the sheet will be moved or copied 
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Extending the workbook 
 
You are going to extend the payroll information by calculating overtime 
payments for the staff. Members of staff are paid 1.5 times their normal hourly 
rate for overtime. 
 
 Ensure that the Payroll worksheet is selected 

 In cell A17 type Overtime rate 

 In cell B17 type 1.5 

 Ensure that cell B17 is formatted as a number to one decimal place 

 
 
 
 Insert a new column between columns E and F 

 In cell F1 type the column title Overtime pay 

Calculate the overtime pay for John Markshaw: 
 
  Hourly rate * overtime rate * overtime hours 
 
 
 Select cell F3 

 Type =B3*B17*E3 

 Press Enter 

 

 
 
The amount John Markshaw will be paid for overtime is displayed. 
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RELATIVE AND ABSOLUTE REFERENCES 
 
The formula that you have just created is to be copied to the other members of 
staff. However before you do that, it is important to understand the difference 
between a relative and an absolute reference when using formulas. 
 

RELATIVE REFERENCE 

 
A relative cell reference in a formula is based on the relative position of the cell 
that contains the formula and the cell the reference refers to. If the position of 
the cell that contains the formula changes, the reference is changed. If you copy 
the formula across rows or down columns, the reference automatically adjusts. 
 
By default new formulas use relative references. 
 
Up to this point in the training session, when you have copied a formula or 
function to another cell or cells, the cell references have changed relatively. 
 
The example below shows the effect of copying the formula in cell C1 to cells C2 
and C3. 
 

 A B C 

1 6 3 18 (=A1*B1) 

2 4 2 8 (=A2*B2) 

3 10 4 40 (=A3*B3) 

 
However, let‟s say that in column C you want to produce a formula that will 
multiply cell A1 by a series of cells in column B. 
 
In the example below you can see that the formula in cell C1 is correct (A1*B1). 
 
However, as the formula contains relative cell references it has been copied 
relatively to C2 (and C3). This has resulted in A1 becoming A2 in the formula in 
C2, so instead of the expected result of 12 (6*2) C2 gives a result of 0. 
 
Similarly, cell C3 gives a result of 0 instead of the expected result of 24. 
 

 A B C 

1 6 3 18 (=A1*B1) 

2  2 0 (=A2*B2) 

3  4 0 (=A3*B3) 

 
To overcome this problem, the reference to cell A1 needs to be made absolute. 
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ABSOLUTE REFERENCE 

 
An absolute cell reference in a formula always refers to a cell in a specific 
location. If the position of the cell that contains the formula changes, the 
absolute reference remains the same. If you copy the formula across rows or 
down columns, the absolute reference does not adjust. 
 
Using the same example as before, to ensure that the reference to cell A1 in the 
formula remains unchanged when it is copied to other cells, you make it an 
absolute reference by including $ signs. 
 
You can see in the example below that the reference to cell A1 in the formula in 
C1 has been made absolute by the addition of $ signs ($A$1). 
 
The formula was then copied to C2 and C3. While the absolute reference has 
remained unchanged, the relative reference (B1) has become, respectively, B2 
and B3. 
 

 A B C 

1 6 3 18 (=$A$1*B1) 

2  2 12  (=$A$1*B2) 

3  4 24 (=$A$1*B3) 

 
 

USING ABSOLUTE REFERENCES 

 
You have already entered a formula in the Overtime pay column to calculate the 
overtime earned by John Markshaw. 
 
As the Overtime Rate is the same for all employees, you will need to use an 
absolute reference in the formula when referring to the cell containing the 
overtime rate. You need to do this before copying the formula. 
 
 Select cell F3 

 Position the insertion point in the Formula Bar and edit the formula so that 
the reference to cell B17 is made absolute by including $ signs 

=B3*$B$17*E3 
 

 Copy the formula to all employees 
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 Click on the overtime pay for some of the other employees to see that while 

the hourly rate and overtime hours have copied relatively, the overtime rate 
is absolute 

 Save the workbook 

As some staff have worked overtime, this figure must be added into their final 
salary. 
 
 Select cell H3 ready to calculate the Final total for John Markshaw 

 Edit the formula to include the figure in cell F3 

 
 
 Copy the amended formula down to the other staff – you do not need to 

make any part of this formula absolute 

 To finish this exercise, use the SUM function in cell H17 to total the column 
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CONDITIONAL FORMULA 
 
As a gesture of goodwill, the management has decided that members of staff 
who earn £7.50 or less an hour will receive a bonus of £20.00. All others will 
receive £10.00. 
 
For this purpose you will use the IF function. This is one of the most important 
functions as it can give your formulas decision-making capability. 
 
The IF function includes a logical test that compares a cell against a specified 
value. A logical test is a test that produces an answer of either True or False. 
 
The IF function is structured as follows: 
 
=IF(Logical Test, Value 1, Value 2) 
 
Which produces these results: 
 
If the Logical Test is TRUE, Value 1 is inserted into the cell 
If the Logical Test is FALSE, Value 2 is inserted into the cell 
 
If the Value is text rather than a number, it must be enclosed in quotation marks 
(“text”). 
 
For example, you might want to include the words “solvent” or “bankrupt” as 
the result of a calculation in the worksheet. 
 
 

You can compare two values with the following operators. When two values are 
compared using these operators, the result is a logical value, either TRUE or 
FALSE. 
 
> More than 
< Less than 
= Equal to 
>= More than or equal to 
<= Less than or equal to 
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EXAMPLE OF THE USE OF THE IF FUNCTION 

 
Sums of £50,000 or more deposited in a bank account, earn 5% interest, while 
sums less than £50,000 earn 3% interest. 
 
The function would be: 
 
=IF(Deposit>=50000,5%,3%) 
 
This can be interpreted as: 
 
„If Deposit is more than or equal to 50,000 use 5%, otherwise use 3%‟. 
 
Therefore, for a deposit of £50,000, the test is TRUE, and the result is 5% 
 
For a deposit of £49,999.99, the test is FALSE, and the result is 3% 
 
  

Where „Deposit‟ will be replaced by the cell 
reference containing the value of the deposit. 
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Now have a go on your worksheet. 
 
To calculate the bonus payment for John Markshaw: 
 
 Select cell G3 

 Type 

=IF(B3<=7.5,20,10) 
 
 
 
 
 
 
 
 
 
 
 Press Enter 

 
 
 
 Copy the function to the other members of staff 

 
 
 
 Look down the Bonus payment column to check that the figures are correct 

  

Logical Test: 
Is the value in cell B3 less than 
or equal to 7.5? 

If the test is 
true return the 
value, 20 
 

If the test is not 
true then return 
the value, 10 
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 Update the Final total for John Markshaw by adding the bonus payment 

 
 
 
 Copy the new Final total to the other members of staff 

 
 
 
 Save the workbook 
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HEADERS AND FOOTERS 
 
You can include information that you want to appear on every page such as the 
date, file name or page numbers in a header and/or footer. 
 
In this exercise you will include your name in the header, and the date, the page 
number and the name of the worksheet (sheet name) in the footer. 
 
 Select the Insert ribbon tab 

 Select Header & Footer from the Text group 

 
 
The view changes to Page Layout view, a Design contextual tab is displayed 
showing Header & Footer tools on the ribbon, and the central section of the 
Header is selected ready for you to add text into the Header. 
 

 
 
 

The Payroll worksheet is spread over two pages, so you may find that on your 
worksheet the header for page 2 is selected at this stage. That is not a problem, 
since whatever you put into the header or footer will appear on both pages.  
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The Header is divided into three sections. 
 
 Press the tab key to select the right section in the Header 

 
 
 Type your name 

Note that text typed in this section is right-aligned. 
 
From the Navigation group on the Design tab choose: 

 Go to Footer    

One of the three sections of the Footer is highlighted. 
 

 
 
First you will put the date in the left section of the Footer. 
 
 If the left section of the Footer is not selected, press the Tab key 

until it is 

 Click the Current Date button in the Header & Footer Elements 
group on the Design tab 

 Press the Tab key to move to the central section of the Footer 

 Click the Page Number button in the Header & Footer Elements 
group to insert a centred page number 

 Press the Tab key to move to the right section of the Footer 

 Click the Sheet Name button in the Header & Footer Elements 
group to insert the name of the sheet 

 Select any cell on the worksheet to close the Header & Footer boxes 
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The Header & Footer boxes close, but the worksheet remains in Page Layout 
view. 
 

 
 
 
To change the view to the Normal view 
 
 Select the View ribbon tab 

From the Workbook Views group of commands choose: 

 Normal   

 

Alternative method 
 
From the Views Shortcut buttons in the bottom right of the window 
 

 
 
 
 

   Select the Normal shortcut button 

 

Normal Page Break Preview 

Page Layout 
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OPTIONS FOR PRINTING A WORKSHEET 
 
When a worksheet is spread over two or more pages it is sometimes useful to 
repeat the column or row headings on every page. 
 

PRINTING A SPECIFIED COLUMN ON EVERY PAGE 

 
You saw in the previous exercise that the payroll worksheet is spread across two 
pages. The data on the second page would be easier to interpret if the employee 
names were printed on this page also. 
 
To repeat the data in column A on the print out of all pages: 
 
 Select the Page Layout ribbon tab 

 Click Print Titles in the Page Setup group of commands  

The Page Setup dialog box is displayed with the Sheet tab selected. 
 

 
 
The Print titles section of the dialog box contains boxes that allow you to specify 
rows to be repeated at the top of each printed page or columns to repeat at the 
left of each page. 
 
 Click the Collapse button in the Columns to repeat at left box 

 
 
  

Click here to choose 
rows to repeat 

Click here to choose 
columns to repeat 

Collapse button 
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The Page Setup dialog box collapses to show only the Columns to repeat text box 
and the mouse pointer changes to a black down arrow, ready for you to choose 
the column or columns that you wish to repeat on each printed page. 
 
 Select the first column by clicking on the name button 

Excel adds the column name to the dialog box. 
 

 
 
 Click the Collapse button once more 

 Click OK 

 Change the view to Page Layout to see the effect 

 
 
 Change the view back to Normal 
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PRINTING A WORKSHEET ON A SINGLE PAGE 

 
Excel allows you to shrink the data so that it fits onto one page. 
 
 Select the Page Layout ribbon tab 

You will use the commands in the Scale to Fit group 
to fit the worksheet onto one page.   
 
 Click the down arrow in the Width: option box and 

select 1 page 

 
 
 

When data spreads downward unto another page you will also need to set the 
Height to fit onto one page. 

 
 

 
You will now look at a Print Preview to check that all the data is on one page. 
 
 Click the Office Button 

 Point to Print 

 Select Print Preview 
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The worksheet is scaled down to fit the page and all the columns are displayed. 
 

 
 
 
You will find that this is a very useful option but, as more columns and rows are 
added to the worksheet, in order to accommodate the text on the page, it is 
displayed in a very small font. It is therefore essential that you always check 
that the data can still be read. 
 
 Close the Print Preview 

 

CHANGING THE PAGE ORIENTATION 

 
Sometimes the better option for displaying your spreadsheet on one page is to 
change the page orientation to landscape. 
 
From the Page Setup group on the Page Layout tab 

 Select the Orientation button   

 Choose Landscape from the available options 
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PRINTING THE ROW AND COLUMN HEADINGS 

 
Sometimes it may be useful to print the row and column headings – these are the 
letters and numbers relating to the cell references. 
 
The Sheet Options group of commands on the Page Layout tab has four check 
boxes relating to viewing and printing gridlines and row and column headings. 
 

 
 
To set the worksheet to include row and column headings when printing: 
 
 Select the Print checkbox under Headings so that a tick appears in it 

 
 
 
To set the worksheet to include gridlines when printing: 
 
 Select the Print checkbox under Gridlines so that a tick appears in it 
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 View the effects of these settings in Print Preview 

 
 
 
The preview shows that the page is now in landscape orientation, row and 
column headings will be shown on the printout and gridlines are also included. 
 
 
 Close Print Preview 
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CHANGING THE MARGINS 

 
Making the margins smaller will enable more of the worksheet to fit on the page. 
 
From the Page Setup group of commands on the Page Layout tab choose: 
 

 Margins   

The current margin settings are shown highlighted with the title Last Custom 
Setting 
 

 
 
 
 Select Narrow from the list of available options  

 
  



Excel 2007 Getting Started (100511) 74 ©De Montfort University, IT Training 2011 
 

Centring the worksheet on the printed page 

 
If your worksheet is small it may look better centred on the page when it is 
printed. 
 
 Select the Margins button on the ribbon 

 Select Custom Margins from the pop-up list 

The Page Setup dialog box is displayed with the Margins tab selected. 
 

 
 
 
 In the Center on page section, select Horizontally 

 Click the Print Preview button on the Page Setup dialog box 

The Print Preview shows the data centre aligned. 
 
 Select the Show Margins checkbox on the Print Preview contextual tab 
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The margins are displayed on the previewed page. 
 

 
 
 
 Print the worksheet 

 Close the Print Preview 

 Save the workbook 
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PRINTING A RANGE OF CELLS 

 
To print just a section of the worksheet you first need to select the range of 
cells that are to be printed. 
 
 Select cells A1 to D15 

 Click the Office Button 

 Point to Print 

 Select Print 

The Print dialog box is displayed 
 

 
 
 
 In the Print what section of the dialog box choose Selection 

 Click OK 
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SORTING DATA 
 
It is sometimes necessary to sort the data in the worksheet. Let‟s say that you 
need to produce a list of staff who earn £8.00 or less per hour. The simplest way 
to do this is to sort the data in order of the Hourly Rate first and then print the 
appropriate selection. 
 
To sort the data by Name in ascending alphabetical order: 
 
 Click into a cell that contains a name (any cell between A3 and A15) 

From the Editing group of commands on the Home tab choose: 
 

 Sort & Filter  

 Select Sort A to Z from the drop-down list of options 

 
 
The data is sorted alphabetically by name. 
 

 
 
 
 Sort the data by Hourly Rate in ascending order 

 Print the data for staff who earn £8.00 an hour or less (i.e. A1 to H12) 



Excel 2007 Getting Started (100511) 78 ©De Montfort University, IT Training 2011 
 

FIND AND REPLACE 
 

FINDING A WORD OR A VALUE 

 
The Find command enables you to locate all occurrences of a particular word, 
phrase, or value in your worksheet. 
 
Although the current worksheet is not very big and you can easily see all of the 
people on the payroll, you can still try the Find command to learn how it works. 
You will locate the data for Belinda Miles. 
 
 Select any cell within the data 

From the Editing group of commands on the Home tab choose: 
 

 Find & Select   

 Find 

 In the Find what: option box, type Miles 

 
 

If you do not see the options shown above, click the Options>> button. 

 
It is not usually necessary to change any of the options in the bottom half of the 
dialog box, but it worth noting what the options are. 
 
 Click each down arrow in the Options section to see the choices available 

In a large worksheet you may wish to speed up the process slightly by only 
searching through the values and results. 
 
 In the Look in: option box, select Values 
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 Click Find Next 

The cell with the data, Belinda Miles, is selected. 
 
 Click Close 

 

REPLACING A WORD OR A VALUE 

 
It is possible to replace a word, phrase, or value with an alternative in one 
operation. 
 
You want to change the name Penelope to Tony where ever it occurs in the 
worksheet. 
 
From the Editing group of commands on the Home tab choose: 
 
 Find & Select 

 Replace 

 In the Find What: option box, type Penelope 

 In the Replace With: option box, type Tony 

 
 
To make this alteration everywhere Penelope occurs: 
 
 Click Replace All 

Excel confirms that one replacement was made. 
 

 
 
 Click OK 
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You now want to change the name Tony to Penelope, but only for Tony East. 
 
 In the Find what: option box type Tony 

 In the Replace with: option box type Penelope 

 
 
To find each occurrence of Tony one at a time: 
 
 Click Find Next 

Excel finds and selects a cell that includes the text Tony. 
 
 If this is not Tony East, click Find Next until the correct Tony is selected 

 Click Replace 

 Click Close 



Excel 2007 Getting Started (100511) 81 ©De Montfort University, IT Training 2011 
 

FREEZE PANES 
 
If you have a large worksheet, you will find that when you scroll down or across 
you are no longer able to see the column and row labels. 
 
To overcome this inconvenience, you can use the Freeze Panes command to 
keep the initial row(s) and/or column(s) visible on the screen. 
 
You are going to freeze the column labels in row 1. 
 
 Select the View ribbon tab 

From the Window group of commands: 
 

 Select Freeze Panes   

 Choose Freeze Top Row from the list of options 

 
 
A line appears at the bottom of row 1, indicating that the first row is frozen. 
 
Although your worksheet is small, you should be able to drag the vertical scroll 
bar down or click the down arrow by the scroll bar and see the entries move 
while the column labels remain stationery. 
 
 

UNFREEZING PANES 

 
To unfreeze the pane, from the Window group of commands: 
 
 Select Freeze Panes 

 Choose Unfreeze Panes 
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FREEZING MULTIPLE ROWS OR COLUMNS 

 
To freeze more than one row or column, you must first select the correct cell 
before using the Freeze Panes command. All rows above the selected cell will be 
frozen and all columns to the left of the selected cell will also be frozen. 
 
 To freeze: 

Top rows Select the left hand cell below the rows where 
you want the split to appear. 

Left columns Select the top cell to the right of where you want 
the split to appear.  

Both the top row(s) and left 
column(s) 

Click the cell below and to the right of where you 
want the split to appear.  

 
 
To freeze both the first row (column labels) and the first column (names). 
 
 Select cell B2 

 Select the Freeze Panes command 

 Choose Freeze Panes from the list of options 

 
 
 
 Test it out by moving first the horizontal and then the vertical scroll bar 

 Unfreeze the panes 

 Save the workbook 
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USING AUTOFILL 
 
Excel includes a useful tool that will allow you to create a consecutive list. For 
example days or dates. 
 
 In cell A20 of your worksheet, type Monday 

 
 
 Click on the AutoFill handle and drag the handle down to A27 

 
 
This also works for months of the year and sequences of numbers. You also have 
the option of creating and adding your own lists of data that you use on a regular 
basis. 
 
 Delete the days of the week that you have just added to the worksheet 

To practice AutoFill you will add incrementing numbers to the payroll records. 
 
 Insert a column at the beginning of the worksheet 

 
 
 In cell A1 type Staff number 

 Type 1 in cell A3 

 Type 2 in cell A4 

Copy handle / AutoFill handle 
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These two numbers will tell Excel the pattern for incrementation. 
 
 Select cells A3 and A4 

 
 
 Use the AutoFill handle to continue the sequence down to the other members 

of staff 

 
 
 Format the numbers by making them centred, bold, and italic 

 Save the workbook 
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CHARTS 
 
You are going to produce a column chart to show the final pay for each member 
of staff. 
 
In order to ensure that Excel associates the column titles with the rest of the 
data you need to delete the blank row below the column titles. 
 
 Delete the empty row 2 (see page 22) 

For this particular chart you need to select two columns that are not next to 
each other. 
 
 Select cells B1:B14 

 Hold the Ctrl key while you select cells I1:I14 

 
 
 
From the Charts group of commands on the Insert tab select: 
 

 Column   

 Choose the Clustered Column option (the first 2-D column chart option) 
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A chart is inserted in the worksheet and three contextual tabs containing chart 
tools are visible on the ribbon. 
 

 
 
 
With the chart selected 
 
 Drag the chart down so that it does not overlap with the data table 

 
The Legend is not particularly helpful for this chart so you will delete it. 

 Click onto the Legend to select it   

 Press the Delete key 

 
To change the title of the chart: 

 Click onto the chart title to select it   

 Type Staff Pay  (note that as you type, the title does not change; the text is 
only shown in the formula bar) 

 Press Enter 
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To change the font and size of the axis labels: 
 
 Click onto the names at the bottom of the chart to select them 

 
 
 Select the Home ribbon tab 

In the Font group of commands 
 
 Change the Font to Arial 

 Change the Font Size to 8 

 
Excel includes built-in chart styles that you can choose to enhance the look of 
your chart. 
 
 Ensure that the chart is selected 

 Select the Design contextual tab 

 Click the More arrow at the side of the Chart Styles group 

 
 
The full set of Chart Styles is displayed. 
 

 
 

More 
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 Choose Style 29 

 
 
 
The new style is applied to the chart. 
 

 
 
 
To change the background of the Plot Area. 
 
 Click the Plot Area to select it 

 
 
 Select the Format contextual tab 

In the Shape Styles group of commands 
 

 Click the down arrow by the Shape Fill tool  
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The Shape Fill options are displayed. 
 

 
 
From the Theme Colors section choose: 
 
 Olive Green, Accent 3, Lighter 80% 

 
 
 
The background is changed to the selected colour. 
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 Change the size of the numbers on the vertical axis to 8 

 Create a pie chart using the Name and Final Total fields 

 Change the title of the pie chart to Pay 

 Ensure that all staff names are shown 

 Position this chart next to the column chart at the bottom of the data table 

 Save the worksheet 
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ERROR MESSAGES 
 
Error messages come in several guises and some are more helpful than others in 
telling you where the error lies. If you have an error message, the best advice is 
to read it and try to understand before taking any action. 
 
The example below is quite useful. It tells you that there is an error in the 
formula (there was a semi-colon in the range instead of a colon) and suggests a 
solution which you can choose to accept. 
 

 
 
If you choose not to accept it, more information is offered and it is up to you to 
decide what the error is and how it should be amended. 
 
 

WHAT DOES IT MEAN? 

######- cell not wide enough to display the numerical value 

#NAME? - a formula refers to a name that Excel does not recognise 

#VALUE! -  a cell referenced in a formula does not have a numerical value 

#DIV/0! - number is divided by zero 

#REF! - a formula includes an invalid reference 

 
 
 Close the workbook 

 Close Excel 


